<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/news/2018/church-members-and-official-entities-respond-general-conference-unity-video" />
<link rel="shortlink" href="https://spectrummagazine.org/node/9263" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>Church Members and Official Entities Respond to the General Conference Unity Video</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_GTN9r7eRqRzAfSweqv1s3GtWtFafUG0vXr4UYYR3yR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_7ZweAJiDwx7yZyxlMsd9sPNCnEootQDWkvYZ9_NlILA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_QjDoaVVHYp8Xa7koWxy5KJqws7d8C5tUvAzh_Xlvr4g.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
</head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-9263 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				
<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					  <div class="region region-topbar">
    <div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>
  </div>
      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/SPECTRUM_logo.jpg" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/popular">Popular</a></li>
<li   class="leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news" class="current">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-voices">Millennial Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts-essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books">Books</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last leaf"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>
  </div>
					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					           <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2018/church-members-and-official-entities-respond-general-conference-unity-video" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-H2-XgHZ10r0USFgEIr7-J3RTlLbTxUMVjzIR9vCYu4s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">Church Members and Official Entities Respond to the General Conference Unity Video</h2>
																		
						
													  <div class="region region-before-content">
    <div id="block-block-70" class="block block-block">

    
  <div class="content">
    <p><a alt="Facing Doubt image: Click for Reinder book" href="https://amzn.to/2Dht0Q0" target="_blank"><img alt="Facing Doubt banner: Click for Reinder book" src="/sites/default/files/spectrummagazine/facing-doubt-banner.png" style="width: 640px; height: 100px;" /></a><br />
	 </p>
<p>
	 </p>
  </div>
</div>
  </div>
												
													  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/2018-12-08-conformityvideo.png" width="1231" height="706" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/alisa-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Alisa Williams</a></div></div></div><div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>On November 20, 2018, the General Conference of Seventh-day Adventists released a video via <em>Adventist News Network</em> titled “Unity #GCAC18.” The five-and-a-half minute video, created in the aftermath of Annual Council 2018 (#GCAC18), features several lay members appealing to others to “trust the decisions of the General Conference in session” and “support the decisions that we as a church family made.”</p>
<p><strong>WATCH “Unity #GCAC18”:</strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/Qni-B8emmjs" width="560"></iframe></p>
<p>“We are at an important point in our church history,” an earnest-looking woman intones as the video opens. Additional participants appear, all grim and unsmiling, many echoing phrases and words of previous participants. The individuals included in the video represent a variety of ages and ethnicities, though all appear to be from North America. None are identified by name.</p>
<p>The video leads viewers through a skewed version of history regarding women’s ordination and the decisions made at the 1990, 1995, and 2015 General Conference Sessions. Participants state:</p>
<p style="margin-left:.5in;">“In 2015, the vote was preceded by years of prayer and study of the Bible and the Spirit of Prophecy. Every delegate was encouraged to study the issue for themselves and vote on their own prayerful study from the Bible and the writings of Ellen G. White. They were to review the reports of the study commissions and carefully consider what is best for the church and the fulfillment of our mission, our God-given mission. And once again, our global family decided to not allow individual divisions to decide for themselves.”</p>
<p>Though true that the vote was preceded by years of study, the video neglects to mention that the Theology of Ordination Study Committee (TOSC) overwhelmingly agreed that no biblical reason exists to prevent women being ordained to pastoral ministry. The video also implies that the 2,000+ delegates to GC Session 2015 were provided with the TOSC reports to aid their study of the matter, though it has been previously reported this <a href="https://spectrummagazine.org/views/2018/womens-ordination-truth-about-real-position-13-divisions-seventh-day-adventist-church" target="_blank">did not occur</a>.</p>
<p>The video then asks, “What do we do when some of our family members decide to do the opposite of what we, as a family, decided?” as they move on to a discussion about the recent Annual Council 2018 vote to punish unions deemed out of compliance.</p>
<p>“We finally decided to create and implement a system of understanding, dialogue, and eventually consequences to bring all our family members back into harmony with our collective decision. It’s not about control, politics, or power,” state the participants.</p>
<p>“WE support our church. Won’t you?” the video concludes, before giving a website address of <a href="http://beinformed.adventist.org/" target="_blank">BeInformed.Adventist.org</a>, a page on the official church site with links to the document voted at Annual Council, as well as additional articles on the topic.</p>
<p>Reactions to the video were swift and overwhelmingly severe. As of this writing, the video has been viewed over 72,000 times and garnered over 3,500 “reactions,” with 893 being thumbs up and over 2,700 thumbs down (approximately 75%).</p>
<p>The over 1,800 comments also appear to be mostly negative. Some pointed to the fact that the recent Annual Council vote was very close (approximately 60% to 40%), others took issue with the tone of the video, saying it created the very division it was trying to mend, while still others used humor to lighten the mood.</p>
<p><img alt="" src="/sites/default/files/spectrummagazine/2018-12-07-unityvideocomments.png" style="width: 640px; height: 478px;" /><br /><img alt="" src="/sites/default/files/spectrummagazine/2018-12-07-unityvideocomments2.png" style="width: 640px; height: 110px;" /></p>
<p>Barely Adventist, the popular satirical blog, joined in with an article titled, “<a href="http://barelyadventist.com/gc-takes-hostages-releases-ransom-video/" target="_blank">GC Takes Hostages, Releases Ransom Video</a>.”</p>
<p>Humor was also the method <a href="http://stenbakken.com/" target="_blank">Erik Stenbakken</a>, a freelance commercial photographer and videographer, decided to employ in his response: a video titled “Conformity #GCAC18” that eerily matched the GC’s original in tone, cadence, and even set-up.</p>
<p><strong>WATCH “Conformity”:</strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/RkeNs1c7fSg" width="560"></iframe></p>
<p>When asked what prompted him to create his own parody version, Stenbakken replied,</p>
<p style="margin-left:.5in;"><em>“I watched [the GC video] and, honestly, it made me physically ill for a few moments. Poor technical execution and editing decisions aside, the video content was appalling. It was about as subtle as a brick to the face. The repetition (favorite technique in propaganda), the doublespeak, the misleading notion that this was done for the good of everyone, the cultish ‘just surrender your will to the leader’ vibe — all of it — I was incredulous that a Protestant church in 2018 would ever make or endorse this. All of it was beyond belief. But there it was.</em></p>
<p style="margin-left:.5in;"><em>…</em></p>
<p style="margin-left:.5in;"><em>I wanted to get it out of my mind, so I went to exercise. I couldn't. I kept pacing around and around with dialogue to a different video in my head, the video you see. I couldn't concentrate. I figured the only way to get rid of it was to just let the whole thing out. So I sat down and in less than 20 minutes typed it out. Done. I felt better and went and exercised. Sent the script to [a] friend who….wrote back immediately, ‘This should def be made man!!!’ Well, I hadn't written it to actually DO it. I wrote it for catharsis. I showed it to my wife and she said instantly, ‘I want to be in it’….I had not even asked her.”</em></p>
<p>That was on Friday afternoon, November 23. By Saturday night, he had his full cast, and by early Sunday it had been shot. He edited it that afternoon and then published it to Facebook and YouTube. “Apparently, it struck a chord with a LOT of other people,” he said, adding, “The cast are all folks from my local church. I showed the script to them and each one of them said immediately, ‘Yes. I'm in.’ They are not ex-Adventists or disgruntled people. To a person, they all want to see the Kingdom of God move forward.”</p>
<p>“I get it that some folks are super concerned about the fate of the denomination,” Stenbakken continued, “I don't doubt that the sincerity of the people in the original video is very real. I have no hate for them. But I disagree strongly with the idea that the SDA denomination (or ‘General Conference in session’) is God's authority on earth to make new doctrine (and/or punishment for breaking policy held to be on par with doctrine). I disagree strongly that there should be a special set of people sent out from headquarters to find troublemakers who dare flout the will of the world leadership.”</p>
<p>With almost 12,000 views on YouTube and an additional 14,000 on Facebook, Stenbakken’s video has become the most viral response to date. Unlike the original, Stenbakken’s has received an overwhelmingly positive response.</p>
<p>Individual church members aren’t the only ones who have responded to the GC’s video, however. The Norwegian Union <a href="https://spectrummagazine.org/news/2018/norwegian-union-responds-gc-unity-video" target="_blank">issued an official response</a>, strongly criticizing the video. “We are disappointed with the obvious lack of understanding among those responsible at the General Conference as to how this video would be perceived among many in the church. We are astonished that our international headquarters chooses over-simplification as a method and means of communication in a very complex question,” read point one of seven in the NU’s statement.</p>
<p>Meanwhile, the Trans-European Division <a href="https://spectrummagazine.org/news/2018/permission-dream-trans-european-division-releases-video" target="_blank">issued its own video</a>, titled “Permission to Dream.” Though they don’t reference the GC’s “Unity” video at all, it’s easy to compare and contrast the two. Both make use of a diverse cast that recites directly into the camera, but while the GC video participants gravely demand obedience to the General Conference, the TED participants joyfully recite a sermon given in 1975 by British theologian John Stott. “‘Permission to Dream’ is an attempt by the Trans-European ministry team not only to say, ‘this is who we are’ but ‘how we and our church should be,’” writes David Neal who is featured in the video.</p>
<p><strong>WATCH “Permission to Dream”:</strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/CSVzkS_K8a4" width="560"></iframe></p>
<p>Despite the strong response the GC’s “Unity” video has received, the General Conference has remained silent in the weeks following. The video contains a vague description which reads, “This video was created by lay members of the Seventh-day Adventist Church and was produced in partnership with the General Conference of Seventh-day Adventists.” This raises more questions than it answers. What did this partnership entail? Who wrote the script for the video? Who paid for it, and how much was spent to produce it? Where did that money come from? How were the individuals included in the video chosen?</p>
<p>In response to these questions and more, the GC Communication Department simply replied, “we are not able to release any information about this particular video.”</p>
<p>What comes next is anyone’s guess. Are there more videos in store? Have the compliance committees begun meeting, and if so, what decisions have been made? Will the GC respond to the North American Division <a href="https://spectrummagazine.org/news/2018/nad-calls-gc-compliance-document-be-rescinded-nad-year-end-meetings-day-6" target="_blank">who recently requested</a> the compliance document be rescinded at Annual Council 2019? Or to the South Pacific Division <a href="https://spectrummagazine.org/news/2018/south-pacific-division-asks-gc-reconsider-womens-ordination-gc-session-2020" target="_blank">who requested</a> that a vote on women’s ordination be placed on the GC Session 2020 agenda?</p>
<p>Only one thing seems certain: Though the world church may be divided, all eyes appear united in watching what the General Conference does next.</p>
<p> </p>
<p><em>Alisa Williams is managing editor of SpectrumMagazine.org</em></p>
<p><em>Image: “Conformity” video still</em></p>
<p> </p>
<p><strong><em>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by <a href="https://spectrummagazine.org/page/commenting-policy">clicking here</a>.</em></strong></p>
</div></div></div> 
</div>


<div class="section">
	          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/9263";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>
  </div>
</div>
  </div>
												
													  <div class="region region-after-content">
    <div id="block-block-49" class="block block-block">

    
  <div class="content">
    <div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><ins id="aswift_1_expand" style="display:inline-table;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><ins id="aswift_1_anchor" style="display:block;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><iframe width="728" height="90" frameborder="0" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" allowfullscreen="true" onload="var i=this.id,s=window.google_iframe_oncopy,H=s&amp;&amp;s.handlers,h=H&amp;&amp;H[i],w=this.contentWindow,d;try{d=w.document}catch(e){}if(h&amp;&amp;d&amp;&amp;(!d.body||!d.body.firstChild)){if(h.call){setTimeout(h,0)}else if(h.match){try{h=s.upd(h,i)}catch(e){}w.location.replace(h)}}" id="aswift_1" name="aswift_1" style="left:0;position:absolute;top:0;width:728px;height:90px;"></iframe></ins></ins>
</div>  </div>
</div>
  </div>
											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					  <div class="region region-sidebar-right">
    <div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="https://smile.amazon.com/ch/52-1006614" alt="Amazon Smile Sidebar Image" target="_blank">
            <img alt="Amazon Smile Sidebar Image" src="/sites/default/files/spectrummagazine/amazonsmile-side-banner.png" />
        </a>
</div>
  </div>

</div><!-- /.block -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div style="text-align: center">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->

//--><!]]>
</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-ba701b547c952d08ba4c8ce6381a1d55">
        
  
  
      <div class="view-content">
      <div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/volume-46-issue-3-fall-2018"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/0001_2.jpg?itok=TqS5ZP0d" width="378" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 46, Issue 3, Fall 2018</a></p>    
          <br />
Not yet a subscriber? <a href="https://adventistforum.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block" class="section block block-views">

    	<h3 class="section_title">Trending Now</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block view-dom-id-734f3c6cd321d4fae5c60ce05ae7fc49">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/church-members-and-official-entities-respond-general-conference-unity-video" class="active">Church Members and Official Entities Respond...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/forgiveness">Forgiveness</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/upper-columbia-conference-issues-statement-group-world-church-affirmation-sabbath">Upper Columbia Conference Issues Statement...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/book-review-witness-lessons-elie-wiesels-classroom">Book Review: Witness: Lessons from Elie...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/adventist-12-year-old-earns-top-five-spot-chef-junior-contest-and-more-news-shorts">Adventist 12-year-old Earns Top-five Spot in...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-3c09a87729b5772cc3d824c28bd8fecb">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/church-members-and-official-entities-respond-general-conference-unity-video" class="active">Church Members and Official Entities Respond...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/paradise-adventist-academy-school-without-town">Paradise Adventist Academy: A School without...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/forgiveness">Forgiveness</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/upper-columbia-conference-issues-statement-group-world-church-affirmation-sabbath">Upper Columbia Conference Issues Statement...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/book-review-witness-lessons-elie-wiesels-classroom">Book Review: Witness: Lessons from Elie...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-5" class="section block block-views">

    	<h3 class="section_title">Upcoming Events</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_5 view-dom-id-544c41caf45815e56c50967945f4c5a6">
        
  
  
      <div class="view-content">
      <div class="widget_categories">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2018/asheville-adventist-forum-presents-lisa-clark-diller">Asheville Adventist Forum Presents Lisa...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-12-15T14:30:00-08:00">12-15-2018</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/glendale-adventist-forum-presents-michael-scofield">Glendale Adventist Forum Presents:...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-26T15:00:00-08:00">01-26-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/san-diego-adventist-forum-spring-2019-meeting-christine-whitworth">San Diego Adventist Forum: Spring 2019...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-20T09:30:00-07:00">04-20-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="newsletter-form">
	<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
		<div class="row">
			<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />&nbsp;&nbsp;</div>
			<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
		</div>
	</form>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>13,500</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>8,700</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>130</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>9</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/spectrum_rss_feeds" class="rss" target="_blank" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->
  </div>
				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publishers of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    <div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-5f04d218231561892fa5c0156d210d96">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
          <ul class="categories_list">          <li class="">  
          <a href="/category/arts-essays">Arts &amp; Essays</a>
<span>329</span>  </li>
          <li class="">  
          <a href="/tag/interviews">Interviews</a>
<span>120</span>  </li>
          <li class="">  
          <a href="/category/news">News</a>
<span>652</span>  </li>
          <li class="">  
          <a href="/tag/sabbath-school">Sabbath School</a>
<span>122</span>  </li>
          <li class="">  
          <a href="/category/views">Views</a>
<span>336</span>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<div class="newsletter-form">
<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
<div class="row">
<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />  </div>
<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
</div>
</form>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2018 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
			        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?pj1c42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?pj1c42","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?pj1c42"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?pj1c42"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"revija","theme_token":"DJPjeLf1OsQ9MvvM8p550k-H4dPzhS2pLkQkG9kkkxc","js":{"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/themes\/revija\/js\/html5shiv.js":1,"sites\/all\/themes\/revija\/js\/jquery.modernizr.js":1,"sites\/all\/themes\/revija\/js\/jquery-2.1.0.min.js":1,"sites\/all\/themes\/revija\/js\/jquery-ui.min.js":1,"sites\/all\/themes\/revija\/js\/jquery.queryloader2.min.js":1,"sites\/all\/themes\/revija\/js\/jflickrfeed.js":1,"sites\/all\/themes\/revija\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/revija\/js\/retina.js":1,"sites\/all\/themes\/revija\/js\/styleswither.js":1,"sites\/all\/themes\/revija\/js\/jquery.fancybox-1.3.4.js":1,"sites\/all\/themes\/revija\/js\/elevatezoom.min.js":1,"sites\/all\/themes\/revija\/js\/colorpicker.js":1,"sites\/all\/themes\/revija\/js\/apear.js":1,"sites\/all\/themes\/revija\/js\/circles.min.js":1,"sites\/all\/themes\/revija\/plugins\/twitter\/jquery.tweet.min.js":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/greensock.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.kreaturamedia.jquery.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.transitions.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.tools.min.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.revolution.min.js":1,"sites\/all\/themes\/revija\/js\/jackbox-packed.min.js":1,"sites\/all\/themes\/revija\/js\/audioplayer.js":1,"sites\/all\/themes\/revija\/js\/plugins.js":1,"sites\/all\/themes\/revija\/js\/addthis_widget.js":1,"sites\/all\/themes\/revija\/js\/script.js":1,"sites\/all\/themes\/revija\/js\/custom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/95716d715dea10542be14c9fe7025b28.css":1,"sites\/all\/themes\/revija\/css\/bootstrap.min.css":1,"sites\/all\/themes\/revija\/css\/style.css":1,"sites\/all\/themes\/revija\/css\/font-awesome.min.css":1,"sites\/all\/themes\/revija\/css\/responsive.css":1,"sites\/all\/themes\/revija\/css\/styleswitcher.css":1,"sites\/all\/themes\/revija\/css\/colorpicker.css":1,"sites\/all\/themes\/revija\/css\/owl.carousel.css":1,"sites\/all\/themes\/revija\/css\/audioplayer.css":1,"sites\/all\/themes\/revija\/css\/jackbox.min.css":1,"sites\/all\/themes\/revija\/css\/jquery.fancybox-1.3.4.css":1,"sites\/all\/themes\/revija\/css\/animate.css":1,"sites\/all\/themes\/revija\/css\/bxslider.css":1,"sites\/all\/themes\/revija\/jquery.bxslider.css":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/flexslider.css":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/css\/layerslider.css":1,"sites\/all\/themes\/revija\/css\/custom.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"better_exposed_filters":{"views":{"spectrum_current_issue":{"displays":{"block":{"filters":[]}}},"spectrum_most_popular":{"displays":{"block":{"filters":[]},"block_1":{"filters":[]},"block_5":{"filters":[]}}},"popular_categories":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/2018\/church-members-and-official-entities-respond-general-conference-unity-video":true}});
//--><!]]>
</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b90bc4ae43","applicationID":"150409283","transactionName":"MlEDYEFSVhdYUUZQWAsbNEZaHBcNV1ZXQRkVXBE=","queueTime":0,"applicationTime":13,"atts":"HhYAFglIRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
