

<!-- THEME DEBUG -->
<!-- CALL: theme('html') -->
<!-- FILE NAME SUGGESTIONS:
   * html--node--9480.tpl.php
   * html--node--%.tpl.php
   * html--node.tpl.php
   x html.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/html.tpl.php' -->
<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/news/2019/des-ford-perils-being-right" />
<link rel="shortlink" href="https://spectrummagazine.org/node/9480" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>Des Ford: The Perils of Being Right</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_GTN9r7eRqRzAfSweqv1s3GtWtFafUG0vXr4UYYR3yR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_R1oJp7E0fViPipHPZ8mR9g-BsSEImOI6tEpzoxcsVgE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_QjDoaVVHYp8Xa7koWxy5KJqws7d8C5tUvAzh_Xlvr4g.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.go-to-top{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
</head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-9480 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				

<!-- THEME DEBUG -->
<!-- CALL: theme('page') -->
<!-- FILE NAME SUGGESTIONS:
   * page--article.tpl.php
   * page--node--9480.tpl.php
   * page--node--%.tpl.php
   * page--node.tpl.php
   x page.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/page.tpl.php' -->

<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--topbar.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-topbar">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--menu--menu-top-link.tpl.php
   * block--menu.tpl.php
   * block--topbar.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--7.tpl.php
   * block--block.tpl.php
   * block--topbar.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/spectrum_logo.png" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--menu.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-menu">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--system--main-menu.tpl.php
   * block--system.tpl.php
   * block--menu.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/popular">Popular</a></li>
<li   class="leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news" class="current">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-gen-z-voices">Millennial &amp; Gen Z Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts-essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books">Books</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last leaf"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					         

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--search.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-search">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--search--form.tpl.php
   * block--search.tpl.php
   * block--search.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2019/des-ford-perils-being-right" method="post" id="search-block-form" accept-charset="UTF-8"><div>

<!-- THEME DEBUG -->
<!-- CALL: theme('search_block_form') -->
<!-- BEGIN OUTPUT from 'modules/search/search-block-form.tpl.php' -->
<div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--8E_h_jAq99ZDRwwjH54LJAzVCnmeNSIp7XCok7jEY8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>

<!-- END OUTPUT from 'modules/search/search-block-form.tpl.php' -->

</div></form>  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">Des Ford: The Perils of Being Right</h2>
																		
						
													

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--before-content.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-before-content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--70.tpl.php
   * block--block.tpl.php
   * block--before-content.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-block-70" class="block block-block">

    
  <div class="content">
    <p><img alt="Adventist Forum Conference banner" src="/sites/default/files/spectrummagazine/2019-adventist-forum-long-banner.jpg" /><br />
	 </p>
<p>
	 </p>
  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

												
													

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--content.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--system--main.tpl.php
   * block--system.tpl.php
   * block--content.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('node') -->
<!-- FILE NAME SUGGESTIONS:
   * node--9480.tpl.php
   x node--article.tpl.php
   * node.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/node/node--article.tpl.php' -->


<div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/des_ford_3.jpg" width="600" height="400" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/william-g-johnsson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">William G. Johnsson</a></div></div></div><span style="font-weight: bold">Published:<br /></span>March 13, 2019<div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Des Ford has died and I weep. I weep for Des, my friend and brother in Christ. I weep for my church — the Adventist church — with which no reconciliation came about.</p>
<p>Des and I first met at Avondale College in Australia. He was an experienced minister already ordained who returned for one year to complete a baccalaureate degree; I was a young man six years his junior, training for the ministry.</p>
<p>We became friends, more on the intellectual level than the emotional. Des did not open himself to others. After Avondale our paths diverged: I went to India, Des remained in Australia. But we met up from time to time. We didn’t agree in all matters but we respected one another. The format for discussion was always the same: Des would say, “Let’s walk,” and we’d head for the hills, he striding out briskly, I panting to keep up. He did most of the talking. On one furlough when we visited Avondale we found Des sick as a dog. He had left strict instructions that he wanted no visitors — except Bill Johnsson.</p>
<p>I was there at the famous/infamous conference held at Glacier View ranch in Colorado. Three of us, professors at the Seminary — Gerhard Hasel, Fritz Guy and I — were appointed to prepare a statement summarizing the week-long discussions (Hasel, Guy, and Johnsson — a later generation found it hard to believe, but it was us. Those were the days before theologians had become polarized).</p>
<p>We worked closely together and prepared the statement. The council received it, debated it, and voted it overwhelmingly on the final Friday of the meeting.</p>
<p>Des Ford stated that he accepted the statement.</p>
<p>Then, only hours before the meeting closed, a new document suddenly came to the floor. I was profoundly troubled, wondering what was going on. This document was neither discussed nor put to a vote, it was simply left dangling as delegates packed their bags to head home.</p>
<p>In the months and years after Glacier View, it was this document, rather than the Consensus Statement that dominated discussions about Glacier View. It was this document that became the basis of removing Des from the Adventist ministry.</p>
<p>The process, from my admittedly limited perspective, bothered me. It still bothers me.</p>
<p>On the Sabbath afternoon after the Glacier View conference ended, several of us went walking together. We fell in with Des and his wife Gillian. Gill was upset, urging Des to form his own ministry where he would, she said, get the respect he deserved. Des seemed unsure what to do. Along with others in the small group, I strongly urged him to stay with the church.</p>
<p>Most Adventists aren’t aware that behind-the-scenes efforts to reclaim Des for the Adventist ministry continued after Glacier View. I had a small part; the chief initiatives came from W. Duncan Eva, a general vice-president of the General Conference. He conducted these efforts with the quiet approval of the president, Neal C. Wilson.</p>
<p>A couple years after Glacier View, a few of us from the General Conference along with Elder Eva, met with Des and a couple others in the conference room of a motel in San Francisco. The meeting was short: positions on both sides had hardened. There would be no reconciliation.</p>
<p>If Des had chosen to start a new church, he would, I think have attracted a large following of Adventists in the South Pacific, America, and Canada. He did not take that path. He always maintained a close relationship with the Seventh-day Adventist Church. After he left the Adventist ministry he focused on writing and public speaking. One of his books presented a strong defense of the Sabbath.</p>
<p>During these years and subsequently, Adventist theology underwent a major shift in emphasis. Whereas before Glacier View many — perhaps most — Adventists lacked assurance of salvation through grace alone, slowly the liberating message of the gospel permeated the church — not uniformly, but pervasively. Ironic as it seems in retrospect, these changes can be traced in large measure to Glacier View and Des’ ministry.</p>
<p>Des Ford is an Australian tragedy. You can’t begin to grasp the dynamics of his love-hate relationship with the Adventist church in the South Pacific without factoring in the culture. Australian culture lacks niceties, nuances, subtleties. Theology and politics reduce issues to distinctions of black and white. Australians tend to be suspicious of shades of grey. Election campaigns are a no-holds-barred, slam-bang brawl, lasting only a short time.</p>
<p>Des Ford was a child of the culture. By both temperament and environment his proclamation, whether oral or written, fell naturally into a debate, either/or mode. His clear proclamation of the gospel helped thousands to find peace and hope; inevitably it generated “concerned brethren” (their name) who bitterly opposed him.</p>
<p>Des Ford is an Adventist tragedy. This man of charisma, unmatched in debate — could not Adventism have found a place to accommodate his many gifts? As the years went by and Des passed into his 80s, I kept waiting and praying that at long last I would learn of a reconciliation. Des needed it; no less did the Adventist church, especially in Australia. He trained a generation of ministers and teachers; after he left the ministry hundreds of former students gave up on Adventism. The church in the South Pacific suffers from a deep, unhealed wound.</p>
<p>I need to make one thing clear: in my judgment, the blame doesn’t lie wholly with church leaders. Reconciliation requires action from both sides, from both parties. Des was so sure that he was <em>right</em> that he made reconciliation very difficult.</p>
<p>Margit Heppenstall, wife of Dr. Edward Heppenstall, Des’ mentor, shared a revealing vignette with Noelene and me when we visited them in their retirement home at Carmel, California. She related a conversation that went as follows when Des and Gill stayed at their home:</p>
<p>Margit: “The trouble with you, Des, is that you are always right.”</p>
<p>Des: “No, I am not always right — except in matters of theology!”</p>
<p>Always right — it’s a peculiarly Adventist thing. We think that if we can only dot all the theological “i’s” and cross all the “t’s,” we have it made, in this life and the next. Somehow we’ve never taken the Apostle Paul’s words to heart: “Knowledge puffs up, but love builds up” (1 Corinthians 8:1). We profess salvation by grace, but practice salvation by knowledge.</p>
<p>Toward the end of Des’ life, his daughter, Ele’nne, tried hard to broker the needed reconciliation. Ele’nne, a brilliant barrister, who as a side ministry intervenes in church disputes to try to bring healing on Christian principles, solicited my help. Although I was retired and no longer part of the power structure of the Adventist church, I was a “neutral” party, a friend of Des and also known and respected in the South Pacific.</p>
<p>I made the trip to Australia, Des and I met in Brisbane, close to where Des and Gill lived in retirement. We sat in the sunshine, on a bench surrounded by flowers in full bloom, then went inside to a small café and ate together. A reconciliation meeting had been planned. Low key, of course, without publicity.</p>
<p>It didn’t happen. Plans fell apart, tangled in ecclesiastical red tape.</p>
<p>When will we Adventists ever learn? Ever learn that theology, important as it indeed is, cannot be allowed to become the be all and end all of our Christianity? Ever learn that at best we know in part and understand in part?</p>
<p>I weep for Des Ford.</p>
<p>I weep for my church.</p>
<p> </p>
<p><strong>Further Reading:</strong></p>
<p><a href="https://spectrummagazine.org/news/2019/reflections-my-time-avondale-under-des-ford" target="_blank">Reflections on My Time at Avondale under Des Ford</a> by W. John Hackwell</p>
<p><a href="https://spectrummagazine.org/news/2019/dr-desmond-ford-passes-his-rest" target="_blank">Dr. Desmond Ford Passes to His Rest</a> by Alisa Williams</p>
<p> </p>
<p><em>William G. Johnsson is the retired Editor of Adventist Review and Adventist World magazines, and the author of numerous books including <a href="https://amzn.to/2J4T7bH" target="_blank">Where Are We Headed? Adventism after San Antonio</a> (2017) and <a href="https://amzn.to/2xVZFGj" target="_blank">Authentic Adventism</a> (2018).</em></p>
<p><em>Image courtesy of <a href="https://wp.avondale.edu.au/news/2019/03/13/good-news-awaits-gospel-revivalist/" target="_blank">Avondale College of Higher Education</a>.</em></p>
<p>  </p>
<p><strong><em>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by <a href="https://spectrummagazine.org/page/commenting-policy">clicking here</a>.</em></strong></p>
</div></div></div> 
</div>


<div class="section">
	          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/9480";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>

<!-- END OUTPUT from 'sites/all/themes/revija/templates/node/node--article.tpl.php' -->

  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

												
													

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--after-content.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-after-content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--49.tpl.php
   * block--block.tpl.php
   * block--after-content.tpl.php
   x block.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/block/block.tpl.php' -->
<div id="block-block-49" class="block block-block">

    
  <div class="content">
    <div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><ins id="aswift_1_expand" style="display:inline-table;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><ins id="aswift_1_anchor" style="display:block;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><iframe width="728" height="90" frameborder="0" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" allowfullscreen="true" onload="var i=this.id,s=window.google_iframe_oncopy,H=s&amp;&amp;s.handlers,h=H&amp;&amp;H[i],w=this.contentWindow,d;try{d=w.document}catch(e){}if(h&amp;&amp;d&amp;&amp;(!d.body||!d.body.firstChild)){if(h.call){setTimeout(h,0)}else if(h.match){try{h=s.upd(h,i)}catch(e){}w.location.replace(h)}}" id="aswift_1" name="aswift_1" style="left:0;position:absolute;top:0;width:728px;height:90px;"></iframe></ins></ins>
</div>  </div>
</div>

<!-- END OUTPUT from 'modules/block/block.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					

<!-- THEME DEBUG -->
<!-- CALL: theme('region') -->
<!-- FILE NAME SUGGESTIONS:
   * region--sidebar-right.tpl.php
   x region.tpl.php
-->
<!-- BEGIN OUTPUT from 'modules/system/region.tpl.php' -->
  <div class="region region-sidebar-right">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--71.tpl.php
   * block--block.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-block-71" class="section block block-block">

      
  
  <div class="content">
    <div align="center" class="t_align_c">
	<img alt="Adventist Forum Conference sidebar image" src="/sites/default/files/spectrummagazine/2019-adventist-forum-side-banner.jpg" /></div>  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--18.tpl.php
   * block--block.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="https://smile.amazon.com/ch/52-1006614" alt="Amazon Smile Sidebar Image" target="_blank">
            <img alt="Amazon Smile Sidebar Image" src="/sites/default/files/spectrummagazine/amazonsmile-side-banner.png" />
        </a>
</div>
  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--69.tpl.php
   * block--block.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div style="text-align: center">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->

//--><!]]>
</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--views--spectrum-current-issue-block.tpl.php
   * block--views.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->
<div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-c4cb8d9f12bc85b33b1ea4ab687d2a74">
        
  
  
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_list') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->
<div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/volume-47-issue-1-spring-2019"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/47-1-cover.jpg?itok=Fa6xzoR6" width="371" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="/journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 47, Issue 1, Spring 2019</a></p>    
          <br />
Not yet a subscriber? <a href="https://adventistforum.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
      </ul></div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->

    </div>
  
  
  
  
  
  
</div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->

  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--views--spectrum-most-popular-block.tpl.php
   * block--views.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-views-spectrum-most-popular-block" class="section block block-views">

    	<h3 class="section_title">Trending Now</h3>
    
  
  <div class="content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->
<div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block view-dom-id-a62a795a70e3d1b0ca1aa5c0b33b5fce">
        
  
  
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_list') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->
<div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2019/unacknowledged-protest-ted-wilsons-qa">The Unacknowledged Protest at Ted Wilson...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-2 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2019/dr-desmond-ford-passes-his-rest">Dr. Desmond Ford Passes to His Rest</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-3 views-row-odd">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/sabbath-school/2019/god-reacts-three-angels-message">God Reacts: The Three Angels’ Message</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-4 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/sabbath-school/2019/timeout-smoke-their-torment">Timeout: “The Smoke of Their Torment”</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2019/keep-pressing-and-response-ted-wilsons-adventist-world-article">Keep Pressing On… And On: A Response to Ted...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
      </ul></div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->

    </div>
  
  
  
  
  
  
</div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->

  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--views--spectrum-most-popular-block-1.tpl.php
   * block--views.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->
<div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-659cf020b8d51211cb31ede2db7e1b82">
        
  
  
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_list') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->
<div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2019/des-ford-perils-being-right" class="active">Des Ford: The Perils of Being Right</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-2 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2019/venezuela-church-continues-operate-amid-challenges-death-one-church-member">In Venezuela, Church Continues to Operate...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-3 views-row-odd">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/sabbath-school/2019/when-plagues-fell-calvary">When the Plagues Fell at Calvary</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-4 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/interviews/2019/prone-wander-book-believers-and-doubters-both">Prone to Wander — a Book for Believers and...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/sabbath-school/2019/armageddon-retrospect">Armageddon Retrospect</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
      </ul></div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->

    </div>
  
  
  
  
  
  
</div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->

  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--views--spectrum-most-popular-block-5.tpl.php
   * block--views.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-views-spectrum-most-popular-block-5" class="section block block-views">

    	<h3 class="section_title">Upcoming Events</h3>
    
  
  <div class="content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->
<div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_5 view-dom-id-a0ca8a99896dd61eeaa12b94c9faf9e6">
        
  
  
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_list') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->
<div class="widget_categories">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/glendale-adventist-forum-fritz-guy">Glendale Adventist Forum: Fritz Guy</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-23T15:00:00-07:00">03-23-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-2 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/michiana-adventist-forum-presents-ron-numbers">Michiana Adventist Forum Presents: Ron...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-30T15:30:00-07:00">03-30-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-3 views-row-odd">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/san-diego-adventist-forum-spring-2019-meeting-christine-whitworth">San Diego Adventist Forum: Spring 2019...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-20T09:30:00-07:00">04-20-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-4 views-row-even">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/michiana-adventist-forum-presents-douglas-morgan">Michiana Adventist Forum Presents:...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-20T15:30:00-07:00">04-20-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/glendale-adventist-forum-elizabeth-johnston-taylor">Glendale Adventist Forum: Elizabeth...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-27T15:00:00-07:00">04-27-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
      </ul></div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->

    </div>
  
  
  
  
  
  
</div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->

  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--20.tpl.php
   * block--block.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="newsletter-form">
	<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
		<div class="row">
			<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />&nbsp;&nbsp;</div>
			<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
		</div>
	</form>
</div>  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->



<!-- THEME DEBUG -->
<!-- CALL: theme('block') -->
<!-- FILE NAME SUGGESTIONS:
   * block--block--9.tpl.php
   * block--block.tpl.php
   * block--sidebar-right.tpl.php
   * block.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>14,200</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>9,200</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>310</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>17</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/feeds" class="rss" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->

<!-- END OUTPUT from 'sites/all/themes/revija/templates/block--sidebar_right.tpl.php' -->

  </div>

<!-- END OUTPUT from 'modules/system/region.tpl.php' -->

				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">


<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--block--block-5.tpl.php
   * panels-pane--block.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publishers of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">


<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--views--popular-categories.tpl.php
   * panels-pane--views.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->
<div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-1ba57d1306785f6c4dc8e815e2c2b0f7">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
      

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_list') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->
    <ul class="categories_list">          <li class="">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="/category/arts-essays">Arts &amp; Essays</a>
<span>377</span>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="/tag/interviews">Interviews</a>
<span>139</span>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="/category/news">News</a>
<span>735</span>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="/tag/sabbath-school">Sabbath School</a>
<span>169</span>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
          <li class="">

<!-- THEME DEBUG -->
<!-- CALL: theme('views_view_fields') -->
<!-- BEGIN OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->
  
          <a href="/category/views">Views</a>
<span>408</span>  
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-fields.tpl.php' -->

</li>
      </ul>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view-list.tpl.php' -->

    </div>
  
  
  
  
  
  
</div>
<!-- END OUTPUT from 'sites/all/modules/views/theme/views-view.tpl.php' -->

  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">


<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--block--menu-menu-footer-quick-links.tpl.php
   * panels-pane--block.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">


<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--custom--1.tpl.php
   * panels-pane--custom.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<div class="newsletter-form">
<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
<div class="row">
<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />  </div>
<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
</div>
</form>
</div>
  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

<div class="panel-separator"></div>

<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--block--block-6.tpl.php
   * panels-pane--block.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">


<!-- THEME DEBUG -->
<!-- CALL: theme('panels_pane') -->
<!-- FILE NAME SUGGESTIONS:
   * panels-pane--block--block-26.tpl.php
   * panels-pane--block.tpl.php
   x panels-pane.tpl.php
-->
<!-- BEGIN OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2019 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>

<!-- END OUTPUT from 'sites/all/modules/panels/templates/panels-pane.tpl.php' -->

  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
	
<!-- END OUTPUT from 'sites/all/themes/revija/templates/page.tpl.php' -->

		        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?pnsyzl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?pnsyzl","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/radioactivity/js/radioactivity.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?pnsyzl"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?pnsyzl"></script>
<script type="text/javascript">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</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b90bc4ae43","applicationID":"150409283","transactionName":"MlEDYEFSVhdYUUZQWAsbIFdHWlcKFlxdXVI6RABTVmxODVxF","queueTime":0,"applicationTime":364,"atts":"HhYAFglIRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>

<!-- END OUTPUT from 'sites/all/themes/revija/templates/html.tpl.php' -->

