<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <title>Make an Impact on Independent Adventist Journalism in 2018</title>
  <meta http-equiv="content-language" content="en" />
  <meta name="description" content="It’s New Year’s Eve and I want to remind you that today is&nbsp;your last chance to support Spectrum&nbsp;before the end of the 2017 calendar year..." />
<meta name="keywords" content="Voices,Adventist Forum,financial support,give to Adventist Forum,give to Spectrum,spectrum journal,Spectrum Magazine,support community through conversation,support independent adventist journalism,year end donation,year end giving 2017,year-end giving" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<link rel="shortcut icon" href="/files/favicon.png" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?F" />
<link type="text/css" rel="stylesheet" media="all" href="https://spectrummagazine.org/sites/default/files/css/css_98d3b98db0e3686261a0db0235a155d5.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="https://spectrummagazine.org/sites/default/files/css/css_644a729bf968bca013ba88d0c71dd985.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://spectrummagazine.org/sites/default/files/css/css_1527953615fb28ec46996d8b699b8ba4.css" />
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="/blueprint/ie.css" type="text/css" media="screen, projection">
    <link href="css/ie.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <!--[if lte IE 6]>
    <link href="css/ie6.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <script type="text/javascript">var switchTo5x=false;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'c99d8e95-4296-40c9-8782-28c5f71e9eb5'});</script>
  <!-- Quick Sprout: Grow your traffic -->
  <script>
  (function(e,t,n,c,r){c=e.createElement(t),c.async=1,c.src=n,
  r=e.getElementsByTagName(t)[0],r.parentNode.insertBefore(c,r)})
  (document,"script","https://cdn.quicksprout.com/qs.js");
  </script>
  <!-- End Quick Sprout -->
  <meta name="google-translate-customization" content="d1caeac92a6111ee-90fb677cac08cbd6-g77f6968da96b6786-14"></meta>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right col-2 ">

<div class="container">
  <a href="https://adventistforum.org/store/membership" target="_blank"><img src="/sites/all/themes/blue_prism/img/spectrum-christmas2017-top.jpg" alt="Banner image: Click for Spectrum Magazine subscription page" /></a>
  <div id="header" class="span-24 last">
    <div id="logo" class="span-14">
      <a href="/"><img src="/sites/all/themes/blue_prism/img/SPECTRUM_logo.jpg" /></a>
    </div>
    <div class="span-10 last">
      <div id="topmenu" class="span-10 last">
        <ul id="toplinks" class="headermenu"><li class="menu-890 first"><a href="/about_us" title="About Us">About</a></li>
<li class="menu-891"><a href="/advertising-information-request">Advertise</a></li>
<li class="menu-895"><a href="/contact">Contact</a></li>
<li class="menu-547 last"><a href="/user/login" title="Log in, create new account or request new password." class="popups-form-reload">Subscriber Login</a></li>
</ul>      </div>
      <div class="span-10 last">
        <div id="search-box">
          <form action="/article/2017/12/31/make-impact-independent-adventist-journalism-2018"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="Search" class="form-text NormalTextBox txtSearch" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" />
</div>
<input type="hidden" name="form_build_id" id="form-uNgeI69Niy2TcV1Y5iyyOvvm2noeWNB29c-Bx7TIaIU" value="form-uNgeI69Niy2TcV1Y5iyyOvvm2noeWNB29c-Bx7TIaIU"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
      </div>
      <div id="topnav" class="span-10 last">
        <ul id="topnav" class="headermenu"><li class="expanded first"><a href="http://adventistforum.org" class="forum_menuitem">Forum</a><ul class="menu"><li class="leaf first"><a href="http://adventistforum.org/page/adventist-forum-chapters" class="forum_menuitem">Chapters</a></li>
<li class="leaf last"><a href="/store/membership" class="forum_menuitem">Membership</a></li>
</ul></li>
<li class="expanded"><a href="/spectrum" title="The Spectrum Journal" class="journal_menuitem">Journal</a><ul class="menu"><li class="leaf first"><a href="/journal/current" class="journal_menuitem">Current Issue</a></li>
<li class="leaf"><a href="https://spectrummagazine.org/spectrum_magazine_archives" class="journal_menuitem">Archive</a></li>
<li class="leaf last"><a href="/request_complimentary_subscription" title="Receive your FREE copy today!" class="journal_menuitem">Free Issue</a></li>
</ul></li>
<li class="expanded"><a href="http://www.spectrummagazine.org" class="online_menuitem">Spectrum</a><ul class="menu"><li class="leaf first"><a href="/authors" title="Author Index" class="online_menuitem">Author Index</a></li>
<li class="leaf"><a href="/recent_posts" class="online_menuitem">Recent Posts</a></li>
<li class="leaf last"><a href="/support_spectrum" title="Support Spectrum">Support</a></li>
</ul></li>
<li class="expanded last"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Store</a><ul class="menu"><li class="leaf first"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Merchandise</a></li>
<li class="leaf last"><a href="http://adventistforum.org/store/membership" class="store_menuitem">Subscribe</a></li>
</ul></li>
</ul>      </div>
    </div>
    <div class="span-24 last">
      <ul id="sectionnav" class="headermenu"><li class="menu-14473 first"><a href="/news">News</a></li>
<li class="menu-14465"><a href="/voices">Voices</a></li>
<li class="menu-916"><a href="/sabbath-school">Sabbath School</a></li>
<li class="menu-921"><a href="/spirituality">Spirituality</a></li>
<li class="menu-14559"><a href="/gc2015">GC 2015</a></li>
<li class="menu-14486"><a href="/education">Education</a></li>
<li class="menu-918"><a href="/columns">Columns</a></li>
<li class="menu-919"><a href="/interviews">Interviews</a></li>
<li class="menu-14512 last"><a href="/healthcare">Health care</a></li>
</ul>    </div>
    <div id="header_prism_image" class="span-24 last"></div>
  </div><!-- /#header -->

  <div class="span-16">
    <h2 class="title">Make an Impact on Independent Adventist Journalism in 2018</h2>
  	<div class="span-16 last">
  	    	</div>

  	<div class="span-16 last">
  	  <div id="node-8476" class="node clear-block">


<div class="node-top-links"><div class="submitted"><span class="timestamp">31 December 2017</span> | <span class="authors"><a href="/authors/chuck-sandefur">Chuck Sandefur</a></span></div> 	<span class="print_html"><a href="https://spectrummagazine.org/print/8476" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img src="/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" width="16" height="16" class="print-icon print-icon-margin" />Print</a></span> 	<span class='st_email' displayText='Email'></span>
 	<span class='st_twitter' displayText='Tweet'></span>
 	<span class='st_facebook' displayText='FB'></span>
 	<span class='st_sharethis' displayText='ShareThis'></span>
      <div id="google_translate_element"></div>
    <script type="text/javascript">
      function googleTranslateElementInit() {
        new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-8866094-1'}, 'google_translate_element');
      }
    </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
  </div>

  <div class="content clear-block">
    <div class="field field-type-filefield field-field-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://spectrummagazine.org/sites/default/files/imagecache/large_article_image/dec31-pexels-photo-342248.jpeg" alt="" title="" width="300" height="300" class="imagecache imagecache-large_article_image imagecache-default imagecache-large_article_image_default"/>        </div>
        </div>
</div>
<p><span>It’s New Year’s Eve and I want to remind you that today is&nbsp;</span><strong>your last chance to support <em>Spectrum</em>&nbsp;</strong><span>before the end of the 2017 calendar year.&nbsp;We thank you for joining us in our commitment to independent Adventist journalism.</span></p><p><strong>Please give today&nbsp;</strong>to support our dedication to <em>community through conversation</em> in the years to come. The journalism we produced this year, both online and in print, was read by hundreds of thousands of church members and leaders, and it was made possible by <em>readers like you</em>.</p><p><strong><em>All&nbsp;</em></strong><strong>of our work is made possible by the <em>Spectrum</em> community.&nbsp;</strong></p><p><strong>Join us</strong>&nbsp;in our commitment to community building, truth-telling, equality and inclusiveness—and to believing and acting in hope. Your support in the final hours of 2017 will make an impact on independent Adventist journalism in the New Year and beyond.</p><p>Here are two simple ways to support <em>Spectrum</em> before the clock strikes midnight:</p><p>1. <a href="https://app.etapestry.com/onlineforms/AssociationforAdventistForums/donatenow.html">Give online</a>. Your tax-deductible donation will help support independent Adventist journalism in 2018.</p><p>2. <a href="https://adventistforum.org/store/membership">Become an Adventist Forum member</a>. As a member, you will receive our quarterly print journal, as well as exclusive online access to journals from the last five years. (Journals older than five years are available to everyone.)</p><p>Thank you for standing together in our Adventist journey. Thank you for making community through conversation possible. Thank you for remembering <em>Spectrum</em> in your year-end giving.</p><p>In Advent Hope,</p><p>Chuck Sandefur<br /> Board Member<br /> Adventist Forum</p><p><em>Adventist Forum, publishers of SPECTRUM and&nbsp;spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</em></p><p><em>Photo credit: <a href="https://www.pexels.com/photo/blur-calendar-close-up-december-342248/">Pexels.com</a></em></p>

          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/8476";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>


</div>
  	</div>

  </div>

  <div class="span-8 last right">
    <a href="https://amzn.to/2jHZfPA" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/glatgf-ad.jpg" alt="Sidebar image: Click for God, Land, and the Flood book" /></a>
    <br />
    <br />
    <a href="https://amzn.to/2B7yj00" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/god-shaped-heart.jpg" alt="Sidebar image: Click for God-Shaped Heart book" /></a>
    <br />
    <br />

      <div id="block-views-current_issue-block_1" class="block block-views region-odd odd region-count-1 count-1">

  <div class="block-title"><h3>Current Issue</h3></div>

  <div class="content"><div class="view view-current-issue view-id-current_issue view-display-id-block_1 journal-rightblock view-dom-id-cca92703749c272fe9dcc3a0b090cf76">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-fid">        <span class="field-content"><a href="/journal/45/2-3" class="imagecache imagecache-right_block_image imagecache-linked imagecache-right_block_image_linked"><img src="https://spectrummagazine.org/sites/default/files/imagecache/right_block_image/0001.jpg" alt="" title="" width="242" height="313" class="imagecache imagecache-right_block_image"/></a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Not yet a subscriber? <a href="https://adventistforum.org/store/membership">Subscribe today!</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  
</div>
  <div id="block-quicktabs-2" class="block block-quicktabs region-even even region-count-2 count-2">

  <div class="block-title"><h3>Recent</h3></div>

  <div class="content"><div id="quicktabs-2" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/12/31/make-impact-independent-adventist-journalism-2018?quicktabs_2=0#quicktabs-2" id="quicktabs-tab-2-0" class="qt_tab active">Posts</a></li></ul><div id="quicktabs_container_2" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_2_0" class="quicktabs_tabpage"><div class="view view-tracker view-id-tracker view-display-id-block_1 view-dom-id-32e792e5e9953c0eda69438628cf319b">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/31/celebrating-lives-they-led">Celebrating the Lives They Led</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/bonnie-dwyer">Bonnie Dwyer</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/31/make-impact-independent-adventist-journalism-2018" class="active">Make an Impact on Independent Adventist Journalism in 2018</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/chuck-sandefur">Chuck Sandefur</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/31/end-hope">In the End, Hope</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/barry-casey">Barry Casey</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/31/books-2017">The Books of 2017</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/31/pathway-health-makes-christmas-merry-thousands">Pathway to Health Makes Christmas Merry for Thousands</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/kristyn-dolinsky">Kristyn Dolinsky</a>, <a href="/authors/pathway-health-communication">Pathway to Health Communication</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/29/spectrum%E2%80%99s-top-stories-2017">Spectrum’s Top Stories of 2017</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/28/new-old-resolve">A New (Old) Resolve</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/jason-hines">Jason Hines</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/28/mystery-balanced-christian-living">The Mystery of Balanced Christian Living</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/petr-cincala">Petr Cincala</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/27/rethinking-what-it-means-give">Rethinking What It Means to Give</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a>, <a href="/authors/bonnie-dwyer">Bonnie Dwyer</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/12/27/puget-sound-adventist-academy-student-wins-25000-scholarship-and-more-news-shorts">Puget Sound Adventist Academy Student Wins $25,000 Scholarship and More News Shorts</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/pam-dietrich">Pam Dietrich</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/recent_posts">
    more  </a>
</div>
  
  
  
</div></div></div></div></div>
  
</div>
  <div id="block-block-10" class="block block-block region-odd odd region-count-3 count-3">

  <div class="block-title"><h3>Support Spectrum</h3></div>

  <div class="content">Thank you for making your generous gift.
Your donation will help independent Adventist journalism expand across the globe.<br>
<br>
<a href="https://app.etapestry.com/onlineforms/AssociationforAdventistForums/donatenow.html" target="_blank"><h3>DONATE NOW!</h3></a></div>
  
</div>
  <div id="block-block-16" class="block block-block region-even even region-count-4 count-4">

  <div class="block-title"><h3>Newsletter</h3></div>

  <div class="content"><div class="newsletter-form">
<form method="post" action="https://oi.vresp.com?fid=8e99d2c105" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
  <div>
    <label style="color: #333333;">Email:</label>
    <input name="email_address" size="25" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
    <input type="submit" value="Sign Up" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
  </div>
</form>
</div></div>
  
</div>
  <div id="block-block-23" class="block block-block region-odd odd region-count-5 count-5">

  <div class="block-title"><h3>Ads</h3></div>

  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
  <div id="block-quicktabs-3" class="block block-quicktabs region-even even region-count-6 count-6">

  <div class="block-title"><h3>Organizations</h3></div>

  <div class="content"><div id="quicktabs-3" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/12/31/make-impact-independent-adventist-journalism-2018?quicktabs_3=0#quicktabs-3" id="quicktabs-tab-3-0" class="qt_ajax_tab active">Upcoming Events</a></li></ul><div id="quicktabs_container_3" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_3_0" class="quicktabs_tabpage"></div></div></div></div>
  
</div>
  <div id="block-block-17" class="block block-block region-odd odd region-count-7 count-7">

  <div class="block-title"><h3>Connect with Spectrum</h3></div>

  <div class="content"><div class="row">
<div class="cell"><a href="https://www.facebook.com/spectrum.magazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/facebook.png" alt="Social media link: Spectrum Magazine on Facebook"></a></div><div class="text"><a href="https://www.facebook.com/spectrum.magazine" target="_blank">Facebook</a></div>
<div class="cell"><a href="https://twitter.com/spectrummag" target="_blank"><img src="/sites/all/themes/blue_prism/img/twitter.png" alt="Social media link: Spectrum Magazine on Twitter"></a></div><div class="text"><a href="https://twitter.com/spectrummag" target="_blank">Twitter</a></div>
</div>
<div class="row">
<div class="cell"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/flickr.png" alt="Social media link: Spectrum Magazine on Flickr"></a></div><div class="text"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank">Flickr</a></div>
<div class="cell"><a href="https://spectrummagazine.org/spectrum_rss_feeds"><img src="/sites/all/themes/blue_prism/img/rss.png" alt="Social media link: Spectrum Magazine RSS Feeds"></a></div><div class="text"><a href="https://spectrummagazine.org/spectrum_rss_feeds">RSS</a></div>
</div></div>
  
</div>
  </div>

          <div id="footer" class="clear">
                    <div id="block-block-22" class="block block-block region-odd even region-count-1 count-8">


  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
        
        <div id="footer-message">Copyright &copy; 2017 Adventist Forum. All Rights Reserved.</div>

      </div>
      </div>

  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_b5291327dff189232f48db45123e4d66.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"cron":{"basePath":"\/poormanscron","runNext":1514795685},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":1,"TIMEOUT":2000,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":0,"COLLAPSIBLE_CART":0,"ADD_MESSAGES":["Adding product to cart..."],"ADD_TITLE":"","REMOVE_MESSAGES":["Removing product from cart..."],"REMOVE_TITLE":"","UPDATE_MESSAGES":["Updating cart..."],"UPDATE_TITLE":"","CART_OPERATION":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"quicktabs":{"qt_2":{"tabs":[0]},"qt_3":{"tabs":[{"vid":"events","display":"block_1","args":[],"get_displays":"vdisp_0","title":"Upcoming Events","weight":"-100","type":"view"}]}},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"events","view_display_id":"block_1","view_args":"","view_path":"node\/8476"}]},"CToolsUrlIsAjaxTrusted":{"\/article\/2017\/12\/31\/make-impact-independent-adventist-journalism-2018":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?F","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_fa2c99faa3a3c01f56307794efe1ccec.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
AudioPlayer.setup("/sites/all/libraries/audio-player/player.swf", {"autostart":"no","loopaudio":"no","animation":"yes","remaining":"no","noinfo":"no","initialvolume":"60","buffer":"5","encode":"no","checkpolicy":"no","rtl":"no","width":"290","transparentpagebg":"no","pagebg":"FFFFFF","bg":"E5E5E5","leftbg":"CCCCCC","lefticon":"333333","voltrack":"F2F2F2","volslider":"666666","rightbg":"B4B4B4","rightbghover":"999999","righticon":"333333","righticonhover":"FFFFFF","loader":"009900","track":"FFFFFF","tracker":"DDDDDD","border":"CCCCCC","skip":"666666","text":"333333"});
//--><!]]>
</script>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3c9980e3ed","applicationID":"610667","transactionName":"b1IDN0oHD0ZUUkFcVlYYIABMDw5bGl9aUVxnRwAEXTkXXFBG","queueTime":0,"applicationTime":339,"atts":"QxUAQQIdHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
