<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <!-- JavaScript disabled fallback -->
  <noscript>
    <img src="http://www.google-analytics.com/collect?v=1&t=pageview&tid=UA-8866094-1&cid=1234&dl=https%3A%2F%2Fappserver-ccc3260b-nginx-34942d10097542ff9bcfcf3a3aaf5051&dt=Recognition Event Honors the Life and Legacy of Lucy Byard">
  </noscript>
  <!-- End JavaScript disabled fallback -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="description" content="Adventist HealthCare unveils a commissioned portrait of Byard and scholarships for nursing students." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" />
<link rel="shortlink" href="https://spectrummagazine.org/node/11578" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://spectrummagazine.org/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" />
<meta property="og:title" content="Recognition Event Honors the Life and Legacy of Lucy Byard" />
<meta property="og:description" content="Adventist HealthCare unveils a commissioned portrait of Byard and scholarships for nursing students." />
<meta property="og:updated_time" content="2022-01-02T13:13:42-08:00" />
<meta property="og:image" content="https://spectrummagazine.org/sites/default/files/2021_lucy_byard_dedication_338_mn.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@spectrummag" />
<meta name="twitter:creator" content="@spectrummag" />
<meta name="twitter:url" content="https://spectrummagazine.org/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" />
<meta name="twitter:title" content="Recognition Event Honors the Life and Legacy of Lucy Byard" />
<meta name="twitter:description" content="Adventist HealthCare unveils a commissioned portrait of Byard and scholarships for nursing students." />
<meta name="twitter:image" content="https://spectrummagazine.org/sites/default/files/2021_lucy_byard_dedication_338_mn.jpg" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>Recognition Event Honors the Life and Legacy of Lucy Byard</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_AqNbOFMBWQlLxTtOd-imoBNJwVh6FcnTFtN2cGNikmw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_tXi9GrM3ShR_G0pAqBPOvFf0F2Dc0JLjCmxnbERJNR4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_aD_kk7NWL9s6GNJyVkgOE6x-e1qKkNSKf19ACnmJeIM.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.go-to-top{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-11578 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				
<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					  <div class="region region-topbar">
    <div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>
  </div>
      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/spectrum_logo.png" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news" class="current">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-gen-z-voices">Millennial &amp; Gen Z Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts--essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books-magazines">Books &amp; Magazines</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/food-recipes">Food &amp; Recipes</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/podcasts">Podcast</a></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last collapsed"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>
  </div>
					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					           <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-AbuIRKbC2XZ8-7hHbaf9jl0R-0dcj5-0N4_juBWh0IM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">Recognition Event Honors the Life and Legacy of Lucy Byard</h2>
																		
						
													  <div class="region region-before-content">
    <div id="block-block-70" class="block block-block">

    
  <div class="content">
    <p class="t_align_c"><a alt="Spectrum Banner Ad: Click for Grow the Vision" href="/donate/fundraising-campaign-grow-vision"><img alt="Spectrum Banner Ad: Click for Grow the Vision" src="/sites/default/files/spectrummagazine/grow-the-vision-top.jpeg" /></a><br />
	 </p>
<p>
	 </p>
  </div>
</div>
  </div>
												
													  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/2021_lucy_byard_dedication_338_mn.jpg" width="1200" height="800" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/corinne-kuypers-denlinger" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Corinne Kuypers-Denlinger</a></div><div class="field-item odd"><a href="/author/adventist-healthcare" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Adventist HealthCare</a></div></div></div><span style="font-weight: bold">Published:<br /></span>January 2, 2022<div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><hr />
<p>December 10, 2021, was a momentous day for the Seventh-day Adventist Church, Adventist HealthCare (AHC) and distinguished Historically Black Colleges and Universities (HBCU), as the life and legacy of Lucille “Lucy” Byard was both recognized and honored. Lucy Byard was a Black Seventh-day Adventist member who was turned away by the Washington Sanitarium in 1943 because of the color of her skin. On Dec. 10, Adventist HealthCare leaders unveiled a commissioned portrait of Byard, as well as a series of significant scholarships in her name that will benefit nursing students at each of the three universities. </p>
<p>The event brought together various Church, healthcare and community leaders and representatives to acknowledge the decades-old indignity and to move toward healing and reconciliation by owning the wrong and taking committed action to ensure it never happens again. “I’m really proud today to be a part of the Columbia Union, and part of a healthcare system that recognizes it’s time to set the record right,” said Dave Weigley, President, Columbia Union Conference of Seventh-day Adventists and chair of the Adventist HealthCare board. </p>
<p>G. Alexander Bryant, President of North American Division of Seventh-day Adventist Church, echoed those thoughts via a special video message. “To come together in recognition of Lucy Byard, who symbolizes the experience of so many African Americans, to commend her life and legacy is extraordinary,” commented Bryant, “especially in a day and age of so much divisiveness and so much racial insensitivity and so much inequality. I appreciate the significant efforts to acknowledge the past and to bring forth in constructive and tangible ways activities and programs to help validate the worth of all people.”</p>
<p>“The recognition of Lucy Byard,” added Ted N.C. Wilson, president of the General Conference of Seventh-day Adventists, “is an important step in helping people understand that Seventh-day Adventists, not just the institution, but all of us, must truly follow in the steps of Christ and understand what it means to offer respect and dignity to all.”</p>
<p><strong>A Catalyst for Change</strong></p>
<p>Lucy Byard was a devout Seventh-day Adventist woman who by 1943 had developed liver cancer together with cachexia, known also as “wasting disease.” Wishing to be treated in a Seventh-day Adventist hospital, and with an introduction from a renowned church leader, Byard traveled with her husband James from her home in Jamaica, Long Island to Washington Sanitarium in Takoma Park, Maryland—the first of the hospitals that now make up the Adventist HealthCare system. </p>
<p>As told through the work of Adventist author and historian Benjamin Baker, upon arrival, staff members of the Washington Sanitarium became aware of the fact that Lucy was Black. It was determined that because of the color of Lucy’s skin, she could not receive the care she needed at Washington Sanitarium and arrangements were made to have her transferred to Freedman’s Hospital, approximately six miles away. </p>
<p>Byard was treated at Freedmen’s Hospital, now Howard University Hospital. She died some 38 days later. Additional details of Byard story have been shared in <a href="https://columbiaunionvisitor.com/2019/read-march-2019-visitor" target="_blank">various articles</a> over the last few years.</p>
<p>There is general agreement within the Adventist Church community that Byard’s mistreatment was a key catalyst that sparked the creation of Black-led Regional Conferences. “As difficult as it was for people of color to recognize that their church, which they loved, operated a medical institution that did not and would not serve them,” explained Peter Palmer, President, Allegheny East Conference, “out of those heartbreaking circumstances, God birthed the Allegheny Conference of Seventh-day Adventists, which began operations on January 1, 1945.” </p>
<p>Palmer thanked Adventist HealthCare “for this opportunity to not only acknowledge the painfulness of our past, but just as importantly, or maybe even more importantly, to thank God for the future we are forging together.”</p>
<p><strong>Leading the Way to Acknowledgment and Reconciliation</strong></p>
<p>For Terry Forde, president and CEO of Adventist HealthCare, learning that a Black woman had been turned away from a healthcare facility he now led, was both eye-opening and heartbreaking. August 12, 2016, was “a day I always will remember,” shared Forde. “It was three years before White Oak Medical Center opened its doors and relocated from Washington Adventist Hospital in Takoma Park, Maryland that I learned that our mission, my mission, one that we hold in great esteem close to our hearts—to my heart—wasn’t able to reach everyone in 1943.” Forde thanked a few key individuals who brought the story to his attention and helped him better understand that pivotal moment. </p>
<p>“I have studied the pictures of the Washington Sanitarium and the patients being treated there, but I hadn’t really seen the people in those pictures...they were all white...” said Forde. “I needed to better understand that our healthcare was for some, but not always for all. I needed to understand so I could share this story with others so that we continue to never forget. I needed to better understand how health inequities still exist today, and to contemplate what collectively we can do to improve physical, mental and spiritual healing for all.”</p>
<p><img alt="" src="/sites/default/files/2021_lucy_byard_dedication_153crsm.jpg" /></p>
<p><em>Terry Forde, CEO and President, Adventist HealthCare, welcomes attendees to the Lucy Byard Recognition Event.</em></p>
<hr />
<p>That moment of realization was Forde’s first step in leading the way to acknowledgement and reconciliation. He assembled the Lucy Byard Advisory Committee, comprised of church, community and healthcare-system leaders, and invited them to consider how best to honor the life and legacy of Lucy Byard, for herself but also as a talisman for every person of color who experienced then or experiences today inequity and indignities. </p>
<p><strong>Advisory Committee Recommends Portrait and Scholarship</strong></p>
<p>The committee’s work resulted in two recommendations: commission an original portrait of Byard and a series of three scholarships in the name of Lucy Byard for outstanding nursing students with limited financial means. In the scholarships’ inaugural year, 2022, Adventist HealthCare will work closely with three universities, Oakwood University in Alabama, Washington Adventist University in Maryland and Howard University in Washington, DC. to identify candidates.</p>
<p>AHC has pledged $500,000 in scholarship funds over five years, with the goal of establishing an ongoing endowment. In its first year, three nursing students will receive scholarships sufficient to finance their last two years of nursing school. They also will be invited to complete an externship at an AHC facility prior to graduation and to accept a job at an AHC facility upon graduation. Recipients are not required to participate in the externship or accept employment with AHC. </p>
<p>Weymouth Spence, president of Washington Adventist University, affirmed AHC for deepening “your commitment to equality and inclusion of care, which is lucidly reflected in your vision: We will provide a world-class patient experience to every person every time. And to memorialize this experience with academic scholarships to nurses.” Representing Oakwood University, trustee Lois Peters, shared that “we promise you, that we'll do everything within our power to put out young people who are going to live like Jesus, who will be able to come back into the Adventist health system.” </p>
<p>“The relationship that we have developed with Adventist HealthCare is one that's extremely important to us,” said Wayne Frederick in his remarks. “I think this program itself epitomizes exactly why we've chosen to partner with Adventist HealthCare, because well beyond I think speaking about one's faith, I think living it and walking that truth is what Adventist HealthCare has been about from the time that we have engaged them.” AHC manages Howard University Hospital in partnership with Howard University. </p>
<p><img alt="" src="/sites/default/files/bkd1639747090105crsm.jpg" /></p>
<p><em>Wayne Frederick, President, Howard University, giving remarks about the importance of the scholarship. </em></p>
<hr />
<p><strong>National Search Leads to Respected Portrait Artist and Niece of Lucy Byard</strong></p>
<p>“As you can imagine, the Lucy Byard Advisory Committee had many great ideas, but one in particular gained traction,” explained Anthony Stahl, president of White Oak Medical Center (WOMC), who chaired the Committee. “It was the idea of commissioning a portrait of Lucy Byard that could hang in the most highly trafficked area of the hospital...a place where patients, family members, staff, guests would stop, look, reflect and wonder who is this person, and then read her story.” </p>
<p>Finding just the right artist fell to Rob Jepson, chief operating officer of WOMC, who embarked on a nationwide search that led to the medical center’s backyard. Jepson eventually identified Simmie Knox, the first Black artist commissioned to paint a portrait of a sitting U.S. president as the best and most fitting choice. Knox’s paintings of President William Jefferson Clinton and First Lady Hillary Rodham Clinton today hang in the White House. Portraits of such notable figures as Thurgood Marshall, Henry (Hank) Aaron, Oprah Winfrey and Ruth Bader Ginsburg are among his body of historic work. Born of humble beginnings in Alabama, Knox soared to incredible heights on the strength of his talent.</p>
<p>Knox, now 86 years old, grew up in the Jim Crow South and knew the pain of discrimination, but persevered and earned a rightful place among the great artists of the 20<sup>th</sup> and 21<sup>st</sup> century. Working from only two existing—and very low resolution—images of Byard, Knox had to “read the details…from the shadows” to bring Lucy Byard and her story into the light. He explained that portraits make a special statement. He wanted to capture “the church lady,” her piety and her humanity. “It’s the details that create a portrait. Portraits make a special statement,” said Knox. “They say you are special. And this portrait, I think, will be viewed and in a place where it will be seen by many. And I think it’s a moment of healing.”</p>
<p><img alt="" src="/sites/default/files/2021_lucy_byard_dedication_523crsm.jpg" /></p>
<p><em>Lucy Byard portrait.</em></p>
<hr />
<p>At the same time, Stahl felt it important to find a living relative of Lucy Byard so her family would be aware that Byard’s story was being commemorated and immortalized. The initiative proved challenging since the Byard did not have children of her own. Stahl considered hiring an investigator, but in the end, Walter Hawkins, WOMC director of Security—a seasoned genealogist—eventually found an older brother who had had children, which led to Lisa Sweeney Walker, Lucy Byard’s great, great grandniece.</p>
<p>“I just recently learned of Lucy’s story and I transported myself back to that time and I could not imagine the challenges that she faced and what she was going through,” said Walker, who has a strong physical resemblance to her ancestor. “From the bottom of my heart and on behalf of my family, I thank all of you for putting this together.”</p>
<p>Ironically, and improbably, Walker lives in Maryland. Anthony Medley, senior pastor of the Emmanuel-Brinklow Seventh-day Adventist Church and a member of the Advisory Committee, does not see irony but a Divine touch in any of the factors that came together. “The historical events of Lucy Byard and this reconciliation service by Adventist HealthCare is not merely coincidental,” shared Medley. “I firmly believe in the Providence of God who through the guidance of the Holy Spirit is completing his work on Earth for this life and for eternity. Thank you, Adventist HealthCare, for being a part of today and equipping us for our tomorrows. God bless you.”</p>
<p><strong>Recognition Service Both Solemn and Joyful</strong></p>
<p>Attendees characterized the recognition event as both solemn and joyful, filled with shared histories and stories, speeches, music and prayer. The service was held at the Southern Asian Seventh-day Adventist Church in Silver Springs, Maryland, allowing approximately 85 invited attendees to participate in a physically distanced way. Many invited speakers recounted their own experiences during an earlier time when people of color were routinely disenfranchised and disrespected, while expressing hope for the future. </p>
<p>The service concluded with a prayer offered by John Sackett, AHC’s chief operating officer. “Today, we have manifested our desire to reconcile this hurtful moment from the past and to once again commit to serve wholeheartedly those who have been undervalued,” prayed Sackett. “Please, dear Lord, bless and strengthen our resolve to never again turn anyone away that needs our care, to always respect and value every person. Let this beautiful portrait of Lucy Byard and the scholarships we award serve as a symbol and reminder of our resolve.”</p>
<p> </p>
<p><em>Editor’s Note: Find additional information about Lucy Byard in this </em>Spectrum<em> article “</em><a href="https://spectrummagazine.org/arts-essays/2020/lucy-byard-real-story">Lucy Byard—The Real Story</a><em>” by <a href="https://spectrummagazine.org/author/benjamin-baker">Benjamin Baker</a>.</em></p>
<p> </p>
<hr />
<p><em>This article was written by Corinne Kuypers-Denlinger, Adventist HealthCare, and </em><a href="https://www.nadadventist.org/news/recognition-event-honors-life-and-legacy-lucy-byard"><em>originally appeared</em></a><em> on the NAD website. </em></p>
<p><em>Main Image: Artist Simmie Knox, and Lisa Sweeney-Walker, great, great grandniece of Lucy Byard, unveil the portrait during the Dec. 10, 2021, event. </em><em>Images courtesy of Adventist HealthCare.</em></p>
<p> </p>
<p>
	<em><strong>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by </strong></em><a href="https://spectrummagazine.org/page/commenting-policy" target="_blank"><strong><em>clicking here</em></strong></a><em><strong>.</strong></em></p>
</div></div></div> 
</div>


  </div>
</div>
  </div>
												
													  <div class="region region-after-content">
    <div id="block-socbutt-horizontal" class="block block-socbutt">

    
  <div class="content">
    <div class="social-share-links inline"><span class="share-link share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2022%2Frecognition-event-honors-life-and-legacy-lucy-byard" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-facebook"></span> Facebook</a></span><span class="share-link share-twitter"><a href="https://twitter.com/intent/tweet?text=Recognition%20Event%20Honors%20the%20Life%20and%20Legacy%20of%20Lucy%20Byard -&amp;url=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2022%2Frecognition-event-honors-life-and-legacy-lucy-byard" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-twitter"></span> Twitter</a></span><span class="share-link share-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2022%2Frecognition-event-honors-life-and-legacy-lucy-byard&amp;title=Recognition%20Event%20Honors%20the%20Life%20and%20Legacy%20of%20Lucy%20Byard&amp;summary=&amp;source=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2022%2Frecognition-event-honors-life-and-legacy-lucy-byard" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-linkedin"></span> LinkedIn</a></span></div>  </div>
</div>
<div id="block-printfriendly-printfriendly" class="block block-printfriendly">

    
  <div class="content">
    <a href="https://www.printfriendly.com/print?url=https%3A//spectrummagazine.org/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" class="printfriendly" onclick="window.print(); return false;" title="Print Friendly, PDF &amp; Email"><img typeof="foaf:Image" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF &amp; Email" /></a>  </div>
</div>
<div id="block-block-72" class="block block-block">

    
  <div class="content">
    <p> </p>
<p><a alt="Spectrum Banner Ad: Click for Grow the Vision" href="/donate/fundraising-campaign-grow-vision"><img alt="Spectrum Banner Ad: Click for Grow the Vision" src="/sites/default/files/spectrummagazine/grow-the-vision-top.jpeg" /></a></p>
  </div>
</div>
<div id="block-block-49" class="block block-block">

    
  <div class="content">
    <p>
<br />
<br />
</p>
<div style="text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="6659931591"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>
</div>
<div id="block-spectrum-comments-spectrum-discourse-comments" class="block block-spectrum-comments">

    
  <div class="content">
    
		  <br />
		  <div id="discourse-comments">
		  <script type="text/javascript">
            var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/11578";

            (function() {
              var d = document.createElement("script"); d.type = "text/javascript"; d.async = true;
              d.src = discourseUrl + "javascripts/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(d);
            })();
          </script>
		  </div>
		    </div>
</div>
  </div>
											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					  <div class="region region-sidebar-right">
    <div id="block-block-78" class="section block block-block">

      
  
  <div class="content">
    <div align="center" class="t_align_c">
	<a alt="Spectrum Sidebar Image: Click for Grow the Vision" href="/donate/fundraising-campaign-grow-vision"><img alt="Spectrum Sidebar Image: Click for Grow the Vision" src="/sites/default/files/spectrummagazine/grow-the-vision-sidebar.jpeg" /></a></div>
  </div>

</div><!-- /.block -->
<div id="block-block-77" class="section block block-block">

      
  
  <div class="content">
    <div align="center" class="t_align_c">
	<a alt="Spectrum Sidebar Image: Click for Friday Forum Book Group" class="m_top_50 d_block" href="/arts-essays/2020/friday-forum-reading-list" target="_blank"><img alt="Spectrum Sidebar Image: Click for Friday Forum Book Group" src="/sites/default/files/spectrummagazine/sidebanner-ffbg-readinglist.png" /> </a></div>
  </div>

</div><!-- /.block -->
<div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="/collections/covid-19" alt="Spectrum Sidebar Image: Click for COVID-19 coverage" target="_blank">
            <img alt="Spectrum Sidebar Image: Click for COVID-19 coverage" src="/sites/default/files/spectrummagazine/covid-19-side-banner.png" />
        </a>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="5792579028"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-908fcf30359a3f20db1d85023d5c6fe0">
        
  
  
      <div class="view-content">
      <div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/issue/49-4"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/49.4_cover_cover.jpg?itok=CzDMvxye" width="371" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="/journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 49, Issue 4</a></p>    
          <br />
Not yet a subscriber? <a href="https://spectrummagazine.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-b5f5aa1da417cdf71e790e51282277f6">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2022/recognition-event-honors-life-and-legacy-lucy-byard" class="active">Recognition Event Honors the Life and Legacy...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2022/spectrums-top-stories-2021">Spectrum&#039;s Top Stories of 2021</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/interviews/2021/garth-jennings-director-sing-2-adventist-voices">Garth Jennings: Director of Sing 2—Adventist...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2021/final-countdown-donor-match-opportunity">Final Countdown for Donor Match Opportunity</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2021/adventist-criticism-higher-criticism">Adventist Criticism of Higher Criticism </a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="row">
<div class="col-md-8">
<p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
</div>
<div class="col-md-4">
<p><a alt="Spectrum Magazine Newsletter Signup Button" class="form-submit" href="https://lp.constantcontactpages.com/su/uwsIdzj/newsletter" target="_blank">Sign Up</a></p>
</div>
</div>
  </div>

</div><!-- /.block -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>48,000</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>12,000</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>1,220</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>50</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/feeds" class="rss" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->
  </div>
				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publisher of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    <div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-6ef3d08a74132845d8bee28547a8bb34">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
          <ul class="categories_list">          <li class="">  
          <a href="/arts--essays" title="Spectrum: Arts &amp; Essays">Arts &amp; Essays</a>
<span>980</span>  </li>
          <li class="">  
          <a href="/interviews" title="Spectrum: Interviews">Interviews</a>
<span>314</span>  </li>
          <li class="">  
          <a href="/news" title="Spectrum: News">News</a>
<span>1,822</span>  </li>
          <li class="">  
          <a href="/sabbath-school" title="Spectrum: Sabbath School">Sabbath School</a>
<span>397</span>  </li>
          <li class="">  
          <a href="/views" title="Spectrum: Views">Views</a>
<span>1,031</span>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<p></p>
<p> </p>
<p><a alt="Spectrum Magazine Newsletter Signup Button" class="form-submit" href="https://lp.constantcontactpages.com/su/uwsIdzj/newsletter" target="_blank">Sign Up</a></p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2021 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
			<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = '1';var pfHideImages = 0;var pfImageDisplayStyle = 'none';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 7';
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.printfriendly.com/printfriendly.js"></script>
        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?r4hva2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?r4hva2","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?r4hva2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?r4hva2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"revija","theme_token":"sF1FZUKaGKUCEQLVaJ12m5oQjdXTpAItWExGYRV7tTk","js":{"0":1,"\/\/cdn.printfriendly.com\/printfriendly.js":1,"1":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"2":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/revija\/js\/html5shiv.js":1,"sites\/all\/themes\/revija\/js\/jquery.modernizr.js":1,"sites\/all\/themes\/revija\/js\/jquery-2.1.0.min.js":1,"sites\/all\/themes\/revija\/js\/jquery-ui.min.js":1,"sites\/all\/themes\/revija\/js\/jquery.queryloader2.min.js":1,"sites\/all\/themes\/revija\/js\/jflickrfeed.js":1,"sites\/all\/themes\/revija\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/revija\/js\/retina.js":1,"sites\/all\/themes\/revija\/js\/styleswither.js":1,"sites\/all\/themes\/revija\/js\/jquery.fancybox-1.3.4.js":1,"sites\/all\/themes\/revija\/js\/elevatezoom.min.js":1,"sites\/all\/themes\/revija\/js\/colorpicker.js":1,"sites\/all\/themes\/revija\/js\/apear.js":1,"sites\/all\/themes\/revija\/js\/circles.min.js":1,"sites\/all\/themes\/revija\/plugins\/twitter\/jquery.tweet.min.js":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/greensock.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.kreaturamedia.jquery.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.transitions.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.tools.min.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.revolution.min.js":1,"sites\/all\/themes\/revija\/js\/jackbox-packed.min.js":1,"sites\/all\/themes\/revija\/js\/audioplayer.js":1,"sites\/all\/themes\/revija\/js\/plugins.js":1,"sites\/all\/themes\/revija\/js\/addthis_widget.js":1,"sites\/all\/themes\/revija\/js\/script.js":1,"sites\/all\/themes\/revija\/js\/custom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/socbutt\/css\/socbutt.min.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/95716d715dea10542be14c9fe7025b28.css":1,"sites\/all\/themes\/revija\/css\/bootstrap.min.css":1,"sites\/all\/themes\/revija\/css\/style.css":1,"sites\/all\/themes\/revija\/css\/font-awesome.min.css":1,"sites\/all\/themes\/revija\/css\/responsive.css":1,"sites\/all\/themes\/revija\/css\/styleswitcher.css":1,"sites\/all\/themes\/revija\/css\/colorpicker.css":1,"sites\/all\/themes\/revija\/css\/owl.carousel.css":1,"sites\/all\/themes\/revija\/css\/audioplayer.css":1,"sites\/all\/themes\/revija\/css\/jackbox.min.css":1,"sites\/all\/themes\/revija\/css\/jquery.fancybox-1.3.4.css":1,"sites\/all\/themes\/revija\/css\/animate.css":1,"sites\/all\/themes\/revija\/css\/bxslider.css":1,"sites\/all\/themes\/revija\/jquery.bxslider.css":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/flexslider.css":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/css\/layerslider.css":1,"sites\/all\/themes\/revija\/css\/custom.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"better_exposed_filters":{"views":{"spectrum_current_issue":{"displays":{"block":{"filters":[]}}},"spectrum_most_popular":{"displays":{"block_1":{"filters":[]},"block_5":{"filters":[]}}},"popular_categories":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/2022\/recognition-event-honors-life-and-legacy-lucy-byard":true}});
//--><!]]>
</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b90bc4ae43","applicationID":"150409283","transactionName":"MlEDYEFSVhdYUUZQWAsbIFdHWlcKFlxdXVI6RABTVmxODVxF","queueTime":0,"applicationTime":431,"atts":"HhYAFglIRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c7ae7a6f8e159bc',m:'sw8xmqZB16XpApvN.l7DEINcAPzKjEE5I22Oy2YwSBI-1641199044-0-ASuCsqVzmOEUNYAiHJP+Uw1DkGPjrR3YrBf+A6JXWGZuSZ8aS3sqlDe0kDTFpWcKIhMLIrqsqBzHvGOjgO/x43e8mDslFP3DibXTRp2N4DUDS7SQDlwGsvgzxkuaIrh0wGmCfO89x1Hwft99RFQaR3d5H3QRl5xZQPJ+RQ1g7KrPOdQoO6DhiacMot3b6gmjUg==',s:[0xf4b8a72a16,0xe021b34ed4],}})();</script></body>

</html>
