<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <!-- JavaScript disabled fallback -->
  <noscript>
    <img src="http://www.google-analytics.com/collect?v=1&t=pageview&tid=UA-8866094-1&cid=1234&dl=https%3A%2F%2Fappserver-defa0ec6&dt=Freely You Have Received, Freely Give">
  </noscript>
  <!-- End JavaScript disabled fallback -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="description" content="I have a story to tell you, but first I’d better introduce myself. My name is James Nanka. I am one of the lay pastors who works with the Maasai Development Project in Megwara, Kenya, which is a home for girls escaping from female genital mutilation and early marriage." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/news/2020/freely-you-have-received-freely-give" />
<link rel="shortlink" href="https://spectrummagazine.org/node/10619" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://spectrummagazine.org/news/2020/freely-you-have-received-freely-give" />
<meta property="og:title" content="Freely You Have Received, Freely Give" />
<meta property="og:description" content="I have a story to tell you, but first I’d better introduce myself. My name is James Nanka. I am one of the lay pastors who works with the Maasai Development Project in Megwara, Kenya, which is a home for girls escaping from female genital mutilation and early marriage." />
<meta property="og:updated_time" content="2020-07-29T07:41:00-07:00" />
<meta property="og:image" content="https://spectrummagazine.org/sites/default/files/2020-07-29-maasaidevelopmentproject.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@spectrummag" />
<meta name="twitter:creator" content="@spectrummag" />
<meta name="twitter:url" content="https://spectrummagazine.org/news/2020/freely-you-have-received-freely-give" />
<meta name="twitter:title" content="Freely You Have Received, Freely Give" />
<meta name="twitter:description" content="I have a story to tell you, but first I’d better introduce myself. My name is James Nanka. I am one of the lay pastors who works with the Maasai Development Project in Megwara, Kenya, which is a home" />
<meta name="twitter:image" content="https://spectrummagazine.org/sites/default/files/2020-07-29-maasaidevelopmentproject.jpg" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>Freely You Have Received, Freely Give</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_GTN9r7eRqRzAfSweqv1s3GtWtFafUG0vXr4UYYR3yR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_tXi9GrM3ShR_G0pAqBPOvFf0F2Dc0JLjCmxnbERJNR4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_QjDoaVVHYp8Xa7koWxy5KJqws7d8C5tUvAzh_Xlvr4g.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.go-to-top{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
</head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-10619 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				
<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					  <div class="region region-topbar">
    <div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>
  </div>
      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/spectrum_logo.png" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news" class="current">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-gen-z-voices">Millennial &amp; Gen Z Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts--essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books-magazines">Books &amp; Magazines</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/podcasts">Podcast</a></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last leaf"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>
  </div>
					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					           <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2020/freely-you-have-received-freely-give" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-R14bDf5Dgh453aVDIetcEv6r9ONgqZjD9HaBHGAMI0E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">Freely You Have Received, Freely Give</h2>
																		
						
													  <div class="region region-before-content">
    <div id="block-block-70" class="block block-block">

    
  <div class="content">
    <p class="t_align_c"><a href="/collections/covid-19"><img alt="Spectrum Banner Image: Click for COVID-19 coverage" src="/sites/default/files/spectrummagazine/spectrum-covid-19-long-banner.png" /></a><br />
	 </p>
<p>
	 </p>
  </div>
</div>
  </div>
												
													  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/2020-07-29-maasaidevelopmentproject.jpg" width="750" height="500" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/kirsten-roggenkamp" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kirsten Roggenkamp</a></div><div class="field-item odd"><a href="/author/jan-latsha" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jan Latsha</a></div></div></div><span style="font-weight: bold">Published:<br /></span>July 29, 2020<div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>By Jan Latsha as told to Kirsten Roggenkamp.</em></p>
<hr /><p><em>Female genital mutilation (FGM) has been practiced among the Maasai as well as other ethnic groups in Africa for hundreds of years. This ritual is believed to prepare girls for marriage as the Maasai say that an “uncut” woman is dirty, and it guarantees a woman’s faithfulness to her husband. This custom makes childbirth more difficult and results in more stillborn babies. Traditionally the procedure is done by an older woman on the dirt floor of the family home. Nothing is given to relieve the girl’s pain. More information can be found online; both the <a href="https://www.who.int/news-room/fact-sheets/detail/female-genital-mutilation" target="_blank">World Health Organization</a> and <a href="https://en.wikipedia.org/wiki/Female_genital_mutilation" target="_blank">Wikipedia</a> have extensive articles.</em></p>
<hr /><p>I have a story to tell you, but first I’d better introduce myself. My name is James Nanka. I am one of the lay pastors who works with the Maasai Development Project in Megwara, Kenya. I manage the educational centre, or the “project,” as the locals call it. It’s a home for girls escaping from female genital mutilation and early marriage. My director Jan Latsha, lives in the United States and asks Christian people to give money so we can take care of the girls who live with us. We talk on the phone and send emails nearly every day.</p>
<p>I also look after the needs of the church and the church members here in our village. A number of other lay pastors care for the churches in our area of Kenya that is sometimes called Maasailand. The modern world is changing the way we live, but we still follow many of our old customs. For example, many Maasai have cell phones that connect them with people in the nearby city of Narok and Nairobi, our capital. Some of the men have motorcycles that help them travel easier. A man’s wealth is still counted in how many wives and children he has, and especially in the size of his herd of cattle and goats.</p>
<p>In the days of our grandparents and great-grandparents, the Maasai would not have been affected by the virus that is spreading all around the world today. They were isolated and would never have heard of COVID-19. Today lots of our people still live in huts our women make from branches and mud mixed with dung, but what happens in China, Europe, and the United States changes our lives, too.</p>
<p>In March of this year the first cases of virus arrived in Kenya. Within about a week the schools were closed and the quarantine began for us, too. A number of the 70 girls who live at our centre attend secondary schools and universities in other parts of Kenya. When the quarantine began, they all came home to the project. The government told us that whoever was at the project had to stay inside our fence and whoever was outside could not come in. Our tribal chief gave me permission to go in and out of the center to care for everyone’s needs. The primary school down the hill attended by the younger girls closed. The matron whom the girls call Miss Ruth and I were the only adults to care for all the girls.</p>
<p>I am proud of our girls. They work hard and have kind hearts. Quickly they made plans to divide the work to keep the project going. Some of the girls cared for the younger children. Some helped in the kitchen. Some worked in the garden and kept the yard looking good. Everyone helped keep the centre clean.</p>
<p>Because the weekly markets in the villages were closed, many of the widows in Kenya lost their source of income. They had bought beads to make jewelry to sell to tourists or had helped in different stalls at the market. They didn’t make much money, but they could feed their children. Now they had nothing.</p>
<p>I need to tell you about the great number of widows among the Maasai. In the past the younger men were warriors and did not marry until they were in their 40s or 50s. They married young girls just past puberty. Often a man would have several wives. He might marry again even in his 60s or 70s. When these older men died, they usually leave several wives with young children. When a drought came, many cattle would die. A man who lost all his cows might be so depressed that he would end his life, again leaving wives and children to manage without his help.</p>
<p>Today the young men are not warriors, but they still wait to marry until they are older. Because Kenya has passed laws against the cutting [female genital mutilation] and marriage before 18, many Maasai seek to avoid the law by doing the circumcision earlier and marrying their daughters off even at age nine.</p>
<p>Soon after the beginning of the quarantine a number of widows came to the project, pleading with me to take their children. “Please, please, let my children live at the projects. I have no food to give them. They are hungry. It makes me cry to see what is happening to my children.”</p>
<p>I would answer them, “My sister [for many of them belonged to our local church] I cannot take your children. The government says that all who are inside the fence must stay inside the fence. All who are outside the fence must stay outside the fence. Because the chief gave me permission, I am the only one who can go in and out. Let us all pray that God will give you food for your family.”</p>
<p>I felt terrible sending hungry children away. I was so sorry not to be able to help the widows from my own local church. I prayed to God to know how to help these good ladies. I talked to Jan on the phone, asking her what we should do.</p>
<p>Soon God gave me an idea. I am sure that it was an idea from Him. Miss Ruth and I called all the girls together. One evening after supper we talked to them and prayed about our hungry neighbors.</p>
<p>“Have you seen the women, coming to the gate with their children,” I asked the girls.</p>
<p>They nodded their heads, yes. Some even said, “It makes us so sad to know that the ladies from our church and their children are hungry.”</p>
<p>“We have plenty of food,” I continued. “We eat three good meals every day.”</p>
<p>Again, the girls agreed.</p>
<p>“Do you think that we could all eat a little less, so we would have food to share with them?”</p>
<p>The girls nodded, yes. “I think that is what Jesus wants us to do,” said one.</p>
<p>“God will bless us if we give food to others who are hungry,” said a second.</p>
<p>“I remember when we didn’t have food after my father died,” said a third.</p>
<p>“We must help others,” said Miss Ruth.</p>
<p>The kitchen girls said, “We will make less food tomorrow for breakfast, lunch, and dinner. You can take the extra food to the widows in the village.”</p>
<p>Together we prayed. “Thank you, Lord, that You have given our girls kind hearts. We remember the story of the boy in the Bible who shared his lunch with Jesus who made enough for thousands of people. Please make enough from our food to feed these hungry people.</p>
<p>Back in the United States Jan and many other people were praying, “God, please multiply the food. Make enough to feed the widows and their hungry children.”</p>
<p>The next morning the phone rang. A government official was on the line. “We know that you have a lot of children to feed at this difficult time. We have decided to send you some rice to help feed your children. Could you use 300 kilos (660 lbs.)?” Of course, I thanked him politely, pleased with how God was blessing us. We had never received food from the government before. I think that God was honoring our generous girls and answering our prayers.</p>
<p>When the girls heard about the gift of rice from the government, they met together without telling Ruth or me. They prayed together and then came to talk to me. “Pastor, we heard about the 300 kilos of rice. We think that God wants us to share 200 kilos with the widows and their children. Here, we have made a list of 48 widows with the greatest need. Here is a second list of others who could use some help, but they are not so desperate.”</p>
<p>After thanking the girls for their generosity and telling them I thought God was pleased with them too, I went to a shop and bought some bags big enough to hold five kilos of rice. When the rice arrived in a truck from the government, the girls helped unload the truck and packed the rice into the five-kilo bags and tied those bags onto my motorcycle. Before I left to visit the widows, we all gathered around the motorcycle and prayed for God’s protection and direction.</p>
<p>I took the girls’ list of needy widows and started visiting the families. I explained to each one that the girls from the project wanted to share the gift of rice with them. Some of the women cried. Others shouted with joy, telling their children, “Here is our supper for tonight and many days to come.” Some of the widows seemed depressed and didn’t look like they were washing themselves or their children. I told them that being clean, especially washing their hands often and carefully, would help protect them from the virus. At each home I left an encouraging Bible promise of God’s care for His people.</p>
<p>When I arrived back at the project, the girls surrounded me, wanting to hear about the widows. They asked if the widows were happy to receive the rice. I told them all the details I could remember.</p>
<p>A couple of weeks later I received another call from the government official. “Could you use some more rice? I have 500 kilos (1100 lbs.),” the official said. Of course, I thanked him, pleased with God’s answer to our prayers.</p>
<p>Another truck came. The girls helped unload the rice. Again they filled the five-kilo bags and packed them onto my motorcycle. This time I drove farther to find hungry widows. Again I prayed that God would show me the ones with the greatest need. For a number of days I drove, delivering packages of food.</p>
<p>In the meantime, Jan sent letters to people in America who often sent her money to help with our program. She told them about our girls giving away so much of the rice that had been given to the centre by the government. Many people in America sent Jan money to buy food for widows in Kenya. Jan sent me the money. I was able to buy maize meal (cornmeal) to give food to more hungry widows and their children.</p>
<p>The rainy season was very long and very wet this year. Sometimes another lay pastor would come along to help push my heavily loaded motorcycle through the mud. Altogether we were able to give food to 654 families between April 1 and May 8.*</p>
<p>“Hello, I’m James Nanka from the Maasai Development Project Educational Center,” I introduced myself as usual to a family as I delivered some food. The mother, a son, and a daughter were happy to receive some food, but when the girl who looked like she was nine or ten said to her brother, “Are you going to tell him what is happening to me?” her brother told her to shut up and slapped her face.</p>
<p>I had already climbed on the motorcycle, preparing to leave, while keeping an eye on the girl. Again the girl spoke, “Are you going to tell him? Because if you don’t, I will.” This time her mother told her to shut up and slapped her face very hard.</p>
<p>I asked the girl, “What do you want to tell me?”</p>
<p>The mother said, “Don’t listen to her; she lies. Thank you for the food. The rest of this is our business.” The mother tried to grab the girl, but she ran to me, keeping me between the two of them.</p>
<p>“How can I help you?” I asked the girl.</p>
<p>“They want to circumcise (FGM) me,” she said.</p>
<p>“Do you want to be rescued?” I asked.</p>
<p>“Yes,” she answered.</p>
<p>“Jump on the back of my motorcycle,” I told her.</p>
<p>Turning to the mother, I said, “Since your daughter asked me to rescue her, I have to take her with me.”</p>
<p>We drove away quickly, leaving her astonished mother and brother behind. After several miles I stopped the bike. “What is your name?” I asked the girl.</p>
<p>“I’m Jacklin,” she said. “I was going to be cut tonight. Then I would have probably had to marry an old man who has three wives and 14 children already. Some of them are older than me. My mother and brother would probably get three cows for me. We are very poor and three cows would help them have enough to eat.”</p>
<p>I called the child protective services office on my phone. “This is James Nanka from the Maasai Development Project. I have a nine-year old girl with me who has asked me to rescue her. I want to take her with me to the project.”</p>
<p>“You have my permission,” the man from the child welfare office said. “I will arrange for you to be her guardian.”</p>
<p>I told him, “Thank you.”</p>
<p>“Jacklin, we’d better go to the project right away,” I said. “I will deliver the rest of this food another day. We are coming to a store where I can buy some shoes for your bare feet. Let’s get something for you to eat, too.”</p>
<p>When we drove through to the gate into the project, the girls hurried out to meet Jacklin. Miss Ruth gave her a big hug and told the girls the same age as Jacklin to fix a bunk for her in their room.</p>
<p>While Miss Ruth and the girls helped Jacklin get settled, I had a chance to call Jan to tell her all the exciting news. “The centre is crammed full of girls and I couldn’t be happier.”</p>
<p>I heard the tears in her voice as she said, “Praise God for His leading and His provision for a way to help the widows and Jacklin. He has answered our prayers abundantly.”</p>
<p>After James’ phone call Jan sat at her desk, thinking and praying. “Thank You, Lord. You have provided food for the widows and their children. You have blessed the project. Thank You for these generous girls who have all been through difficult times. Truly they follow Jesus’ teaching: “Freely you have received, freely give” (Matt. 10:8).</p>
<p><em>*As of July, the number of families fed has increased to over 1,000 (of this number, many families are repeats due to continuing need).</em></p>
<p> </p>
<p align="center">***</p>
<p><strong>Meriano’s Story</strong></p>
<p>When I was five years old, it was my job to herd the cows. Cows are very important in Maasai culture, so I wondered why one of my older brothers didn’t take care of the cows.</p>
<p>Our family is like many other families in our village. My father had three wives. My mother was the second wife. I have four brothers and one sister as well as four half-brothers and six half-sisters. My brothers went to school, but my father said girls are only good to be married young. He would receive cows for us.</p>
<p>My mother was not at home, so we had no one to cook for us. One of my brothers would milk a cow so we had something to keep us alive. Sometimes my grandmother would come to cook for us. Having good food made us a little happier.</p>
<p>Like I said, it was my job to care for the cows for three families. One day the cows and I were in the forest. Two men wearing cloth masks over their eyes came out of the woods. I was afraid and tried to run away. They caught me and I could not escape. One held me down and covered my mouth and eyes. The other attacked me. I had a lot of pain.</p>
<p>The man who was holding me down had planned to attack me too, but when he saw all the blood, he said, “No, it’s too messy.” The men said that if I told anyone what happened, everyone would blame me because they would not be there. If I told anyone, when the men came to the forest again, they said they would kill me.</p>
<p>I lay on the ground, bleeding and sobbing. After some time one of my older brothers came to check on me and the cows. “Why are you crying?” he asked.</p>
<p>“A thorn injured my leg,” I answered.</p>
<p>“I’m sorry,” he said. “You will feel better soon. Now where are the cows?”</p>
<p>“I don’t know,” I said.</p>
<p>“Meriano, you go home and I will find the cows,” he told me, going to look for the cows.</p>
<p>When I got home, my grandmother was not there. I fell asleep on the bed. When it was dark, my grandmother came home. “What is wrong,” she asked me.</p>
<p>“I’m okay,” I lied to her because I was ashamed to tell her what had really happened.</p>
<p>In the morning I had so much pain that I couldn’t get up. Grandma saw two men on a motorcycle. She stopped them and asked them to take me to the hospital. After a long ride we reached the hospital. The men left me in a long queue of people waiting to see the doctor. They went to find my mother at the market.</p>
<p>After some minutes, the men came back with my mother. “Here is your mother,” they said.</p>
<p>“Are you really my mother?” I asked because I had not seen her for a very long time.</p>
<p>“Yes, she is really your mother,” the two men assured me.</p>
<p>My father had forced my mother to get a job in the market, far from our home, because he wanted the money that she would make.</p>
<p>When I realized that this woman was really my mother, I cried again. The queue was so long that my mother and the two men took me to another hospital.</p>
<p>At the second hospital the doctor told my mother that I had been raped. She asked me, “Were you raped?”</p>
<p>“No,” I answered because I was ashamed and afraid. The doctor gave me some medicine and a shot. Then my mother took me to where she was living and gave me some food.</p>
<p>After about a week my mother received a call from my grandmother. “How is Meriano?” Grandma asked. “She needs to come home. Your husband will come back and yell at all of us if she is not here.”</p>
<p>“She still has to go to see the doctor,” my mother answered.</p>
<p>My mother told me that I must go to school. “Even if I don’t have the money to help, you must find a way to go to school. I don’t want you to go back to your father’s village. He wants you to be cut [FGM]. He wants you to get married young so that he can get cows for you.”</p>
<p>Of course I wanted to be able to go to school, but couldn’t imagine how it could ever happen. I didn’t want to be cut. I didn’t want any more pain. I didn’t want to marry an old man who already had three or four wives.</p>
<p>One day my mother came hurrying into the place where we were living. She slammed the door quickly and grabbed me by the hand. “I heard something wonderful today. There’s a place not too far from our village that will be just right for you,” she said.</p>
<p>“What, what are you talking about?” I asked her.</p>
<p>“It’s a home for girls who don’t want to be cut or get married when they are very young, called Maasai Development Project Educational Centre, or the project. Girls can live there and go to school,” she continued. “We won’t have to pay anything.”</p>
<p>This sounded too good to be true.</p>
<p>“I will take you there. Maybe you can live there and go to school. Tomorrow we will take the matatu (a van-like bus, usually crammed with people and their purchases), and go to that home,” my mother said.</p>
<p>So the next day we found room in a matatu that was going to the village near MDPEC. “What if I don’t like it?” I asked. “I won’t know anyone. Everyone will be a stranger.”</p>
<p>“Meriano, we will see what it is like. This is a good opportunity for you to have a better life,” she said.</p>
<p>We arrived at MDPEC near the village of Megwara. I saw a long building made of concrete blocks. A tall fence with a big gate was all around the building. Someone came to the gate to let us in. Pastor Nanka, the man in charge of the centre was not there, but my mother and I met Mum JoAnn. I liked her smile and the way she listened to my mother’s explanation of why I needed to live there.</p>
<p>Mum JoAnn showed us the rooms where the girls lived. I would be in a big room with ten or twelve of the youngest girls.</p>
<p>“Meriano, look at these bunk beds with white sheets and soft blankets. Won’t you sleep well?” my mother said.</p>
<p>Mum JoAnn showed me that each girl had a box to keep all her things in. She showed us the kitchen where someone was cooking big kettles of maize meal and beans.</p>
<p>“Come, I will show you the school. It’s right over there,” she pointed down the hill to a low building.</p>
<p>As we walked down the hill, I wondered what school would be like. We saw many children in different classrooms. “Here is the room for the youngest children,” Mum JoAnn opened the door. Children just my age were learning to read. I wanted to go to school. I wanted to learn to read like my brothers. Here my father could not say that school was not for girls.</p>
<p>When we went back to Mum JoAnn’s office, my mother said, “Meriano, I want you to live in this home and go to this school. You will have a better life. Please say that you want to stay.”</p>
<p>With trembling hands, I took my mother’s hand. “Yes, Mother, if you want me to, I will stay.”</p>
<p>My mother gave me a huge hug. She knelt beside me, looked straight in my eyes, and said, “You will be happy here. No one will hurt you ever again. I will come to see you whenever I can. Maybe I can bring Grandma, your sister, and your brothers to see you too.”</p>
<p>“Yes, Mother,” I whispered. “I will be a good girl. I will study hard in school. I will be kind to the other girls. I will mind Mum JoAnn.”</p>
<p>My mother turned to go. “I need to go on the matatu now or I will be left behind.” She walked out to the gate, turned and waved at me. I waved back.</p>
<p>Mum JoAnn took my hand. “Come with me, Meriano. We need to fix your bed.” She gave me a handkerchief to wipe my tears away.</p>
<p>After a few weeks I was sick again. When I got worse, I knew that I had to tell the truth. James Nanka and Mum JoAnn were very kind to me. “It’s not your fault,” they said. “Those men with the masks hurt you. You did nothing wrong.”</p>
<p>James Nanka took me back to the hospital. This time I told the doctor the truth. He</p>
<p>gave me the right medicine. Soon I was well and happy, playing with the other girls and studying hard at school as I had promised my mother.</p>
<p>I have lived at the Maasai Development Project Educational Centre for six years now. I am doing well in school. I love reading and math. The other girls are my dear friends. Now I sleep in the room for bigger girls. I am grateful for MDPEC’s rescuing me. When I finish school, I want to help other young girls who face the same problems I did.<br />
	 </p>
<p><strong>About the Maasai Development Project Educational Centre</strong></p>
<p>The Maasai Development Project first opened the education center in 2010. After working for 20 years in Kenya, Jan Latsha, the project director, was asked to build a rescue home and was able to obtain a 50-year lease where the project was built. The long brick building houses 70 girls who want to escape the cutting or female genital mutilation as well as early marriage.</p>
<p>The younger girls attend the local public primary school. When they finish the eighth grade, they attend an Adventist boarding school in another part of Kenya. After finishing secondary school, the girls take the Kenyan exams. Their scores qualify them to attend a university or a trade school.</p>
<p>Jan Latsha spends most of her time in the United States, raising money for the project. While she is gone, James Nanka cares for the needs of the project and makes arrangements when another girl needs to be rescued. A matron cares for the girls whom they call Mum. Jan is in daily contact with James Nanka via email and telephone.</p>
<p>To see a picture of Meriano and to find more information about the Maasai Development Project, visit <em><a href="https://www.4mdp.org/" target="_blank">4mdp.org</a>.</em> On the website click on <a href="https://www.4mdp.org/sponsorships" target="_blank">sponsorships</a>. Scroll down to <a href="https://www.4mdp.org/primary-students1" target="_blank">primary students</a>.                                                                                   </p>
<p><strong>MDP and Maa Community Relationship Seminar</strong></p>
<p>In April 2019 Jan Latsha and her team of lay pastors held a week-long seminar for people from the surrounding villages, emphasizing the difficulties faced by Maasai women and girls because of female genital mutilation, early marriage, and rape. Separate meetings were held for youth, women, and men. Many men were horrified to learn how much pain they had caused their wives. Others did not know the problems of girls who had been raped. A number of people vowed to make changes in their lives, and 430 people received certificates for completing the seminar.</p>
<p>A second seminar was planned for April 2020 but had to be cancelled because of the coronavirus quarantine. When the quarantine is lifted, plans will be made for another seminar.</p>
<p> </p>
<p><em>Kirsten Roggenkamp earned a BA and an MA from Andrews University and taught at all levels from headstart to high school, from Massachusetts to California. Since her retirement she and fellow teacher Heather Blaire have co-authored two Bible story books for children, </em><a href="https://amzn.to/39CWLI6" target="_blank">Boldly Brave</a><em> and </em><a href="https://amzn.to/30T7rP0" target="_blank">Securely Strong</a><em>, and one book of modern-day versions of Jesus’ parables for children to perform as skits or readers’ theater, </em><a href="https://www.adventsource.org/store/teachers-resources/misc/21st-century-parables-39305" target="_blank">21<sup>st</sup> Century Parables</a><em>. Kirsten’s greatest accomplishment in life was raising four outstanding sons.</em></p>
<p><em>Jan Latsha and her family went to Kenya as missionaries in 1989. She made friends with many the Maasai women living behind Maxwell Academy and began teaching the women to read in their own language, using the Maa Bible. When her family went back to the States, Jan continued her work with many trips back to Africa, establishing Maasai Development Project in 1989. In 2007 she was asked to build and operate a rescue home for Maasai girls escaping FGM and early marriage. The Maasai Development Project Education Centre opened in 2010 and is home to 75 girls who are receiving an education at the local primary school, Adventist Secondary Boarding Academies, and Universities.</em></p>
<p><em>Image courtesy of <a href="https://www.4mdp.org/" target="_blank">Maasai Development Project</a>.</em></p>
<p> </p>
<p><strong><em>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by <a href="https://spectrummagazine.org/page/commenting-policy">clicking here</a>.</em></strong></p>
</div></div></div> 
</div>


  </div>
</div>
  </div>
												
													  <div class="region region-after-content">
    <div id="block-socbutt-horizontal" class="block block-socbutt">

    
  <div class="content">
    <div class="social-share-links inline"><span class="share-link share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2020%2Ffreely-you-have-received-freely-give" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-facebook"></span> Facebook</a></span><span class="share-link share-twitter"><a href="https://twitter.com/intent/tweet?text=Freely%20You%20Have%20Received%2C%20Freely%20Give -&amp;url=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2020%2Ffreely-you-have-received-freely-give" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-twitter"></span> Twitter</a></span><span class="share-link share-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2020%2Ffreely-you-have-received-freely-give&amp;title=Freely%20You%20Have%20Received%2C%20Freely%20Give&amp;summary=&amp;source=https%3A%2F%2Fspectrummagazine.org%2Fnews%2F2020%2Ffreely-you-have-received-freely-give" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-linkedin"></span> LinkedIn</a></span></div>  </div>
</div>
<div id="block-printfriendly-printfriendly" class="block block-printfriendly">

    
  <div class="content">
    <a href="https://www.printfriendly.com/print?url=https%3A//spectrummagazine.org/news/2020/freely-you-have-received-freely-give" class="printfriendly" onclick="window.print(); return false;" title="Print Friendly, PDF &amp; Email"><img typeof="foaf:Image" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF &amp; Email" /></a>  </div>
</div>
<div id="block-block-72" class="block block-block">

    
  <div class="content">
    <p> </p>
<p><a href="/donate"><img alt="Spectrum Magazine Donation Page: Help Support Independent Adventist Journalism" src="/sites/default/files/spectrummagazine/2020-03-11-fundraisingblurb.png" title="Spectrum Magazine Donation Page: Help Support Independent Adventist Journalism" /></a></p>
  </div>
</div>
<div id="block-block-49" class="block block-block">

    
  <div class="content">
    <p>
<br />
<br />
</p>
<div style="text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="6659931591"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>
</div>
<div id="block-spectrum-comments-spectrum-discourse-comments" class="block block-spectrum-comments">

    
  <div class="content">
    
		  <br />
		  <div id="discourse-comments">
		  <script type="text/javascript">
            var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/10619";

            (function() {
              var d = document.createElement("script"); d.type = "text/javascript"; d.async = true;
              d.src = discourseUrl + "javascripts/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(d);
            })();
          </script>
		  </div>
		    </div>
</div>
  </div>
											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					  <div class="region region-sidebar-right">
    <div id="block-block-71" class="section block block-block">

      
  
  <div class="content">
    <div align="center" class="t_align_c">
	<a href="https://spectrummagazine.org/news/2020/adventist-forum-civil-rights-journey-october-3-4-2020" alt="Click for Adventist Forum Civil Rights Journey page"><img alt="Adventist Forum Civil Rights Journey sidebar image" src="/sites/default/files/spectrummagazine/af-history-tour-side-banner.png" /></a>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="https://smile.amazon.com/ch/52-1006614" alt="Amazon Smile Sidebar Image" target="_blank">
            <img alt="Amazon Smile Sidebar Image" src="/sites/default/files/spectrummagazine/amazonsmile-side-banner.png" />
        </a>
</div>
  </div>

</div><!-- /.block -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="5792579028"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-dee10795f8e941d983215ad083a4a9a6">
        
  
  
      <div class="view-content">
      <div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/issue/48-2"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/48.2_2nd2020edition_10archive_0001.jpg?itok=Z82TOqcD" width="371" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="/journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 48, Issue 2</a></p>    
          <br />
Not yet a subscriber? <a href="https://adventistforum.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-eddc25437038ea1ceec9dbcb199b6753">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/interviews/2020/dale-mole-reflects-life-service-and-adventure">Dale Molé Reflects on a Life of Service and...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2020/freely-you-have-received-freely-give" class="active">Freely You Have Received, Freely Give</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2020/wintley-phipps-sings-congressman-john-lewis-memorial-and-more-news-shorts">Wintley Phipps Sings at Congressman John...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/sabbath-school/2020/spirit-empowered-witnessing">Spirit-Empowered Witnessing</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2020/intolerable-halfness-being">The Intolerable Halfness of Being</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="newsletter-form">
	<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
		<div class="row">
			<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />&nbsp;&nbsp;</div>
			<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
		</div>
	</form>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>38,000</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>11,300</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>1,090</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>45</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/feeds" class="rss" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->
  </div>
				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publisher of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    <div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-a779abe03787047eb126b9dcb0c76632">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
          <ul class="categories_list">          <li class="">  
          <a href="/arts--essays" title="Spectrum: Arts &amp; Essays">Arts &amp; Essays</a>
<span>743</span>  </li>
          <li class="">  
          <a href="/interviews" title="Spectrum: Interviews">Interviews</a>
<span>233</span>  </li>
          <li class="">  
          <a href="/news" title="Spectrum: News">News</a>
<span>1,418</span>  </li>
          <li class="">  
          <a href="/sabbath-school" title="Spectrum: Sabbath School">Sabbath School</a>
<span>305</span>  </li>
          <li class="">  
          <a href="/views" title="Spectrum: Views">Views</a>
<span>791</span>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<div class="newsletter-form">
<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
<div class="row">
<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />  </div>
<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
</div>
</form>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2020 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
			<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = '1';var pfHideImages = 0;var pfImageDisplayStyle = 'none';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 7';
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.printfriendly.com/printfriendly.js"></script>
        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?qd6ffh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?qd6ffh","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?qd6ffh"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?qd6ffh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"revija","theme_token":"15xiuf_AxYyDVH2GWhyHKYhUYgLDGYcGaHyXybkV87M","js":{"0":1,"\/\/cdn.printfriendly.com\/printfriendly.js":1,"1":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"2":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/revija\/js\/html5shiv.js":1,"sites\/all\/themes\/revija\/js\/jquery.modernizr.js":1,"sites\/all\/themes\/revija\/js\/jquery-2.1.0.min.js":1,"sites\/all\/themes\/revija\/js\/jquery-ui.min.js":1,"sites\/all\/themes\/revija\/js\/jquery.queryloader2.min.js":1,"sites\/all\/themes\/revija\/js\/jflickrfeed.js":1,"sites\/all\/themes\/revija\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/revija\/js\/retina.js":1,"sites\/all\/themes\/revija\/js\/styleswither.js":1,"sites\/all\/themes\/revija\/js\/jquery.fancybox-1.3.4.js":1,"sites\/all\/themes\/revija\/js\/elevatezoom.min.js":1,"sites\/all\/themes\/revija\/js\/colorpicker.js":1,"sites\/all\/themes\/revija\/js\/apear.js":1,"sites\/all\/themes\/revija\/js\/circles.min.js":1,"sites\/all\/themes\/revija\/plugins\/twitter\/jquery.tweet.min.js":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/greensock.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.kreaturamedia.jquery.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.transitions.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.tools.min.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.revolution.min.js":1,"sites\/all\/themes\/revija\/js\/jackbox-packed.min.js":1,"sites\/all\/themes\/revija\/js\/audioplayer.js":1,"sites\/all\/themes\/revija\/js\/plugins.js":1,"sites\/all\/themes\/revija\/js\/addthis_widget.js":1,"sites\/all\/themes\/revija\/js\/script.js":1,"sites\/all\/themes\/revija\/js\/custom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/socbutt\/css\/socbutt.min.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/95716d715dea10542be14c9fe7025b28.css":1,"sites\/all\/themes\/revija\/css\/bootstrap.min.css":1,"sites\/all\/themes\/revija\/css\/style.css":1,"sites\/all\/themes\/revija\/css\/font-awesome.min.css":1,"sites\/all\/themes\/revija\/css\/responsive.css":1,"sites\/all\/themes\/revija\/css\/styleswitcher.css":1,"sites\/all\/themes\/revija\/css\/colorpicker.css":1,"sites\/all\/themes\/revija\/css\/owl.carousel.css":1,"sites\/all\/themes\/revija\/css\/audioplayer.css":1,"sites\/all\/themes\/revija\/css\/jackbox.min.css":1,"sites\/all\/themes\/revija\/css\/jquery.fancybox-1.3.4.css":1,"sites\/all\/themes\/revija\/css\/animate.css":1,"sites\/all\/themes\/revija\/css\/bxslider.css":1,"sites\/all\/themes\/revija\/jquery.bxslider.css":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/flexslider.css":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/css\/layerslider.css":1,"sites\/all\/themes\/revija\/css\/custom.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"better_exposed_filters":{"views":{"spectrum_current_issue":{"displays":{"block":{"filters":[]}}},"spectrum_most_popular":{"displays":{"block_1":{"filters":[]},"block_5":{"filters":[]}}},"popular_categories":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/2020\/freely-you-have-received-freely-give":true}});
//--><!]]>
</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
</body>

</html>
