<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/news/2018/family-north-america-nad-year-end-meetings-day-4" />
<link rel="shortlink" href="https://spectrummagazine.org/node/9179" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>The Family of North America — NAD Year-end Meetings Day 4</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_GTN9r7eRqRzAfSweqv1s3GtWtFafUG0vXr4UYYR3yR8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_7ZweAJiDwx7yZyxlMsd9sPNCnEootQDWkvYZ9_NlILA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_QjDoaVVHYp8Xa7koWxy5KJqws7d8C5tUvAzh_Xlvr4g.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
</head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-9179 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				
<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					  <div class="region region-topbar">
    <div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>
  </div>
      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/SPECTRUM_logo.jpg" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/popular">Popular</a></li>
<li   class="leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news" class="current">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-voices">Millennial Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts-essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books">Books</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last leaf"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>
  </div>
					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					           <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/news/2018/family-north-america-nad-year-end-meetings-day-4" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5uduPinWDFPGyedXXjlDZTzlS-QD5X8RhP1J64pWze0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">The Family of North America — NAD Year-end Meetings Day 4</h2>
																		
						
													  <div class="region region-before-content">
    <div id="block-block-70" class="block block-block">

    
  <div class="content">
    <p><a alt="Facing Doubt image: Click for Reinder book" href="https://amzn.to/2Dht0Q0" target="_blank"><img alt="Facing Doubt banner: Click for Reinder book" src="/sites/default/files/spectrummagazine/facing-doubt-banner.png" style="width: 640px; height: 100px;" /></a><br />
	 </p>
<p>
	 </p>
  </div>
</div>
  </div>
												
													  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/2018-11-04-nadyem18.png" width="1200" height="800" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/alisa-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Alisa Williams</a></div></div></div><div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p dir="ltr"><span>The fourth day of the 2018 North American Division Year-end Meetings, on Sunday, November 4, began with the much-anticipated discussion on the General Conference Annual Council, and specifically the voted compliance document on “Regard for and Practice of General Conference Executive Committee Actions.” But those holding their breath, waiting to see how the NAD will respond to the GC will have to wait a little longer.</span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>NAD President Dan Jackson set the tone for the discussion right away, reminding the delegates whether we agree or disagree, everyone is to be treated with dignity and respect. "This discussion this morning is a family discussion. We are part of the Seventh-day Adventist world church family." It’s not about any one person getting their way, it’s about what’s best for the North American Division, he said.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Jackson said the NAD officers had discussed bringing a prepared document to be voted today, and many had encouraged them to do so, but he continued, “We don't believe in coming before you as leadership and saying ‘WE decided and let's pray and vote.’” He tasked the delegates that, with the guidance of the Holy Spirit, they would come to a conclusion on how to move forward.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>He suggested a writing committee be formed who would record the suggestions discussed and then create a proposed recommendation based on those, returning it to the body later in the week for vote. This motion passed, and then discussion on who should serve on the writing committee commenced, with Jackson recommending that representatives from each level of governance serve (unions, conferences, churches, lay persons, higher education). The following recommendations were voted:</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058">Kyoshin Ahn, NAD undersecretary</span><br />
	John Freedman, North Pacific Union president<br />
	Celeste Ryan Blyden, Columbia Union vice president<br />
	Sandra Roberts, Southeastern California Conference president<br />
	Leslie Pollard, Oakwood University president<br />
	Daniel Honore, Northeastern Conference president<br />
	Ashton Hardin, La Sierra University student president<br />
	Randy Roberts, Loma Linda University Church senior pastor<br />
	Debbie Jackson, lay member from Denver, Colorado</p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>After voting that speeches by delegates be kept to two minutes, the discussion began.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Gordon Bietz started things off by reading a statement from the college and university presidents: </span></span></p>
<p><img alt="" src="/sites/default/files/spectrummagazine/higheredstatement-response_-_edited.jpg" /></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Several individuals including Southern Adventist University President David Smith and Nevada-Utah Conference President Leon Brown expressed concern over the impact on the church’s youth, who are witnessing disagreements within the church body and unchristian responses to conflict, and are choosing to walk away because of it. “I’m concerned about our young people. We need them more than ever before and this document sends the wrong signal,” said Brown.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Matthew Hanson, Southwestern Adventist University student president, appealed to the delegates to listen to the youth of the church, and to learn from them: “We did not only send men; we did not only send women [as student delegates]. We sent men and women of diverse backgrounds working together to not further the work of our denomination, but to be the ones to finish it.”</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>"What can I tell my students who are leaving our schools or changing their majors because they don't see their future in the church?" asked Burman University student president Tchiana Augustin.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Many talked about the discrimination against women within our church, and the fact that this is a matter of conscience. Larry Blackmer, NAD vice president, pointed out that whether you agree with ordination for women or not, the GC’s compliance document is being used as a weapon against ALL women in the church: women elders, pastors, secretaries, etc., are being asked to step down because of the way the document is being used by some within the church.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Debbie Jackson, a lay member who was also a delegate at Annual Council, said it was striking to her the lack of women who were on the GC Executive Committee. "I'm not speaking for all women, but I'm speaking for the women who have contacted me... they feel very oppressed...very hurt." I always tells my granddaughter she can be anything she wants to be — ANYTHING, Jackson continued. "I don't want to have to tell her she can be anything she wants to be, unless she wants to be an ordained minister in the Seventh-day Adventist Church."</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Columbia Union President Dave Weigley called the fact that the church allows women to be pastors, but only ordained pastors (men) can be conference/union presidents “pure discrimination.” I never planned to lead a union that would go against the world church body, but my union constituents voted in 2012 to ordain women, he said. “Unions are responsible for their mission...we will continue to advance mission in the Columbia Union, and we will do what is right.”</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Still others spoke to the need to return to the mission of Jesus Christ, and that this discussion on unity and non-compliance within the world church body was distracting from what we are called by God to do, which is lead souls to Christ. Dan Linrud, Oregon Conference president countered by saying, "There is no place for human caste systems in the ministry of service….This is not a distraction from mission, this IS our mission...we have been called to this time, this place, for this purpose" to support equality.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Ron Carlson, president of the Kansas-Nebraska Conference, said that though this started as a discussion on women’s ordination, it has now turned into an entire structural discussion — we have slowly moved from a bottom-up system of governance to a top-down hierarchical system, and we need to return to our original constituency-based model, where authority rests with those in the pews.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Neil Biloff, president of the Dakota Conference, and Dean Coridan, president of the Iowa-Missouri Conference, echoed Carlson’s sentiments with an appeal to a return to our Protestant roots. "I suggest the document is usurped authority. The General Conference had no place to even discuss it,” said Coridan.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Marc Woodsen, Northern California Conference president, and Randy Roberts, Loma Linda University Church senior pastor, both expressed their concern that people are conflating policy and votes with the Bible. Woodsen read the entirety of Fundamental Belief 14 which speaks to the equality in Christ of men and women. Roberts said, "There is an increasing tendency to conflate policy, Bible doctrine, and votes... to equate these is deeply troubling." He continued, saying, “A document like this cannot create spiritual unity. It may create organizational structural uniformity, but it will not create spiritual unity.” Roberts then said he counted the number of times the word “compliance” appeared in the 3-page voted document (25 times). He then searched the Bible for that word, and found it wasn’t used even once. He decided to search the Bible for the word “comply” which he found does appear once: "Mordecai refused to comply," read Roberts from Esther 3:4.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Stewart Pepper, Pittsburgh Church pastor, also read a portion of FB 14 and said we shouldn’t have a policy in place that contradicts our fundamental beliefs.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Todd Pascoe, a lay member from the Oregon Conference, said the fact that God chose a woman to lead this church as its prophet should lead our decisions going forward. God could have given the Spirit of Prophecy to William Miller or James White, or any other man, but he gave it to Ellen, said Pascoe.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Vanessa Pujic, vice president at Maplewood Academy and former pastor, said it is shameful for church leaders to continue to inflict wounds on a portion of the church body that is already so disenfranchised. “It is time to let the scales fall from our eyes and bear witness to the Spirit of God falling on our sons and our daughters.”</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Dave Ferguson, senior pastor of Collegedale Church, said it fills him with shame when members of his congregation ask why they were not visited by a “real” pastor (when visited by a female pastor), and he feels complicit when he has to explain the difference between commissioned and ordained. “I’m not ok with that,” he said. He named the women leaders who had been instrumental in his education and pastoral work, and then spoke directly to the female theology majors at Southern Adventist University. “You are my equals,” he said, and then appealed to his two daughters to please be patient with the church. “I would lay down my life for you, and I would lay down my ordination for you.” We’re at a tipping point in this church, where when we look back we may see that our young men and our young women left because we discriminated in a way that was ungodly, he concluded.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Across the board, delegates struggled with staying within their allotted two minutes, and several were overcome with emotion at the personal impact this vote has had on so many.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>After all who wanted to were able to state their case, Jackson called for prayer and then allowed individuals one minute to come back up to the mic and succinctly state a specific action they’d like to see included in the recommendation the writing committee will create. Over 30 delegates came forward with ideas that reiterated what had already been discussed. Juan Prestol-Puesan, GC treasurer, appealed to the committee to be very careful with wording and “go slow with language that may indicate separation.” He reminded the delegates that he served in the NAD for 25 years before taking his position at the GC. “I voted for women’s ordination three times,” he added. Jackson assured Prestol there would be nothing in the written document that talked of the NAD separating from the GC. That will not happen as long as I am the president, said Jackson.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Undersecretary Ahn asked when the writing committee was expected to return with its recommendation, and Jackson asked them to try for Monday afternoon.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>After the lunch break, the afternoon session was taken up with brief reports from Adventist Review Ministries, Literature Evangelism, Multilingual Ministries (including Muslim, Jewish, Hispanic, and immigrant/refugee ministries), Philanthropic Services for Institutions, and a report on the </span><a href="https://spectrummagazine.org/article/2018/08/12/chicago-declaration-affirmed-adventist-higher-education-summit" target="_blank"><span>Future of Adventist Higher Education Summit</span></a><span> that was held this past summer. But the delegates didn’t seem to be able to recapture the energy of the morning.</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>There are two full days of meetings left, and the major item on the docket for Monday — in addition to the writing committee’s task — is the Treasurer’s Report, which could lead to a discussion on creating tithe parity between the NAD and the other world divisions.</span></span></p>
<p dir="ltr"><strong><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>WATCH the Sunday morning discussion on compliance at the NAD Year-end Meetings:</span></span></strong></p>
<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/eDYDHbOHc-M" width="560"></iframe></p>
<p dir="ltr"><a href="https://www.nadadventist.org/news/2018-nad-year-end-meeting-video-coverage" target="_blank">More videos from the NAD Year-end Meetings available on the NAD website here.</a></p>
<p dir="ltr"> </p>
<p dir="ltr"><strong><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Further Reading:</span></span></strong></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><a href="https://spectrummagazine.org/news/2018/we-will-not-be-deterred-nad-year-end-meetings-day-1" target="_blank"><span>Day 1 NAD Year-end Meetings</span></a><span> (President's Report)</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><a href="https://spectrummagazine.org/news/2018/north-america-mission-field-nad-year-end-meetings-day-2" target="_blank"><span>Day 2 NAD Year-end Meetings</span></a><span> (Secretary's Report)</span></span></p>
<p dir="ltr"><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><a href="https://spectrummagazine.org/news/2018/leading-jesus-sabbath-nad-year-end-meetings" target="_blank"><span>Day 3 NAD Year-end Meetings</span></a><span> (Sabbath)</span></span></p>
<p dir="ltr"> </p>
<p dir="ltr"><em><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Alisa Williams is managing editor of SpectrumMagazine.org</span></span></em></p>
<p dir="ltr"><em><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>Image: SpectrumMagazine.org</span></span></em></p>
<p dir="ltr"> </p>
<p dir="ltr"><strong><em><span id="docs-internal-guid-cf173a32-7fff-1384-fa32-a451abb1c058"><span>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by </span><a href="https://spectrummagazine.org/page/commenting-policy"><span>clicking here</span></a><span>.</span></span></em></strong></p>
</div></div></div> 
</div>


<div class="section">
	          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/9179";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>
  </div>
</div>
  </div>
												
													  <div class="region region-after-content">
    <div id="block-block-49" class="block block-block">

    
  <div class="content">
    <div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script><ins id="aswift_1_expand" style="display:inline-table;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><ins id="aswift_1_anchor" style="display:block;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px;background-color:transparent;"><iframe width="728" height="90" frameborder="0" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" allowfullscreen="true" onload="var i=this.id,s=window.google_iframe_oncopy,H=s&amp;&amp;s.handlers,h=H&amp;&amp;H[i],w=this.contentWindow,d;try{d=w.document}catch(e){}if(h&amp;&amp;d&amp;&amp;(!d.body||!d.body.firstChild)){if(h.call){setTimeout(h,0)}else if(h.match){try{h=s.upd(h,i)}catch(e){}w.location.replace(h)}}" id="aswift_1" name="aswift_1" style="left:0;position:absolute;top:0;width:728px;height:90px;"></iframe></ins></ins>
</div>  </div>
</div>
  </div>
											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					  <div class="region region-sidebar-right">
    <div id="block-block-71" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="/news/2018/responses-church-entities-gcs-compliance-attempts-and-timeline-key-events" alt="Responses from Church Entities to GC's Compliance Attempts">
            <img alt="Responses from Church Entities to GC's Compliance Attempts image" src="/sites/default/files/spectrummagazine/2018-10-10-gcac18-timeline.png" />
        </a>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="https://smile.amazon.com/ch/52-1006614" alt="Amazon Smile Sidebar Image" target="_blank">
            <img alt="Amazon Smile Sidebar Image" src="/sites/default/files/spectrummagazine/amazonsmile-side-banner.png" />
        </a>
</div>
  </div>

</div><!-- /.block -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div style="text-align: center">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->

//--><!]]>
</script><script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script></div>
  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-78d6e1ce56cc9f28a117ad4fdf85c8d9">
        
  
  
      <div class="view-content">
      <div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/volume-46-issue-3-fall-2018"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/0001_2.jpg?itok=TqS5ZP0d" width="378" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 46, Issue 3, Fall 2018</a></p>    
          <br />
Not yet a subscriber? <a href="https://adventistforum.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block" class="section block block-views">

    	<h3 class="section_title">Trending Now</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block view-dom-id-6ebf20b6dc55275bc04ec58bed9bf264">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/family-north-america-nad-year-end-meetings-day-4" class="active">The Family of North America — NAD Year-end...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/considering-compliance">Considering Compliance</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/leading-jesus-sabbath-nad-year-end-meetings">Leading Like Jesus — Sabbath at the NAD Year...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2018/reflections-annual-council">Reflections on Annual Council</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/north-america-mission-field-nad-year-end-meetings-day-2">“North America Is a Mission Field” — NAD...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p></p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-0a47829f659ddb0d7f8590422fa05094">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/family-north-america-nad-year-end-meetings-day-4" class="active">The Family of North America — NAD Year-end...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2018/considering-compliance">Considering Compliance</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/leading-jesus-sabbath-nad-year-end-meetings">Leading Like Jesus — Sabbath at the NAD Year...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2018/reflections-annual-council">Reflections on Annual Council</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2018/north-america-mission-field-nad-year-end-meetings-day-2">“North America Is a Mission Field” — NAD...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-5" class="section block block-views">

    	<h3 class="section_title">Upcoming Events</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_5 view-dom-id-bd3292120de2ca64b054dc540be12c89">
        
  
  
      <div class="view-content">
      <div class="widget_categories">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2018/asheville-adventist-forum-presents-ronald-lawson">Asheville Adventist Forum Presents...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-11-17T14:30:00-08:00">11-17-2018</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2018/asheville-adventist-forum-presents-lisa-clark-diller">Asheville Adventist Forum Presents Lisa...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-12-08T14:30:00-08:00">12-08-2018</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/glendale-adventist-forum-presents-michael-scofield">Glendale Adventist Forum Presents:...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-01-26T15:00:00-08:00">01-26-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2019/san-diego-adventist-forum-spring-2019-meeting-christine-whitworth">San Diego Adventist Forum: Spring 2019...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-04-20T09:30:00-07:00">04-20-2019</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="newsletter-form">
<form method="post" action="https://oi.vresp.com?fid=8e99d2c105" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
  <div>
    <label style="color: #333333;">Email:</label>
    <input name="email_address" size="25" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
    <input type="submit" value="Sign Up" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
  </div>
</form>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>13,500</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>8,700</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>130</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>9</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/spectrum_rss_feeds" class="rss" target="_blank" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->
  </div>
				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publishers of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    <div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-2e2841e44013fc29865999aa78549971">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
          <ul class="categories_list">          <li class="">  
          <a href="/category/arts-essays">Arts &amp; Essays</a>
<span>313</span>  </li>
          <li class="">  
          <a href="/tag/interviews">Interviews</a>
<span>114</span>  </li>
          <li class="">  
          <a href="/category/news">News</a>
<span>605</span>  </li>
          <li class="">  
          <a href="/tag/sabbath-school">Sabbath School</a>
<span>118</span>  </li>
          <li class="">  
          <a href="/category/views">Views</a>
<span>308</span>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<div class="newsletter-form">
<form action="https://oi.vresp.com?fid=8e99d2c105" method="post" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" target="vr_optin_popup">
<div class="row">
<div class="col-md-9">
				<input class="form-text required" name="email_address" placeholder="Email address" />  </div>
<div class="col-md-3">
				<input class="form-submit" type="submit" value="Sign Up" /></div>
</div>
</form>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2018 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
			        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?phiya4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?phiya4","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?phiya4"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?phiya4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"revija","theme_token":"hunwq4HJlslaI112Oi6WtquNToRYNivIdQs4qnmycUk","js":{"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/themes\/revija\/js\/html5shiv.js":1,"sites\/all\/themes\/revija\/js\/jquery.modernizr.js":1,"sites\/all\/themes\/revija\/js\/jquery-2.1.0.min.js":1,"sites\/all\/themes\/revija\/js\/jquery-ui.min.js":1,"sites\/all\/themes\/revija\/js\/jquery.queryloader2.min.js":1,"sites\/all\/themes\/revija\/js\/jflickrfeed.js":1,"sites\/all\/themes\/revija\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/revija\/js\/retina.js":1,"sites\/all\/themes\/revija\/js\/styleswither.js":1,"sites\/all\/themes\/revija\/js\/jquery.fancybox-1.3.4.js":1,"sites\/all\/themes\/revija\/js\/elevatezoom.min.js":1,"sites\/all\/themes\/revija\/js\/colorpicker.js":1,"sites\/all\/themes\/revija\/js\/apear.js":1,"sites\/all\/themes\/revija\/js\/circles.min.js":1,"sites\/all\/themes\/revija\/plugins\/twitter\/jquery.tweet.min.js":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/greensock.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.kreaturamedia.jquery.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.transitions.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.tools.min.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.revolution.min.js":1,"sites\/all\/themes\/revija\/js\/jackbox-packed.min.js":1,"sites\/all\/themes\/revija\/js\/audioplayer.js":1,"sites\/all\/themes\/revija\/js\/plugins.js":1,"sites\/all\/themes\/revija\/js\/addthis_widget.js":1,"sites\/all\/themes\/revija\/js\/script.js":1,"sites\/all\/themes\/revija\/js\/custom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/95716d715dea10542be14c9fe7025b28.css":1,"sites\/all\/themes\/revija\/css\/bootstrap.min.css":1,"sites\/all\/themes\/revija\/css\/style.css":1,"sites\/all\/themes\/revija\/css\/font-awesome.min.css":1,"sites\/all\/themes\/revija\/css\/responsive.css":1,"sites\/all\/themes\/revija\/css\/styleswitcher.css":1,"sites\/all\/themes\/revija\/css\/colorpicker.css":1,"sites\/all\/themes\/revija\/css\/owl.carousel.css":1,"sites\/all\/themes\/revija\/css\/audioplayer.css":1,"sites\/all\/themes\/revija\/css\/jackbox.min.css":1,"sites\/all\/themes\/revija\/css\/jquery.fancybox-1.3.4.css":1,"sites\/all\/themes\/revija\/css\/animate.css":1,"sites\/all\/themes\/revija\/css\/bxslider.css":1,"sites\/all\/themes\/revija\/jquery.bxslider.css":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/flexslider.css":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/css\/layerslider.css":1,"sites\/all\/themes\/revija\/css\/custom.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"better_exposed_filters":{"views":{"spectrum_current_issue":{"displays":{"block":{"filters":[]}}},"spectrum_most_popular":{"displays":{"block":{"filters":[]},"block_1":{"filters":[]},"block_5":{"filters":[]}}},"popular_categories":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/2018\/family-north-america-nad-year-end-meetings-day-4":true}});
//--><!]]>
</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b90bc4ae43","applicationID":"150409283","transactionName":"MlEDYEFSVhdYUUZQWAsbIFdHWlcKFlxdXVI6RABTVmxODVxF","queueTime":0,"applicationTime":259,"atts":"HhYAFglIRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
