<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->

<head>
  <!-- JavaScript disabled fallback -->
  <noscript>
    <img src="http://www.google-analytics.com/collect?v=1&t=pageview&tid=UA-8866094-1&cid=1234&dl=https%3A%2F%2Fappserver-959b649a-nginx-35193b10f0854106a3344a21264ff0a8&dt=Documentarian Martin Doblmeier Makes Religion Relevant">
  </noscript>
  <!-- End JavaScript disabled fallback -->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://spectrummagazine.org/sites/default/files/favicon_0.png" type="image/png" />
<meta name="description" content="Over the last 45 years, Martin Doblmeier’s skills as an interviewer, writer, film editor, and documentarian have established him as one of the premier voices for faith and spirituality in North America." />
<meta name="robots" content="follow, index" />
<meta name="keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="news_keywords" content="spectrum, magazine, adventist, forum, independent, journalism, religion, seventh-day adventism, christianity, faith" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://spectrummagazine.org/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" />
<link rel="shortlink" href="https://spectrummagazine.org/node/11248" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://spectrummagazine.org/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" />
<meta property="og:title" content="Documentarian Martin Doblmeier Makes Religion Relevant" />
<meta property="og:description" content="Over the last 45 years, Martin Doblmeier’s skills as an interviewer, writer, film editor, and documentarian have established him as one of the premier voices for faith and spirituality in North America." />
<meta property="og:updated_time" content="2021-05-19T07:07:06-07:00" />
<meta property="og:image" content="https://spectrummagazine.org/sites/default/files/doblmeierarticlemay2021_1-1068x496.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@spectrummag" />
<meta name="twitter:creator" content="@spectrummag" />
<meta name="twitter:url" content="https://spectrummagazine.org/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" />
<meta name="twitter:title" content="Documentarian Martin Doblmeier Makes Religion Relevant" />
<meta name="twitter:description" content="Over the last 45 years, Martin Doblmeier’s skills as an interviewer, writer, film editor, and documentarian have established him as one of the premier voices for faith and spirituality in North" />
<meta name="twitter:image" content="https://spectrummagazine.org/sites/default/files/doblmeierarticlemay2021_1-1068x496.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
  <title>Documentarian Martin Doblmeier Makes Religion Relevant</title>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500,700"/>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic"/>
  <link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_AqNbOFMBWQlLxTtOd-imoBNJwVh6FcnTFtN2cGNikmw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_tXi9GrM3ShR_G0pAqBPOvFf0F2Dc0JLjCmxnbERJNR4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://spectrummagazine.org/sites/default/files/css/css_aD_kk7NWL9s6GNJyVkgOE6x-e1qKkNSKf19ACnmJeIM.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.hidden{display:none;}.footer_middle_part{display:none;}.shop_button{display:none;}.darktext{color:#3e454c !important;}div.frontpage-summary{width:250px;}.post_image_buttons{display:none;}.quicktabs-tabs{display:none;}.go-to-top{display:none;}.frontpage-latest-summary{font-style:italic;}.pane-menu-menu-footer-quick-links li{color:#3e454c;display:block;width:100%;padding-bottom:10px;padding-top:10px;font-size:14px;font-weight:400;font-family:Roboto,sans-serif;font-stretch:normal;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);}.pane-menu-menu-footer-quick-linksh li{border-bottom:1px solid #E1E1E1;padding-bottom:30px;padding-top:10px;font-weight:300;vertical-align:top;box-sizing:border-box;color:#3e454c;font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-variant-numeric:normal;font-variant-east-asian:normal;font-weight:normal;font-stretch:normal;font-size:14px;line-height:21px;font-family:Roboto,sans-serif;width:100%;display:block;border-bottom:1px solid #E1E1E1;border-bottom-width:1px;border-bottom-style:solid;border-bottom-color:rgb(225,225,225);padding-bottom:30px;padding-top:10px;font-weight:300;}

/*]]>*/-->
</style>


      
  <style>html{ background: #FFFFFF}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="wide_layout html not-front not-logged-in no-sidebars page-node page-node- page-node-11248 node-type-article i18n-en" >
				<div class="loader"></div>
	
	<!--[if (lt IE 9) | IE 9]>
		<div class="ie_message_block">
		  <div class="container">
			<div class="wrapper">
			  <div class="clearfix"><i class="fa fa-exclamation-triangle f_left"></i><b>Attention!</b> This page may   not display correctly. You are using an outdated version of Internet Explorer. For a faster, safer browsing experience.<a href="https://windows.microsoft.com/en-US/internet-explorer/products/ie/home?ocid=ie6_countdown_bannercode" class="button button_type_3 button_grey_light f_right" target="_blank">Update Now!</a></div>
			</div>
		  </div>
		</div>
	<![endif]-->

	<!--cookie-->
	<!-- <div class="cookie">
          <div class="container">
            <div class="clearfix">
              <span>Please note this website requires cookies in order to function correctly, they do not store any specific information about you personally.</span>
              <div class="f_right"><a href="#" class="button button_type_3 button_orange">Accept Cookies</a><a href="#" class="button button_type_3 button_grey_light">Read More</a></div>
            </div>
          </div>
        </div>-->

	<div class="wrapper_container">
				
<!--==============================Header================================-->
<header role="banner" class="header header-main" >
    <div class="h_top_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="header_top mobile_menu var2">
      				      					  <div class="region region-topbar">
    <div id="block-menu-menu-top-link" class="block block-menu f_left">

    
  <div class="content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/contact">Contact</a></li>
<li><a href="/page/adventist-forum-chapters">Forum Chapters</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="https://amzn.to/2nuYwAd" target="_blank">Shop</a></li>
</ul></nav>  </div>
</div>
<div id="block-block-7" class="block block-block f_right">

    
  <div class="content">
    <div class="login_block">
    <ul>
      <!--Login-->
		  <li class="login_button">
			<a href="/user" role="button"><i class="fa fa-user login_icon"></i>Subscriber Login</a>
		  </li>
    </ul>
</div>  </div>
</div>
  </div>
      				            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="h_bot_part">
      <div class="container">
        <div class="row">
          <div class="col-xs-12">
            <div class="clearfix">
				      <a href="/" class="f_left logo"><img src="https://spectrummagazine.org/sites/default/files/spectrum_logo.png" alt="Home"></a>
                          </div>
          </div>
        </div>
      </div>
    </div>
    <!--main menu container-->
    <div class="menu_wrap">
      <div class="menu_border">
        <div class="container clearfix menu_border_wrap">
          <!--button for responsive menu-->
          <button id="menu_button">
            Menu          </button>
          <!--main menu-->   
    		  <nav role="navigation" class="main_menu menu_var2">
    								    					  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">

    
  <div class="content">
    <ul class="nav navbar-nav"><li   class="first leaf"><a href="/latest">Latest</a></li>
<li   class="expanded"><a href="/news">News</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/news/adventist-forum">Adventist Forum</a></li><li ><a href="/news/church-meetings-reports">Church Meetings &amp; Reports</a></li><li ><a href="/news/church-policy-statements">Church Policy &amp; Statements</a></li><li ><a href="/news/education">Education</a></li><li ><a href="/news/global">Global</a></li><li ><a href="/news/health-care">Health Care</a></li><li ><a href="/news/history">History</a></li><li ><a href="/news/people">People</a></li><li ><a href="/news/science">Science</a></li><li ><a href="/news/united-states">United States</a></li></ul></div></li>
<li   class="expanded"><a href="/views">Views</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/views/church-politics">Church Politics</a></li><li ><a href="/views/columns">Columns</a></li><li ><a href="/views/life-culture">Life &amp; Culture</a></li><li ><a href="/views/millennial-gen-z-voices">Millennial &amp; Gen Z Voices</a></li><li ><a href="/views/world-politics">World Politics</a></li><li ><a href="/views/theology">Theology</a></li></ul></div></li>
<li   class="leaf"><a href="/interviews">Interviews</a></li>
<li   class="expanded"><a href="/arts--essays">Arts &amp; Essays</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/arts-essays/art-photography">Art &amp; Photography</a></li><li ><a href="/arts-essays/books-magazines">Books &amp; Magazines</a></li><li ><a href="/arts-essays/film-tv-movies">Film, TV &amp; Movies</a></li><li ><a href="/arts-essays/food-recipes">Food &amp; Recipes</a></li><li ><a href="/arts-essays/music-poetry">Music &amp; Poetry</a></li><li ><a href="/arts-essays/podcasts">Podcasts</a></li><li ><a href="/arts-essays/sermons">Sermons</a></li><li ><a href="/arts-essays/spirituality-faith">Spirituality &amp; Faith</a></li></ul></div></li>
<li   class="leaf"><a href="/podcasts">Podcast</a></li>
<li   class="leaf"><a href="/sabbath-school">Sabbath School</a></li>
<li   class="expanded"><a href="/authors">Authors</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/author-index">Author Index</a></li><li ><a href="/authors/editorial-guidelines">Editorial Guidelines</a></li><li ><a href="/authors/submission-guidelines">Submission Guidelines</a></li></ul></div></li>
<li   class="expanded"><a href="/journal">Journal</a><div class="sub_menu_wrap type_2 clearfix"><ul><li ><a href="/journal/archive">Archive</a></li><li ><a href="/store/membership">Subscribe</a></li></ul></div></li>
<li   class="last leaf"><a href="/donate">Donate</a></li>
</ul>  </div>
</div>
  </div>
					    			    		  </nav>
          <div class="search-holder">
            <div class="search_box">
              <div class="shopping_button button_orange_hover">
                <button class="shop_button button">
                  <i class="fa fa-shopping-cart"></i>
                </button>
                <div class="shopping_cart">
        					                </div>
              </div>

              <button class="search_button button button_orange_hover">
                <i class="fa fa-search"></i>
              </button>
            </div>
            <!--search form-->
            <div class="searchform_wrap var2">
              <div class="container vc_child h_inherit relative">
                					           <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="enter search terms..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-BW33FGb3-uwnokkCp4AbcfeGKz1Ttl38sRg8dgg3JW4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
				                        <button class="close_search_form">
                  <i class="fa fa-times"></i>
                </button>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
</header>
<!--==============================Breadcrumb================================-->

<!--==============================content================================-->
<div class="content">
    <div class="container">
							<div class="row">
				<div class="col-lg-8 col-md-8 col-sm-12">
					<div class="section">
													<h2 class="section_title section_title_big">Documentarian Martin Doblmeier Makes Religion Relevant</h2>
																		
						
												
													  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<div class="text_post_block">
	<div class="field field-name-field-single-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/doblmeierarticlemay2021_1-1068x496.png" width="1068" height="496" alt="" /></div></div></div><div class="field field-name-field-author field-type-taxonomy-term-reference field-label-above"><div class="field-label">Written by:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/author/stephen-chavez" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Stephen Chavez</a></div><div class="field-item odd"><a href="/author/recorder-magazine" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Recorder Magazine</a></div><div class="field-item even"><a href="/author/pacific-union-conference" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pacific Union Conference</a></div></div></div><span style="font-weight: bold">Published:<br /></span>May 19, 2021<div class="field field-name-field-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The last 14 months of pandemic-induced self-isolation have driven us into our kitchens to bake bread and try out new recipes; to our bookshelves to read (or reread) forgotten books or new releases; and to streaming services to binge-watch movies and television programs.</p>
<p>Those who haven’t yet discovered the treasures offered by Journey Films (JourneyFilms.com) are missing out on a trove that ministers to both emotional and spiritual healthfulness.</p>
<p>Martin Doblmeier, award-winning documentarian and founder of Journey Films, has done for religious documentaries what Ken Burns has done for historical subjects. Over the last 45 years, Doblmeier’s skills as an interviewer, writer, film editor, and documentarian have established him as one of the premier voices for faith and spirituality in North America. His films routinely bridge the gap between religious and secular broadcasting and have been viewed on all the major North American television networks as well as on Public Broadcasting.</p>
<p>Just this year, his film <em>Spiritual Audacity: The Story of Abraham Joshua Heschel</em> won the Religious Communicators’ Council Wilbur Award for videos and film longer than 30 minutes. Heschel is well-known to Adventist pastors of a certain age for whom his book <em>The Sabbath: Its Meaning for Modern Man</em> (1951) was required reading in their university or seminary settings.</p>
<p>“The job of a filmmaker—at least in my space,” said Doblmeier in a 2006 interview,<sup>1</sup> “is to explore, not preach.… In spiritual matters, you try to get people to be as curious as possible.” He does that by profiling public figures, who, over the course of their careers, had to grapple with complex and complicated issues of justice, mercy, compassion, and righteousness.</p>
<p>Heschel, for example, dealt firsthand with evil and suffering when his mother was murdered by Nazis during World War II. Two of his sisters died in Nazi concentration camps. Heschel’s understanding of social justice as mandated by the Bible’s Old Testament prophets was appropriated by leaders of the civil rights movement of the 1960s in the United States. In 1965, he participated in the civil rights march from Selma to Montgomery, Alabama, with Martin Luther King Jr. and future U.S. representative John Lewis. Heschel famously remarked: “When I marched in Selma, I felt my legs were praying.”</p>
<p><img alt="" src="/sites/default/files/doblmeierarticlemay2021_2-600x309.png" /></p>
<p><em>Doblmeier interviews Susannah Heschel for one of his most recent films.</em></p>
<hr />
<p><strong>A historical record</strong></p>
<p>Doblmeier’s first exposure to a national audience came in 2003, with the release of his feature-length documentary <em>Bonhoeffer</em>, a profile of the German theologian and activist Dietrich Bonhoeffer. At a screening of the film in Loma Linda, Doblmeier fielded questions from the audience and was introduced to Seventh-day Adventists, particularly their emphasis on the relationship of health and spirituality.</p>
<p>Over the next 10 years, he released three films that highlighted the health and education ministries of the Adventist Church: <em>The Adventists </em>(2006), <em>The Adventists 2</em> (2010), and <em>The Blueprint: The Story of Adventist Education</em> (2013). His documentary <em>Chaplains</em> (2016) featured a segment about Barry Black, a Seventh-day Adventist pastor and chaplain of the United States Senate.</p>
<p>Impressed by the Adventist emphasis on the relationship between health and spirituality, Doblmeier said about <em>The Adventists</em>: “What I wanted to say was ‘At the foundation of…the behavior of Seventh-day Adventists in terms of health is this central notion that the body is the temple of the Holy Spirit.’… That, for me, was the central thing.”<sup>2</sup></p>
<p>Perhaps Doblmeier’s greatest contribution to the dialogue about religion’s role in society is illustrated in the diversity of his films’ subjects. His film <em>The Heart Has Its Reasons</em> (1984), for which he received his first Gabriel Award, profiled Jean Vanier and his L’Arche communities for people with intellectual disabilities. <em>The Power of Forgiveness</em> (2007) examined the common themes embraced by Christian, Jewish, and Buddhist concepts of forgiveness. It was released just months after five children were killed in the Amish community of Nickel Mines in Lancaster County, Pennsylvania, after which the Amish community memorably forgave the perpetrator’s family.</p>
<p>“What has changed over the years since I started this work is what might be called the ‘religious literacy’ of the average television viewer,” said Doblmeier. “Words like <em>redemption</em>, <em>salvation</em>, and <em>grace</em> may mean different things to different people—or mean nothing at all.”</p>
<p><strong>Body of work</strong></p>
<p>In recent years, Doblmeier’s Journey Films has released biographical profiles of individuals whose influence was not limited to religious settings. “I find myself captivated by the way someone is moved by their understanding and relationship with God,” he said.</p>
<p><em>An American Conscience: The Reinhold Niebuhr Story</em> (2017) is a profile of one called by <em>Time</em> magazine “the greatest Protestant theologian in America since Jonathan Edwards.” Arthur Schlesinger Jr. called Niebuhr “the most influential American theologian of the twentieth century.” Doblmeier’s treatment of Niebuhr features interviews with former U.S. president Jimmy Carter, political commentator David Brooks, civil rights leader Andrew Young, and others. The effect is to reinforce the reality that Christians and Christianity are an integral part of society, and that their influence is not limited to weekly sermons or articles published in religious periodicals.</p>
<p>“Many people have been scarred by a negative encounter with a ‘religious’ person or experience,” Doblmeier observed. “I am still confident [that] if the story itself is compelling and of human interest, it will somehow cut through whatever blockage people’s individual histories present.”</p>
<p>In <em>Revolution of the Heart </em>(2020), Doblmeier profiles Christian activist Dorothy Day, who notably quipped, “Don’t call me a saint; I don’t want to be dismissed that easily.” Doblmeier traces her embrace of Jesus’ Sermon on the Mount and how her radical interpretations of Christ’s words earned the ire of both the Catholic Archdiocese of New York and J. Edgar Hoover’s Federal Bureau of Investigation.</p>
<p>“I see it not only as a privilege to share the story with others but an invitation to reflect on the ideas and themes within that story in light of my own spiritual life,” Doblmeier said. “I want every film…to help me see God revealed a little more clearly, to understand my relationship with others more deeply, and to commit myself anew to whatever transformation is needed. Spiritual growth…is about the hard work of honest, ongoing self-transformation.”</p>
<p><strong>The view in the rearview mirror</strong></p>
<p>As he reflects on the societal changes he has observed in his 45 years of filmmaking, Doblmeier admits that not all changes are positive. Yet he remains optimistic. He said in a 2013 interview: “We’re growing more and more impersonal; we’re less civil.… The role for churches in the twenty-first century is to restore the notion that human beings are made in the image of God.”<sup>3</sup></p>
<p>In the late 1970s Martin Doblmeier was profiling the Missionaries of Charity, a Roman Catholic order of religious women who live and work in the Bronx, New York City. Not long after Mother Teresa won the Nobel Peace Prize, he received a phone call from the order: “Mother Teresa’s going to be here in a week. We’re going to let you be the only one to interview her.”</p>
<p>During the two days he spent with Mother Teresa, she spoke to him words that are seared into his memory: “God does not call us to do great things; but little things with love.”</p>
<p>Now, 35 films later, he says, “If anything, the years have made me more grateful for the chance to make these films and tell these stories.… As long as God gives me the opportunity, and people are willing to trust me with their stories, I will continue to make films the best way I can.”</p>
<p> </p>
<p><strong>Notes &amp; References:</strong></p>
<p><sup>1</sup>Ken Adelman, “Journey Films: Interview With Martin Doblmeier on Film and Religion, ‘Bonhoeffer,’” <em>Washingtonian</em>, Oct. 2006.</p>
<p><sup>2</sup>Stephen Chavez, “Martin Doblmeier: Filmmaker,” <em>Adventist Review</em>, Aug. 22, 2013.</p>
<p><sup>3</sup>Chavez, “Martin Doblmeier: Filmmaker.”</p>
<p> </p>
<p><em>This article was written by Stephen Chavez who is retired after a career as a pastor and writer/editor. It was <a href="https://adventistfaith.com/media/recorder-magazine/2021/05/03/for-the-record-documentarian-martin-doblmeier-makes-religion-relevant/" target="_blank">originally published</a> by the Pacific Union Conference </em>Recorder Magazine<em>, and is reprinted here with permission.</em></p>
<p><em>Main image: (Left) Martin Doblmeier interviews former President Jimmy Carter. (Right) Doblmeier and cameraman Natan DeWild film for the Adventist Church in the Amazon. All images courtesy of the Pacific Union Conference.</em></p>
<p> </p>
<p><strong><em>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by </em></strong><em><a href="https://spectrummagazine.org/page/commenting-policy"><strong>clicking here</strong></a><strong>.</strong></em></p>
</div></div></div> 
</div>


  </div>
</div>
  </div>
												
													  <div class="region region-after-content">
    <div id="block-socbutt-horizontal" class="block block-socbutt">

    
  <div class="content">
    <div class="social-share-links inline"><span class="share-link share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fspectrummagazine.org%2Farts-essays%2F2021%2Fdocumentarian-martin-doblmeier-makes-religion-relevant" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-facebook"></span> Facebook</a></span><span class="share-link share-twitter"><a href="https://twitter.com/intent/tweet?text=Documentarian%20Martin%20Doblmeier%20Makes%20Religion%20Relevant -&amp;url=https%3A%2F%2Fspectrummagazine.org%2Farts-essays%2F2021%2Fdocumentarian-martin-doblmeier-makes-religion-relevant" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-twitter"></span> Twitter</a></span><span class="share-link share-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fspectrummagazine.org%2Farts-essays%2F2021%2Fdocumentarian-martin-doblmeier-makes-religion-relevant&amp;title=Documentarian%20Martin%20Doblmeier%20Makes%20Religion%20Relevant&amp;summary=&amp;source=https%3A%2F%2Fspectrummagazine.org%2Farts-essays%2F2021%2Fdocumentarian-martin-doblmeier-makes-religion-relevant" target="_blank" class="btn btn-info btn-xs"><span class="fa fa-fw fa-2x fa-linkedin"></span> LinkedIn</a></span></div>  </div>
</div>
<div id="block-printfriendly-printfriendly" class="block block-printfriendly">

    
  <div class="content">
    <a href="https://www.printfriendly.com/print?url=https%3A//spectrummagazine.org/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" class="printfriendly" onclick="window.print(); return false;" title="Print Friendly, PDF &amp; Email"><img typeof="foaf:Image" src="//cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF &amp; Email" /></a>  </div>
</div>
<div id="block-block-72" class="block block-block">

    
  <div class="content">
    <p> </p>
<p><a href="/donate"><img alt="Spectrum Magazine Donation Page: Help Support Independent Adventist Journalism" src="/sites/default/files/spectrummagazine/2020-03-11-fundraisingblurb.png" title="Spectrum Magazine Donation Page: Help Support Independent Adventist Journalism" /></a></p>
  </div>
</div>
<div id="block-block-49" class="block block-block">

    
  <div class="content">
    <p>
<br />
<br />
</p>
<div style="text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="6659931591"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>
</div>
<div id="block-spectrum-comments-spectrum-discourse-comments" class="block block-spectrum-comments">

    
  <div class="content">
    
		  <br />
		  <div id="discourse-comments">
		  <script type="text/javascript">
            var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/11248";

            (function() {
              var d = document.createElement("script"); d.type = "text/javascript"; d.async = true;
              d.src = discourseUrl + "javascripts/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(d);
            })();
          </script>
		  </div>
		    </div>
</div>
  </div>
											</div>
				</div>
				<div class="col-lg-4 col-md-4 col-sm-12">
					  <div class="region region-sidebar-right">
    <div id="block-block-77" class="section block block-block">

      
  
  <div class="content">
    <div align="center" class="t_align_c">
	<a alt="Spectrum Sidebar Image: Click for Friday Forum Book Group" class="m_top_50 d_block" href="/arts-essays/2020/friday-forum-reading-list" target="_blank"><img alt="Spectrum Sidebar Image: Click for Friday Forum Book Group" src="/sites/default/files/spectrummagazine/sidebanner-ffbg-readinglist.png" /> </a></div>
  </div>

</div><!-- /.block -->
<div id="block-block-18" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c" align="center">
	<a class="m_top_50 d_block" href="/collections/covid-19" alt="Spectrum Sidebar Image: Click for COVID-19 coverage" target="_blank">
            <img alt="Spectrum Sidebar Image: Click for COVID-19 coverage" src="/sites/default/files/spectrummagazine/covid-19-side-banner.png" />
        </a>
</div>  </div>

</div><!-- /.block -->
<div id="block-block-69" class="section block block-block">

      
  
  <div class="content">
    <div class="t_align_c">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-4279063372898045"
     data-ad-slot="5792579028"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-current-issue-block" class="section block block-views">

    	<h3 class="section_title">Current Issue</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-current-issue view-id-spectrum_current_issue view-display-id-block view-dom-id-7b10c8b36a10125eec967be7e27bf56b">
        
  
  
      <div class="view-content">
      <div class="t_align_c">    <ul class="t_align_c">          <li class="section-title">  
          <a href="journal/current-issue" alt="Click for current Spectrum Magazine issue"><a href="/issue/49-1"><img typeof="foaf:Image" src="https://spectrummagazine.org/sites/default/files/styles/large/public/journal/49.1_1st2021edition_archive_00001.jpg?itok=37UpywhL" width="371" height="480" alt="" /></a></a>    
          <p class="t_align_c"><a href="/journal/current-issue" alt="Click for current Spectrum Magazine issue">Volume 49, Issue 1</a></p>    
          <br />
Not yet a subscriber? <a href="https://spectrummagazine.org/store/membership" alt="Click for Adventist Forum Subscription page"> Subscribe today!</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-1" class="section block block-views">

    	<h3 class="section_title">Latest</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_1 view-dom-id-a0e61c5609317f98c8699c04c34fdbcd">
        
  
  
      <div class="view-content">
      <div class="widget_categories appear-animation fadeInDown appear-animation-visible">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/arts-essays/2021/documentarian-martin-doblmeier-makes-religion-relevant" class="active">Documentarian Martin Doblmeier Makes...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2021/why-settle-normalcy">Why Settle for Normalcy?</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/views/2021/re-rooted-orthopraxy-call-return-loving-relations">Re-rooted in Orthopraxy: A Call of Return to...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2021/brooklyn-church-closes-affordable-housing-development">Brooklyn Church Closes on Affordable Housing...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/news/2021/heirloom-seeds-turned-cash-pandemic-victims">Heirloom Seeds Turned into Cash for Pandemic...</a></strong>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-views-spectrum-most-popular-block-5" class="section block block-views">

    	<h3 class="section_title">Upcoming Events</h3>
    
  
  <div class="content">
    <div class="view view-spectrum-most-popular view-id-spectrum_most_popular view-display-id-block_5 view-dom-id-5c0ca6353fbf3468f885ef7d08471d24">
        
  
  
      <div class="view-content">
      <div class="widget_categories">    <ul class="categories_list">          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2021/asheville-forum-aimee-leukert">Asheville Forum: Aimee Leukert</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-05-29T15:00:00-07:00">05-29-2021</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2021/sydney-forum-age-life-earth-conference">Sydney Forum: Age of Life on Earth...</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-11T08:00:00-07:00">06-11-2021</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <strong class="field-content"><a href="/event/2021/asheville-forum-douglas-morgan">Asheville Forum: Douglas Morgan</a></strong>  </div>  
  <div class="views-field views-field-field-event-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-26T15:00:00-07:00">06-26-2021</span></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><p>
</p></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div><!-- /.block -->
<div id="block-block-20" class="section block block-block">

    	<h3 class="section_title">Newsletter Sign Up</h3>
    
  
  <div class="content">
    <div class="row">
<div class="col-md-8">
<p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
</div>
<div class="col-md-4">
<p><a alt="Spectrum Magazine Newsletter Signup Button" class="form-submit" href="https://lp.constantcontactpages.com/su/uwsIdzj/newsletter" target="_blank">Sign Up</a></p>
</div>
</div>
  </div>

</div><!-- /.block -->
<div id="block-block-9" class="section block block-block">

      
  
  <div class="content">
    <div>
              <h3 class="section_title">Social Media</h3>
              <ul class="social_media_list clearfix">
                <li>
                  <a href="https://www.facebook.com/spectrum.magazine" class="fb" target="_blank" alt="Click for Spectrum Magazine Facebook page">
                    <i class="fa fa-facebook"></i>
                    <div>48,000</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.twitter.com/spectrummag" class="twitter" target="_blank" alt="Click for Spectrum Magazine Twitter page">
                    <i class="fa fa-twitter"></i>
                    <div>12,000</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.instagram.com/adventistforum" class="instagram" target="_blank" alt="Click for Spectrum Magazine Instagram">
                    <i class="fa fa-instagram"></i>
                    <div>1,220</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://www.linkedin.com/company/spectrummagazine" class="linkedin" target="_blank" alt="Click for Spectrum Magazine LinkedIn">
                    <i class="fa fa-linkedin"></i>
                    <div>50</div>
                    <p>Followers</p>
                  </a>
                </li>
                <li>
                  <a href="https://spectrummagazine.org/feeds" class="rss" alt="Click for Spectrum Magazine RSS page">
                    <i class="fa fa-rss"></i>
                    <div>&nbsp;</div>
                    <p>Subscribe</p>
                  </a>
                </li>
                <li>
                  <a href="/contact" class="contact">
                    <i class="fa fa-envelope"></i>
                    <div>&nbsp;</div>
                    <p>Contact Us</p>
                  </a>
                </li>
              </ul>
            </div>  </div>

</div><!-- /.block -->
  </div>
				</div>
			</div>
			</div>
</div>

<!--==============================Footer================================-->			
		<!--==============================Footer================================-->			
			<footer class="footer footer-main">	
			<div class="panel-flexible panels-flexible-2 clearfix" id="mini-panel-footer_1">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix footer_top_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-5 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Adventist Forum</strong>, publisher of SPECTRUM and spectrummagazine.org, is an independent non-profit 501(c)(3) organization committed to promoting community through conversation in the Seventh-day Adventist Church.</p>
<p>&nbsp;</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center_ col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center_-inside">
<div class="panel-pane pane-views pane-popular-categories widget widget_categories appear-animation fadeInDown appear-animation-visible"  >
  
      
  
  <div class="pane-content">
    <div class="view view-popular-categories view-id-popular_categories view-display-id-block view-dom-id-84c5153d00d1a97e6cbbaf105790bd24">
            <div class="view-header">
      <h3 class="widget_title text-left">Popular Tags</h3>
    </div>
  
  
  
      <div class="view-content">
          <ul class="categories_list">          <li class="">  
          <a href="/arts--essays" title="Spectrum: Arts &amp; Essays">Arts &amp; Essays</a>
<span>922</span>  </li>
          <li class="">  
          <a href="/interviews" title="Spectrum: Interviews">Interviews</a>
<span>281</span>  </li>
          <li class="">  
          <a href="/news" title="Spectrum: News">News</a>
<span>1,727</span>  </li>
          <li class="">  
          <a href="/sabbath-school" title="Spectrum: Sabbath School">Sabbath School</a>
<span>366</span>  </li>
          <li class="">  
          <a href="/views" title="Spectrum: Views">Views</a>
<span>950</span>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4 col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4-inside">
<div class="panel-pane pane-block pane-menu-menu-footer-quick-links widget widget_newsletter form_section pane-menu"  >
  
        <h3 class="pane-title">
      Quick Links    </h3>
    
  
  <div class="pane-content">
    <nav><ul><li><a href="/about">About</a></li>
<li><a href="/advertising-information-request">Advertise</a></li>
<li><a href="/contact" class="categories_list" style="categories_list">Contact</a></li>
<li><a href="/store/membership">Subscribe</a></li>
<li><a href="https://amzn.to/2nuYwAd">Store</a></li>
</ul></nav>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_4_ panels-flexible-region-last col-lg-3 col-md-3 col-sm-3">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_4_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-1 widget widget_newsletter form_section"  >
  
        <h3 class="pane-title">
      Newsletter Sign Up    </h3>
    
  
  <div class="pane-content">
    <p>Subscribe to the Spectrum Magazine newsletter for email updates!</p>
<p></p>
<p> </p>
<p><a alt="Spectrum Magazine Newsletter Signup Button" class="form-submit" href="https://lp.constantcontactpages.com/su/uwsIdzj/newsletter" target="_blank">Sign Up</a></p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-6 pane-block"  >
  
      
  
  <div class="pane-content">
    <div class="widget widget_social_icons clearfix">
    <h3 class="widget_title">Stay Connected</h3>
    <ul>
      <li class="facebook">
        <span class="tooltip">Facebook</span>
        <a href="https://www.facebook.com/spectrum.magazine" target="_blank" alt="Click for Spectrum Magazine Facebook page">
          <i class="fa fa-facebook"></i>
        </a>
      </li>
      <li class="twitter">
        <span class="tooltip">Twitter</span>
        <a href="https://www.twitter.com/spectrummag" target="_blank" alt="Click for Spectrum Magazine Twitter page">
          <i class="fa fa-twitter"></i>
        </a>
      </li>
      <li class="instagram">
        <span class="tooltip">Instagram</span>
        <a href="https://www.instagram.com/adventistforum" target="_blank" alt="Click for Adventist Forum Instagram page">
          <i class="fa fa-instagram"></i>
        </a>
      </li>
      <li class="linkedin">
        <span class="tooltip">LinkedIn</span>
        <a href="https://www.linkedin.com/company/spectrummagazine" target="_blank" alt="Click for Spectrum Magazine LinkedIn page">
          <i class="fa fa-linkedin"></i>
        </a>
      </li>
      <li class="rss">
        <span class="tooltip">RSS</span>
        <a href="https://spectrummagazine.org/spectrum_rss_feeds">
          <i class="fa fa-rss"></i>
        </a>
      </li>
      <li class="envelope">
        <span class="tooltip">Contact Us</span>
        <a href="/contact">
          <i class="fa fa-envelope-o"></i>
        </a>
      </li>
    </ul>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 clearfix footer_middle_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-2-box_5 panels-flexible-region-first col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5-inside panels-flexible-region-inside-first">
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-box_5_ panels-flexible-region-last col-lg-6 col-md-6 col-sm-6">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-box_5_-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-2 panels-flexible-row-last clearfix footer_bottom_part">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-2-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-2-copy_right panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-copy_right-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-block-26 pane-block"  >
  
      
  
  <div class="pane-content">
    <p>© 2021 <span>Spectrum Magazine</span>. All Rights Reserved.</p>
  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_link panels-flexible-region-last f_right">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_link-inside panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
		</footer>
			<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = '1';var pfHideImages = 0;var pfImageDisplayStyle = 'none';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 7';
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.printfriendly.com/printfriendly.js"></script>
        <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-8866094-1";
//--><!]]>
</script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://spectrummagazine.org/misc/drupal.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/modules/google_analytics/googleanalytics.js?qsjw75"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://spectrummagazine.org/sites/default/files/googleanalytics/analytics.js?qsjw75","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/html5shiv.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.modernizr.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-2.1.0.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery-ui.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.queryloader2.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jflickrfeed.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/owl.carousel.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/retina.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/styleswither.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jquery.fancybox-1.3.4.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/elevatezoom.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/colorpicker.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/apear.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/circles.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/twitter/jquery.tweet.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/flexslider/jquery.flexslider-min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/greensock.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.kreaturamedia.jquery.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/plugins/layerslider/js/layerslider.transitions.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.tools.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/rs-plugin/js/jquery.themepunch.revolution.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/jackbox-packed.min.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/audioplayer.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/plugins.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/addthis_widget.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/script.js?qsjw75"></script>
<script type="text/javascript" src="https://spectrummagazine.org/sites/all/themes/revija/js/custom.js?qsjw75"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"revija","theme_token":"X8eKwdHIigIMA4xZjxJZ2Awtaf41KxUqBwelBXr8wX4","js":{"0":1,"\/\/cdn.printfriendly.com\/printfriendly.js":1,"1":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"2":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/revija\/js\/html5shiv.js":1,"sites\/all\/themes\/revija\/js\/jquery.modernizr.js":1,"sites\/all\/themes\/revija\/js\/jquery-2.1.0.min.js":1,"sites\/all\/themes\/revija\/js\/jquery-ui.min.js":1,"sites\/all\/themes\/revija\/js\/jquery.queryloader2.min.js":1,"sites\/all\/themes\/revija\/js\/jflickrfeed.js":1,"sites\/all\/themes\/revija\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/revija\/js\/retina.js":1,"sites\/all\/themes\/revija\/js\/styleswither.js":1,"sites\/all\/themes\/revija\/js\/jquery.fancybox-1.3.4.js":1,"sites\/all\/themes\/revija\/js\/elevatezoom.min.js":1,"sites\/all\/themes\/revija\/js\/colorpicker.js":1,"sites\/all\/themes\/revija\/js\/apear.js":1,"sites\/all\/themes\/revija\/js\/circles.min.js":1,"sites\/all\/themes\/revija\/plugins\/twitter\/jquery.tweet.min.js":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/greensock.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.kreaturamedia.jquery.js":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/js\/layerslider.transitions.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.tools.min.js":1,"sites\/all\/themes\/revija\/rs-plugin\/js\/jquery.themepunch.revolution.min.js":1,"sites\/all\/themes\/revija\/js\/jackbox-packed.min.js":1,"sites\/all\/themes\/revija\/js\/audioplayer.js":1,"sites\/all\/themes\/revija\/js\/plugins.js":1,"sites\/all\/themes\/revija\/js\/addthis_widget.js":1,"sites\/all\/themes\/revija\/js\/script.js":1,"sites\/all\/themes\/revija\/js\/custom.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/forum\/forum.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/socbutt\/css\/socbutt.min.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/95716d715dea10542be14c9fe7025b28.css":1,"sites\/all\/themes\/revija\/css\/bootstrap.min.css":1,"sites\/all\/themes\/revija\/css\/style.css":1,"sites\/all\/themes\/revija\/css\/font-awesome.min.css":1,"sites\/all\/themes\/revija\/css\/responsive.css":1,"sites\/all\/themes\/revija\/css\/styleswitcher.css":1,"sites\/all\/themes\/revija\/css\/colorpicker.css":1,"sites\/all\/themes\/revija\/css\/owl.carousel.css":1,"sites\/all\/themes\/revija\/css\/audioplayer.css":1,"sites\/all\/themes\/revija\/css\/jackbox.min.css":1,"sites\/all\/themes\/revija\/css\/jquery.fancybox-1.3.4.css":1,"sites\/all\/themes\/revija\/css\/animate.css":1,"sites\/all\/themes\/revija\/css\/bxslider.css":1,"sites\/all\/themes\/revija\/jquery.bxslider.css":1,"sites\/all\/themes\/revija\/plugins\/flexslider\/flexslider.css":1,"sites\/all\/themes\/revija\/plugins\/layerslider\/css\/layerslider.css":1,"sites\/all\/themes\/revija\/css\/custom.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"better_exposed_filters":{"views":{"spectrum_current_issue":{"displays":{"block":{"filters":[]}}},"spectrum_most_popular":{"displays":{"block_1":{"filters":[]},"block_5":{"filters":[]}}},"popular_categories":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/arts-essays\/2021\/documentarian-martin-doblmeier-makes-religion-relevant":true}});
//--><!]]>
</script>
        <script type="text/javascript">
            jQuery(document).ready( function() {
                /* twitter feed

                window.tweet_slider = function(){
                    var twitter = Drupal.settings.twitter;
                    if(jQuery(".tweets").length){

                        var follow = jQuery(".tweets").next('.tw_follow'),
                            config = {
                                username : twitter.twitter,
                                modpath: 'https://spectrummagazine.org/twitter/',
                                loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                                template : '<p>{text}</p><p>{time}</p>'
                            }

                        jQuery(".tweets").each(function(){

                            var self = jQuery(this);

                            if(self.hasClass('single')){
                                config.template = '<p>{text}</p><p>{time}</p>';
                            }
                            self.tweet(config);
                            if(self.hasClass('single')){
                                var owl = self.data('owlCarousel');

                                jQuery('.twc_prev').on('click',function(){owl.trigger('owl.prev');});
                                jQuery('.twc_next').on('click',function(){owl.trigger('owl.next');});
                            }

                            var owlConfig = {
                                navSpeed : 800,
                                nav:true,
                                loop:true,
                                autoplay:true,
                                autoplaySpeed: 800,
                                navText:false,
                                items: 1,
                                onInitialized : function(){
                                    self.find('.tweet_odd').parent().remove();
                                }
                            }

                            self.children('.tweet_list').owlCarousel(owlConfig);

                        });
                        follow.attr('href','https://twitter.com/'+config.username);
                    }

                    // twitter
                    jQuery('#twitter').tweet({
                        username :twitter.twitter,
                        modpath: 'plugins/twitter/',
                        loading_text : '<img src="/sites/all/themes/revija/images/loader2.gif" alt="">',
                        template : '<li><p>{text}</p><p>{time}</p></li>'
                    })

                }

                tweet_slider(); */
            });
        </script>
		<script type="text/javascript">
							// Loader
            jQuery("body").queryLoader2({
					backgroundColor: '#fff',
					barColor : '#ff680d',
					barHeight: 4,
					deepSearch:true,
					minimumTime:1000,
					onComplete: function(){
                        jQuery(".loader").fadeOut('200');
					}
				});
			

			function animate(){
				                jQuery("[data-appear-animation]").each(function() {

					 var self = jQuery(this);

					 self.addClass("appear-animation");

					 if(jQuery(window).width() > 800) {
					  self.appear(function() {

					   var delay = (self.attr("data-appear-animation-delay") ? self.attr("data-appear-animation-delay") : 1);

					   if(delay > 1) self.css("animation-delay", delay + "ms");
					   self.addClass(self.attr("data-appear-animation"));

					   setTimeout(function() {
						self.addClass("appear-animation-visible");
					   }, delay);

					  }, {accX: 0, accY: -150});
					 } else {
					  self.addClass("appear-animation-visible");
					 }
					});
							}


			// jackbox
			if(jQuery(".jackbox[data-group]").length){
				jQuery(".jackbox[data-group]").jackBox("init",{
					showInfoByDefault: false,
					preloadGraphics: false,
					fullscreenScalesContent: true,
					autoPlayVideo: false,
					flashVideoFirst: false,
					defaultVideoWidth: 960,
					defaultVideoHeight: 540,
					baseName: "https://spectrummagazine.org/jackbox",
					className: ".jackbox",
					useThumbs: true,
					thumbsStartHidden: false,
					thumbnailWidth: 75,
					thumbnailHeight: 50,
					useThumbTooltips: false,
					showPageScrollbar: false,
					useKeyboardControls: true
				});
			}

			
					</script>
	</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b90bc4ae43","applicationID":"150409283","transactionName":"MlEDYEFSVhdYUUZQWAsbIFdHWlcKFlxdXVI6RABTVmxODVxF","queueTime":0,"applicationTime":358,"atts":"HhYAFglIRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'651effb73b28cf04',m:'600b1079d3221826c845a5febd9f420904f902d2-1621444858-1800-AR+oLFJpD3FAX2baYtyxUZpTmvqd/3A2ZDDFXkXgDyczTJVGQb3kBhKv8vD1NeFGUG4HXqBuWCUmm1trYz1CrLnwm+ilqY+QU+Nq8dVjgwdU5gQtDjozLaVIHq9Mev1Akuc24Dv204B8E8k/4KClrm/W9jfYQ14iTXZq90xfx86Pm/i0CAtACadOxVDo++AxFCXwRFuDNDxTs9PxZAqhfkI=',s:[0xdcd862ddb9,0xcebc884d9f],}})();</script></body>

</html>
