<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <title>Dakota Adventist Academy Highlighted in Local News — and More News Shorts</title>
  <meta http-equiv="content-language" content="en" />
  <meta name="description" content="In this week’s news round-up, Dakota Adventist Academy is highlighted in the local news, the Fiji SDA High School is closed due to a meningococcal o..." />
<meta name="keywords" content="News,adventist headlines,Adventist News,Adventists in the news,dakota adventist academy,fiji sda high school,oregon conference of seventh-day adventists,porter adventist hospital" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<link rel="shortcut icon" href="/files/favicon.png" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?5" />
<link type="text/css" rel="stylesheet" media="all" href="https://spectrummagazine.org/sites/default/files/css/css_c25632e9534ffd8d4e93bf40c67662f0.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="https://spectrummagazine.org/sites/default/files/css/css_3aaa1bd0c872cd6a156d888ad5cf9551.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://spectrummagazine.org/sites/default/files/css/css_007d9a77246c341a063c61a70eb7ba06.css" />
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="/blueprint/ie.css" type="text/css" media="screen, projection">
    <link href="css/ie.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <!--[if lte IE 6]>
    <link href="css/ie6.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <script type="text/javascript">var switchTo5x=false;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'c99d8e95-4296-40c9-8782-28c5f71e9eb5'});</script>
  <!-- Quick Sprout: Grow your traffic -->
  <script>
  (function(e,t,n,c,r){c=e.createElement(t),c.async=1,c.src=n,
  r=e.getElementsByTagName(t)[0],r.parentNode.insertBefore(c,r)})
  (document,"script","https://cdn.quicksprout.com/qs.js");
  </script>
  <!-- End Quick Sprout -->
  <meta name="google-translate-customization" content="d1caeac92a6111ee-90fb677cac08cbd6-g77f6968da96b6786-14"></meta>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right col-2 ">

<div class="container">
    <img src="/sites/all/themes/blue_prism/img/conference_ad_banner.jpg" alt="Banner image: Conference" />
  <div id="header" class="span-24 last">
    <div id="logo" class="span-14">
      <a href="/"><img src="/sites/all/themes/blue_prism/img/2018-03-15-spectrum-banner-46-1.jpg" /></a>
    </div>
    <div class="span-10 last">
      <div id="topmenu" class="span-10 last">
        <ul id="toplinks" class="headermenu"><li class="menu-890 first"><a href="/about_us" title="About Us">About</a></li>
<li class="menu-891"><a href="/advertising-information-request">Advertise</a></li>
<li class="menu-895"><a href="/contact">Contact</a></li>
<li class="menu-547 last"><a href="/user/login" title="Log in, create new account or request new password." class="popups-form-reload">Subscriber Login</a></li>
</ul>      </div>
      <div class="span-10 last">
        <div id="search-box">
          <form action="/article/2018/04/05/dakota-adventist-academy-highlighted-local-news-%E2%80%94-and-more-news-shorts"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="Search" class="form-text NormalTextBox txtSearch" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" />
</div>
<input type="hidden" name="form_build_id" id="form-ltsDg0UBNh7Hmx3bvWrsMq7jY2Nib3JfUiDv7jvTETU" value="form-ltsDg0UBNh7Hmx3bvWrsMq7jY2Nib3JfUiDv7jvTETU"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
      </div>
      <div id="topnav" class="span-10 last">
        <ul id="topnav" class="headermenu"><li class="expanded first"><a href="http://adventistforum.org" class="forum_menuitem">Forum</a><ul class="menu"><li class="leaf first"><a href="http://adventistforum.org/page/adventist-forum-chapters" class="forum_menuitem">Chapters</a></li>
<li class="leaf last"><a href="/store/membership" class="forum_menuitem">Membership</a></li>
</ul></li>
<li class="expanded"><a href="/spectrum" title="The Spectrum Journal" class="journal_menuitem">Journal</a><ul class="menu"><li class="leaf first"><a href="/journal/current" class="journal_menuitem">Current Issue</a></li>
<li class="leaf"><a href="https://spectrummagazine.org/spectrum_magazine_archives" class="journal_menuitem">Archive</a></li>
<li class="leaf last"><a href="/request_complimentary_subscription" title="Receive your FREE copy today!" class="journal_menuitem">Free Issue</a></li>
</ul></li>
<li class="expanded"><a href="http://www.spectrummagazine.org" class="online_menuitem">Spectrum</a><ul class="menu"><li class="leaf first"><a href="/authors" title="Author Index" class="online_menuitem">Author Index</a></li>
<li class="leaf"><a href="/recent_posts" class="online_menuitem">Recent Posts</a></li>
<li class="leaf last"><a href="/support_spectrum" title="Support Spectrum">Support</a></li>
</ul></li>
<li class="expanded last"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Store</a><ul class="menu"><li class="leaf first"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Merchandise</a></li>
<li class="leaf last"><a href="http://adventistforum.org/store/membership" class="store_menuitem">Subscribe</a></li>
</ul></li>
</ul>      </div>
    </div>
    <div class="span-24 last">
      <ul id="sectionnav" class="headermenu"><li class="menu-14473 first"><a href="/news">News</a></li>
<li class="menu-14465"><a href="/voices">Voices</a></li>
<li class="menu-916"><a href="/sabbath-school">Sabbath School</a></li>
<li class="menu-921"><a href="/spirituality">Spirituality</a></li>
<li class="menu-14559"><a href="/gc2015">GC 2015</a></li>
<li class="menu-14486"><a href="/education">Education</a></li>
<li class="menu-918"><a href="/columns">Columns</a></li>
<li class="menu-919"><a href="/interviews">Interviews</a></li>
<li class="menu-14512 last"><a href="/healthcare">Health care</a></li>
</ul>    </div>
    <div id="header_prism_image" class="span-24 last"></div>
  </div><!-- /#header -->

  <div class="span-16">
    <h2 class="title">Dakota Adventist Academy Highlighted in Local News — and More News Shorts</h2>
  	<div class="span-16 last">
  	    	</div>

  	<div class="span-16 last">
  	  <div id="node-8674" class="node clear-block">


<div class="node-top-links"><div class="submitted"><span class="timestamp">5 April 2018</span> | <span class="authors"><a href="/authors/pam-dietrich">Pam Dietrich</a></span></div> 	<span class="print_html"><a href="https://spectrummagazine.org/print/8674" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img src="/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" width="16" height="16" class="print-icon print-icon-margin" />Print</a></span> 	<span class='st_email' displayText='Email'></span>
 	<span class='st_twitter' displayText='Tweet'></span>
 	<span class='st_facebook' displayText='FB'></span>
 	<span class='st_sharethis' displayText='ShareThis'></span>
      <div id="google_translate_element"></div>
    <script type="text/javascript">
      function googleTranslateElementInit() {
        new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-8866094-1'}, 'google_translate_element');
      }
    </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
  </div>

  <div class="content clear-block">
    <div class="field field-type-filefield field-field-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://spectrummagazine.org/sites/default/files/imagecache/large_article_image/2018-04-05-newsroundup-videostill.PNG" alt="" title="" class="imagecache imagecache-large_article_image imagecache-default imagecache-large_article_image_default"/>        </div>
        </div>
</div>
<p>In this week’s news round-up, Dakota Adventist Academy is highlighted in the local news, the Fiji SDA High School is closed due to a meningococcal outbreak, a seed exchange and plant workshop was hosted at the South Carolina Adventist Church, lightning killed church-goers in Rwanda, Jamaican Adventists suffer work discrimination because of Sabbath observance, patients at Porter Adventist Hospital were put at risk of hepatitis and HIV due to improperly sterilized equipment, two Adventist children were sexually assaulted in Southern California, and the Oregon Conference of Seventh-day Adventists responds to sexual abuse lawsuit.</p>
<p><strong>Dakota Adventist Academy Highlighted in Local News. </strong>Dakota Adventist Academy, a boarding school in Bismarck, North Dakota, has 40 students, both students from the United States and countries around the world. The low student-to-teacher ratio makes the school attractive. “You get a more one-on-one interaction with the teachers and a more personal connection with the students here,” said Kaitlyn Vaninwagen, a junior from California. “A lot of the rural communities don't have the option of a Christian school,” said Tracy Jo Peterson, Recruitment Director. Students say the horses that roam across a 600-acre campus offer a way to decompress. “Going out to the barn is nice because you can talk to something that doesn't talk back; it just listens,” said Faith Peterson, a junior from North Dakota. Construction and automotive technology are some of the most popular electives. “I don't have any construction experience; I'm a city kid. But because of this class, now I know how to do things like use a hammer, a screwdriver, do plumbing stuff,” said Najeeb Debruze, a senior from Florida. Students are working on a tiny home that will be featured in the Bismarck Mandan Parade of Homes. “You figure things out, and looking at the end of the project, the kids are very proud,” said Ryan Peterson, constructive and automotive technology instructor. Automotive students can earn their ASE certification. From KFYR-TV, “<a href="http://www.kfyrtv.com/content/news/Bismarck-boarding-school-has-students-from-across-the-globe-478424763.html">Bismarck boarding school attracts students from across the globe</a>.”</p>
<p><strong>Fiji SDA High School Closed Due to Meningococcal Outbreak. </strong>The Seventh-day Adventist Church has confirmed an outbreak of meningococcal disease at Navesau Adventist High School in Wainibuka, Tailevu. Four students of the school were admitted in hospital with meningococcal. "At the moment the school is closed, and this was done to ensure that no other people, especially our students, are put at risk," said Regional education director Beverley Norman. He said the school was working with the Ministry of Health and Medical Services and the Ministry of Education on addressing the outbreak. From Fiji Times, “<a href="http://www.fijitimes.com/story.aspx?id=439711">Men-C closes school</a>.”</p>
<p><strong>Seed Exchange and Plant Workshops Hosted at South Carolina Adventist Church. </strong>In February, the Columbia Mid-Town Seventh-day Adventist Church in Old Shandon, South Carolina, hosted The Seed Exchange, a green growing event introducing youth, gardeners, farmers, and hobbyists to reasons and ways to save and swap seeds, seed choices, seed saving resources, and seasonal gardening with seeds. Pastor Phillip Roberts and organizers of the exchange emphasized the importance of growing food via seeds to sustain and enhance life and of conserving seeds for seed security in light of natural or atypical disasters. Participants planted root vegetables like carrots, radishes, and beets in addition to Asian, European, and Southern greens in portable take-home containers. In a second workshop, Elder Michael Cofer of the Seventh-day Adventist community introduced participants to permaculture practices using the documentary <em>Back to Eden</em>, a film exemplifying soil preparation for successful seed sowing and abundant food supply within an organic gardening framework. From The Columbia Star, “<a href="http://www.thecolumbiastar.com/news/2018-03-23/Home_%28and%29_Garden/The_Seed_Exchange.html">The Seed Exchange</a>.”</p>
<p><strong>Lightning Kills and Injures SDA Church Members in Rwanda. </strong>Lightning that hit near the Gihemvu Seventh-day Adventist Church in Rwanda has killed 16 people and injured 140 churchgoers. The victims were treated in the hospitals around the area. Two of the injured were in serious condition while 17 require further treatments. Most of the victims, however, have been discharged. In Rwanda, lightning strikes happen frequently during the rainy season since the region is situated in the hills and mountains. To keep them from harming the public, communities usually install lightning rods. The Gihemvu Seventh-day Adventist Church <a href="https://www.washingtonpost.com/news/morning-mix/wp/2018/03/12/lightning-strikes-worshipers-in-rwandan-church-killing-15-and-injuring-dozens/?utm_term=.45c59181766b">could not afford</a>&nbsp;to install&nbsp;a lightning rod though&nbsp;since the congregation lacked the funds. The old church actually exists without the benefits of electricity since there was no money to pay for this necessity. The news came as the government ordered the shutdown&nbsp;of 700 churches of different faiths in Rwanda for not following safety regulations, including the lack of lightning rods. From Christian Daily, “<a href="https://www.christiandaily.com/article/lightning-kills-16-and-injures-140-seventh-day-adventist-churchgoers-in-rwanda/62229.htm">Lightning kills 16 and injures 140 Seventh Day Adventist churchgoers in Rwanda</a>.”</p>
<p><strong>Jamaican Adventists Suffer Work Discrimination for Sabbath Observance. </strong>The latest International Religious Freedom Report published by the State Department of the United States confirms that Seventh-day Adventists in Jamaica are sometimes finding it difficult to get and keep work because of their observance of the Sabbath from sunset on Friday to sunset on Saturday. The flexi-work law passed by Parliament in 2014 has helped to alleviate some of these difficulties but has not solved the problem as some businesses remained reluctant to hire employees who could not work Saturdays, the report has further stated.</p>
<p>One Spanish Town-based worshipper who recently graduated from university opined that the report was accurate but pointed out that there were other structural barriers in the workplace for Adventists like herself. "That is true. It is something we talk about all the time, and nobody seems to be paying it any attention. If you cannot work on Saturdays, they do not want to hire you," the woman, who has had three job changes because of clashes with the requirements of her faith, told <em>The Gleaner</em>. "'Can you work on Saturdays?' It's such a haunting question," she added. "The biggest problem for us is that some bosses are paying extra to work on Saturday, so it is as if they are using money to entice us to work on the Sabbath, which is not right," she continued. Reacting to the U.S. State Department disclosure, Nigel Coke, public affairs and religious liberty director for the Seventh-day Adventist Church in Jamaica, said, "It is unfortunate, whichever country or whichever organization, that they don't [recognize] the religious right of individuals according to their God-given conscience. It is a fundamental right to every single man at creation." From The Gleaner, “<a href="http://jamaica-gleaner.com/article/lead-stories/20180402/sabbath-agony-us-state-department-report-highlights-job-challenges">Sabbath Agony — US State Department Report Highlights Job Challenges For Saturday Churchgoers</a>.”</p>
<p><strong>Patients at Adventist Hospital at Risk for Hepatitis and HIV after Inadequate Sterilization</strong>. Patients who underwent orthopedic or spine surgeries at Porter Adventist Hospital in Denver, Colorado between the summer of 2016 and early 2018 have been told an “inadequate” sterilization of surgical instruments may have put them at risk for hepatitis and/or HIV. While there is no evidence as of now to believe any patient was infected, the Colorado Department of Public Health and Environment reports a disease control investigation is ongoing. Last week, Porter Adventist staff began mailing letters to patients who visited the hospital between July 21, 2016 and February 20, 2018. The notification only impacts those who underwent orthopedic or spine surgeries, according to CDPHE. “The state health department was notified of the breach February 21. The department conducted an on-site survey of infection control practices at Porter Adventist Hospital February 22,” according to CDPHE executive director Dr. Larry Wolk. CDPHE reports Porter’s surgical instruments were not cleaned adequately. A statement from Chrissy Nicholson, Porter’s media relations manager, calls the problem “a gap in the pre-cleaning process, prior to sterilization.” She continued saying, “We understand that this information may cause concern, and are working closely with our patient care team, doctors and staff to ensure any patients involved have the information and resources they need.” From 9News, “<a href="http://www.9news.com/article/news/health/patients-at-porter-hospital-at-risk-for-hepatitis-hiv-after-inadequate-sterilization/535120787">Patients at Porter Hospital at risk for hepatitis, HIV after 'inadequate' sterilization</a>.”</p>
<p><strong>Two Adventist Children Sexually Abused in Separate Southern California Incidents. </strong>Authorities are looking for a man who attacked a 13-year-old boy at the White Memorial SDA Church in Boyle Heights, sexually assaulting him before leaving him unconscious in a secluded stairwell. On the afternoon of March 17, the boy went to use the restroom after an event he attended at the church with his family, according to the Los Angeles Police Department. The man approached and punched the boy in the face, knocking him to the ground before dragging him from the restroom toward a storage room. The boy lost consciousness as the suspect tried to rip off his shirt. The boy was later found unconscious in a stairwell.</p>
<p>In a second incident, Harold Dien, 57, a pastor at a Seventh-day Adventist church has been charged with the alleged sexual assault of an underage girl, San Bernardino police said. The Colton resident was charged Thursday with misdemeanor counts of sexual assault on a minor. Police say the assault occurred in Loma Linda but not on church grounds. The pastor has a connection to Seventh-day Adventist churches in Upland and Orange County, said San Bernardino County Sheriff's Department spokeswoman Cindy Bachman. The investigation into Dien began February 5, when an SBCSD officer responded to a Child Protective Services referral regarding possible child abuse, said Sheriff-Coroner John McMahon. Dien was identified as the suspect after police conducted several interviews, including with the victim. From the Los Angeles Times, “<a href="http://www.latimes.com/local/lanow/la-me-ln-church-sexual-assault-20180329-story.html">Police searching for man who sexually assaulted 13-year-old boy at Boyle Heights church</a>” and from NBC Los Angeles, “<a href="https://www.nbclosangeles.com/news/local/Pastor-Charged-With-Sexually-Assaulting-Girl-477181663.html">Pastor Charged With Sexually Assaulting Girl</a>.”</p>
<p><strong>Oregon Conference Responds to Sexual Abuse Lawsuit. </strong>On March 30, 2018, a woman filed a lawsuit against the Seventh-day Adventist Church for allegedly removing a teacher accused of sexual abuse from an Adventist elementary school only to reposition him as pastor of the nearby church where the abuse continued. The suit names Lee Thompson as the perpetrator, alleging that he abused the plaintiff (who is identified only as Laura Doe) in the early 1970s while she was a student at Portland Adventist Elementary School. Thompson was a teacher in the school at that time. The suit goes on to say that after the allegations of abuse surfaced, the Oregon Conference of Seventh-day Adventists removed Thompson from the school but then positioned him as pastor of Mt. Tabor Seventh-day Adventist Church, where he continued to abuse the plaintiff. The lawsuit seeks $4 million in economic and emotional damages from the church and asks the court to mete out punitive damages as well.</p>
<p>Stephen Crew, who is representing Doe in the lawsuit, told <em>Willamette Week</em>, “This is not the first time the Seventh-day Adventist Church has been accused of turning a blind eye towards child sexual abuse. We believe it is important to uncover the truth about what happened and to hold the Church accountable—to help ensure that this does not happen to children today.”</p>
<p>In response to a request for comment, the Oregon Conference of Seventh-day Adventists issued the following statement on April 3, 2018:</p>
<blockquote><p><em>The Oregon Conference strives to make its churches and schools safe and uplifting places where all people can come to find hope and faith. The safety and well-being of our children is of utmost importance.</em></p>
<p>&nbsp;</p>
<p><em>We condemn sexual abuse in all its forms and work diligently to prevent it in any of our churches and schools.</em></p>
<p>&nbsp;</p>
<p><em>We are saddened by allegations involving someone who states she attended one of our schools over 40 years ago. We are working hard to uncover the facts and will not only follow through as appropriate in this situation but will continually strive to ensure child safety in all our activities</em>.</p>
</blockquote>
<p>From Willamette Week, “<a href="http://www.wweek.com/news/courts/2018/03/30/woman-sues-portland-area-seventh-day-adventist-church-for-ignoring-sexual-abuse-allegations-against-teacher-and-pastor/">Woman Sues Portland-Area Seventh-Day Adventist Church For Ignoring Sexual Abuse Allegations Against Teacher and Pastor</a>.” Statement from the Oregon Conference of Seventh-day Adventists is below:</p>
<p><iframe class="scribd_iframe_embed" data-aspect-ratio="0.7729220222793488" data-auto-height="false" frameborder="0" height="800" id="doc_98184" scrolling="no" src="https://www.scribd.com/embeds/375609031/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-fAkjyf1LFaUwfkabsvR4&amp;show_recommendations=true" title="Oregon Conference Responds to Sexual Abuse Lawsuit" width="600"></iframe></p>
<p>&nbsp;</p>
<p><em>Pam Dietrich taught English at Loma Linda Academy for 26 years and served there eight more years as the 7-12 librarian. She lives in Redlands, California.</em></p>
<p><em>Image Credit: Video still from KFYR-TV.</em></p>
<p>&nbsp;</p>
<p><strong><em>We invite you to join our community through conversation by commenting below. We ask that you engage in courteous and respectful discourse. You can view our full commenting policy by&nbsp;</em></strong><a href="https://spectrummagazine.org/page/commenting-policy"><strong><em>clicking here</em></strong></a><strong><em>.</em></strong></p>


          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/8674";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>


</div>
  	</div>

  </div>

  <div class="span-8 last right">
    <a href="http://www.urbanmissionandministry.org" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/ummc-ad.jpg" alt="Sidebar image: Click for Urban Mission and Ministry Congress page" /></a>
    <br />
    <br />
    <img src="/sites/all/themes/blue_prism/img/conference_ad_sidebar.jpg" alt="Sidebar image: Conference" />
	  <br />
    <br />
    <a href="https://amzn.to/2jHZfPA" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/glatgf-ad.jpg" alt="Sidebar image: Click for God, Land, and the Flood book" /></a>
    <br />
    <br />
      <div id="block-views-current_issue-block_1" class="block block-views region-odd odd region-count-1 count-1">

  <div class="block-title"><h3>Current Issue</h3></div>

  <div class="content"><div class="view view-current-issue view-id-current_issue view-display-id-block_1 journal-rightblock view-dom-id-61592bbaea0acf816d0d2e6bab726c03">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-fid">        <span class="field-content"><a href="/journal/46/1" class="imagecache imagecache-right_block_image imagecache-linked imagecache-right_block_image_linked"><img src="https://spectrummagazine.org/sites/default/files/imagecache/right_block_image/2018-03-15-spectrum-magazine-46-1_0.jpg" alt="" title="" width="242" height="313" class="imagecache imagecache-right_block_image"/></a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Not yet a subscriber? <a href="https://adventistforum.org/store/membership">Subscribe today!</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  
</div>
  <div id="block-quicktabs-2" class="block block-quicktabs region-even even region-count-2 count-2">

  <div class="block-title"><h3>Recent</h3></div>

  <div class="content"><div id="quicktabs-2" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2018/04/05/dakota-adventist-academy-highlighted-local-news-%E2%80%94-and-more-news-shorts?quicktabs_2=0#quicktabs-2" id="quicktabs-tab-2-0" class="qt_tab active">Posts</a></li></ul><div id="quicktabs_container_2" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_2_0" class="quicktabs_tabpage"><div class="view view-tracker view-id-tracker view-display-id-block_1 view-dom-id-ba85c925a70a196ed8c55aecb8cc74a0">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/05/cosmic-controversy">The Cosmic Controversy</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/youssry-guirguis">Youssry Guirguis</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/05/more-mild-martin">More Than Mild Martin</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/courtney-ray">Courtney Ray</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/05/dakota-adventist-academy-highlighted-local-news-%E2%80%94-and-more-news-shorts" class="active">Dakota Adventist Academy Highlighted in Local News — and More News Shorts</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/pam-dietrich">Pam Dietrich</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/04/walla-walla-university-responds-directly-racist-image-imbroglio">Walla Walla University Responds Directly To Racist Image Imbroglio</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/jared-wright">Jared Wright</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/04/futuristic-highs-mt-carmel">Futuristic Highs at Mt. Carmel</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/william-h-shea">William H. Shea</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/03/quiet-witness">A Quiet Witness</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/kimberly-luste-maran">Kimberly Luste Maran</a>, <a href="/authors/north-american-division-seventh-day-adventists">North American Division of Seventh-day Adventists</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/03/being-thomas">Being with Thomas</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/barry-casey">Barry Casey</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/04/03/how-defend-adventist-dietary-principles-light-new-diet-trends-part-1">How to Defend Adventist Dietary Principles in Light of New Diet Trends (Part 1)</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/roman-pawlak">Roman Pawlak</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/03/30/south-african-supreme-court-calls-new-election-trans-orange-conference">South African Supreme Court Calls for a New Election in the Trans-Orange Conference</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/bonnie-dwyer">Bonnie Dwyer</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2018/03/30/woman-resurrection">The Woman of the Resurrection</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/helen-pearson">Helen Pearson</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/recent_posts">
    more  </a>
</div>
  
  
  
</div></div></div></div></div>
  
</div>
  <div id="block-block-10" class="block block-block region-odd odd region-count-3 count-3">

  <div class="block-title"><h3>Support Spectrum</h3></div>

  <div class="content">Thank you for making your generous gift.
Your donation will help independent Adventist journalism expand across the globe.<br>
<br>
<a href="https://app.etapestry.com/onlineforms/AssociationforAdventistForums/donatenow.html" target="_blank"><h3>DONATE NOW!</h3></a></div>
  
</div>
  <div id="block-block-16" class="block block-block region-even even region-count-4 count-4">

  <div class="block-title"><h3>Newsletter</h3></div>

  <div class="content"><div class="newsletter-form">
<form method="post" action="https://oi.vresp.com?fid=8e99d2c105" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
  <div>
    <label style="color: #333333;">Email:</label>
    <input name="email_address" size="25" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
    <input type="submit" value="Sign Up" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
  </div>
</form>
</div></div>
  
</div>
  <div id="block-block-23" class="block block-block region-odd odd region-count-5 count-5">

  <div class="block-title"><h3>Ads</h3></div>

  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
  <div id="block-quicktabs-3" class="block block-quicktabs region-even even region-count-6 count-6">

  <div class="block-title"><h3>Organizations</h3></div>

  <div class="content"><div id="quicktabs-3" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2018/04/05/dakota-adventist-academy-highlighted-local-news-%E2%80%94-and-more-news-shorts?quicktabs_3=0#quicktabs-3" id="quicktabs-tab-3-0" class="qt_ajax_tab active">Upcoming Events</a></li></ul><div id="quicktabs_container_3" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_3_0" class="quicktabs_tabpage"></div></div></div></div>
  
</div>
  <div id="block-block-17" class="block block-block region-odd odd region-count-7 count-7">

  <div class="block-title"><h3>Connect with Spectrum</h3></div>

  <div class="content"><div class="row">
<div class="cell"><a href="https://www.facebook.com/spectrum.magazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/facebook.png" alt="Social media link: Spectrum Magazine on Facebook"></a></div><div class="text"><a href="https://www.facebook.com/spectrum.magazine" target="_blank">Facebook</a></div>
<div class="cell"><a href="https://twitter.com/spectrummag" target="_blank"><img src="/sites/all/themes/blue_prism/img/twitter.png" alt="Social media link: Spectrum Magazine on Twitter"></a></div><div class="text"><a href="https://twitter.com/spectrummag" target="_blank">Twitter</a></div>
</div>
<div class="row">
<div class="cell"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/flickr.png" alt="Social media link: Spectrum Magazine on Flickr"></a></div><div class="text"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank">Flickr</a></div>
<div class="cell"><a href="https://spectrummagazine.org/spectrum_rss_feeds"><img src="/sites/all/themes/blue_prism/img/rss.png" alt="Social media link: Spectrum Magazine RSS Feeds"></a></div><div class="text"><a href="https://spectrummagazine.org/spectrum_rss_feeds">RSS</a></div>
</div></div>
  
</div>
  </div>

          <div id="footer" class="clear">
                    <div id="block-block-22" class="block block-block region-odd even region-count-1 count-8">


  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
        
        <div id="footer-message">Copyright &copy; 2018 Adventist Forum. All Rights Reserved.</div>

      </div>
      </div>

  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_dd94e25c6f8502cebbc764253b1898a6.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"cron":{"basePath":"\/poormanscron","runNext":1522989354},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":1,"TIMEOUT":2000,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":0,"COLLAPSIBLE_CART":0,"ADD_MESSAGES":["Adding product to cart..."],"ADD_TITLE":"","REMOVE_MESSAGES":["Removing product from cart..."],"REMOVE_TITLE":"","UPDATE_MESSAGES":["Updating cart..."],"UPDATE_TITLE":"","CART_OPERATION":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"quicktabs":{"qt_2":{"tabs":[0]},"qt_3":{"tabs":[{"vid":"events","display":"block_1","args":[],"get_displays":"vdisp_0","title":"Upcoming Events","weight":"-100","type":"view"}]}},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"events","view_display_id":"block_1","view_args":"","view_path":"node\/8674"}]},"CToolsUrlIsAjaxTrusted":{"\/article\/2018\/04\/05\/dakota-adventist-academy-highlighted-local-news-%E2%80%94-and-more-news-shorts":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?5","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_875faae78cf31e8b0fadcbb4a5f3e054.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
AudioPlayer.setup("/sites/all/libraries/audio-player/player.swf", {"autostart":"no","loopaudio":"no","animation":"yes","remaining":"no","noinfo":"no","initialvolume":"60","buffer":"5","encode":"no","checkpolicy":"no","rtl":"no","width":"290","transparentpagebg":"no","pagebg":"FFFFFF","bg":"E5E5E5","leftbg":"CCCCCC","lefticon":"333333","voltrack":"F2F2F2","volslider":"666666","rightbg":"B4B4B4","rightbghover":"999999","righticon":"333333","righticonhover":"FFFFFF","loader":"009900","track":"FFFFFF","tracker":"DDDDDD","border":"CCCCCC","skip":"666666","text":"333333"});
//--><!]]>
</script>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3c9980e3ed","applicationID":"610667","transactionName":"b1IDN0oHD0ZUUkFcVlYYIABMDw5bGl9aUVxnRwAEXTkXXFBG","queueTime":0,"applicationTime":391,"atts":"QxUAQQIdHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
