<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <title>Adventist Health Portland to Affiliate with OHSU</title>
  <meta http-equiv="content-language" content="en" />
  <meta name="description" content="Editor’s Note: The following article originally appeared on the Gleaner, the communication channel for the North Pacific Union Conference. It is rep..." />
<meta name="keywords" content="Health Care,Adventist Health,adventist health news,adventist health portland,Adventist healthcare,adventist hospital news,adventist hospitals,joyce newmyer,ohsu,oregon health sciences university" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<link rel="shortcut icon" href="/files/favicon.png" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?W" />
<link type="text/css" rel="stylesheet" media="all" href="https://spectrummagazine.org/sites/default/files/css/css_a0038c999bfdbfad19c8eaae840157e0.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="https://spectrummagazine.org/sites/default/files/css/css_a0e4b0f5e71a9ab89dc4f369ab3cdaf0.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://spectrummagazine.org/sites/default/files/css/css_dc61084b0a820f9d6722d11d0c26aaa3.css" />
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="/blueprint/ie.css" type="text/css" media="screen, projection">
    <link href="css/ie.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <!--[if lte IE 6]>
    <link href="css/ie6.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <script type="text/javascript">var switchTo5x=false;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'c99d8e95-4296-40c9-8782-28c5f71e9eb5'});</script>
  <!-- Quick Sprout: Grow your traffic -->
  <script>
  (function(e,t,n,c,r){c=e.createElement(t),c.async=1,c.src=n,
  r=e.getElementsByTagName(t)[0],r.parentNode.insertBefore(c,r)})
  (document,"script","https://cdn.quicksprout.com/qs.js");
  </script>
  <!-- End Quick Sprout -->
  <meta name="google-translate-customization" content="d1caeac92a6111ee-90fb677cac08cbd6-g77f6968da96b6786-14"></meta>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right col-2 ">

<div class="container">
  <a href="https://adventistforum.org/store/membership" target="_blank"><img src="/sites/all/themes/blue_prism/img/become-a-member.png" alt="Banner image: Click for Become A Member page" /></a>
  <div id="header" class="span-24 last">
    <div id="logo" class="span-14">
      <a href="/"><img src="/sites/all/themes/blue_prism/img/SPECTRUM_logo.jpg" /></a>
    </div>
    <div class="span-10 last">
      <div id="topmenu" class="span-10 last">
        <ul id="toplinks" class="headermenu"><li class="menu-890 first"><a href="/about_us" title="About Us">About</a></li>
<li class="menu-891"><a href="/advertising-information-request">Advertise</a></li>
<li class="menu-895"><a href="/contact">Contact</a></li>
<li class="menu-547 last"><a href="/user/login" title="Log in, create new account or request new password." class="popups-form-reload">Subscriber Login</a></li>
</ul>      </div>
      <div class="span-10 last">
        <div id="search-box">
          <form action="/article/2017/11/17/adventist-health-portland-affiliate-ohsu"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="Search" class="form-text NormalTextBox txtSearch" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" />
</div>
<input type="hidden" name="form_build_id" id="form-GcJHfvkpAaLjst5Lm6ORHIV4o7g0XgwZZtyvZOQpZuw" value="form-GcJHfvkpAaLjst5Lm6ORHIV4o7g0XgwZZtyvZOQpZuw"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
      </div>
      <div id="topnav" class="span-10 last">
        <ul id="topnav" class="headermenu"><li class="expanded first"><a href="http://adventistforum.org" class="forum_menuitem">Forum</a><ul class="menu"><li class="leaf first"><a href="http://adventistforum.org/page/adventist-forum-chapters" class="forum_menuitem">Chapters</a></li>
<li class="leaf last"><a href="/store/membership" class="forum_menuitem">Membership</a></li>
</ul></li>
<li class="expanded"><a href="/spectrum" title="The Spectrum Journal" class="journal_menuitem">Journal</a><ul class="menu"><li class="leaf first"><a href="/journal/current" class="journal_menuitem">Current Issue</a></li>
<li class="leaf"><a href="https://spectrummagazine.org/spectrum_magazine_archives" class="journal_menuitem">Archive</a></li>
<li class="leaf last"><a href="/request_complimentary_subscription" title="Receive your FREE copy today!" class="journal_menuitem">Free Issue</a></li>
</ul></li>
<li class="expanded"><a href="http://www.spectrummagazine.org" class="online_menuitem">Spectrum</a><ul class="menu"><li class="leaf first"><a href="/authors" title="Author Index" class="online_menuitem">Author Index</a></li>
<li class="leaf"><a href="/recent_posts" class="online_menuitem">Recent Posts</a></li>
<li class="leaf last"><a href="/support_spectrum" title="Support Spectrum">Support</a></li>
</ul></li>
<li class="expanded last"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Store</a><ul class="menu"><li class="leaf first"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Merchandise</a></li>
<li class="leaf last"><a href="http://adventistforum.org/store/membership" class="store_menuitem">Subscribe</a></li>
</ul></li>
</ul>      </div>
    </div>
    <div class="span-24 last">
      <ul id="sectionnav" class="headermenu"><li class="menu-14473 first"><a href="/news">News</a></li>
<li class="menu-14465"><a href="/voices">Voices</a></li>
<li class="menu-916"><a href="/sabbath-school">Sabbath School</a></li>
<li class="menu-921"><a href="/spirituality">Spirituality</a></li>
<li class="menu-14559"><a href="/gc2015">GC 2015</a></li>
<li class="menu-14486"><a href="/education">Education</a></li>
<li class="menu-918"><a href="/columns">Columns</a></li>
<li class="menu-919"><a href="/interviews">Interviews</a></li>
<li class="menu-14512 last"><a href="/healthcare">Health care</a></li>
</ul>    </div>
    <div id="header_prism_image" class="span-24 last"></div>
  </div><!-- /#header -->

  <div class="span-16">
    <h2 class="title">Adventist Health Portland to Affiliate with OHSU</h2>
  	<div class="span-16 last">
  	    	</div>

  	<div class="span-16 last">
  	  <div id="node-8391" class="node clear-block">


<div class="node-top-links"><div class="submitted"><span class="timestamp">17 November 2017</span> | <span class="authors"><a href="/authors/gleanernow">GleanerNow</a></span></div> 	<span class="print_html"><a href="https://spectrummagazine.org/print/8391" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img src="/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" width="16" height="16" class="print-icon print-icon-margin" />Print</a></span> 	<span class='st_email' displayText='Email'></span>
 	<span class='st_twitter' displayText='Tweet'></span>
 	<span class='st_facebook' displayText='FB'></span>
 	<span class='st_sharethis' displayText='ShareThis'></span>
      <div id="google_translate_element"></div>
    <script type="text/javascript">
      function googleTranslateElementInit() {
        new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-8866094-1'}, 'google_translate_element');
      }
    </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
  </div>

  <div class="content clear-block">
    <div class="field field-type-filefield field-field-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://spectrummagazine.org/sites/default/files/imagecache/large_article_image/2017-11-17-healthcare.png" alt="" title="" width="300" height="192" class="imagecache imagecache-large_article_image imagecache-default imagecache-large_article_image_default"/>        </div>
        </div>
</div>
<p><em>Editor’s Note: The following article <a href="http://gleanernow.com/news/2017/11/adventist-health-portland-affiliate-ohsu?">originally appeared</a> on the </em><span>Gleaner</span><em>, the communication channel for the North Pacific Union Conference. It is reprinted here with permission.</em></p><p>Adventist Health Portland and Oregon Health Sciences University (OHSU) formally announced an agreement this week to form an affiliation to better serve the metropolitan population of Portland, Oregon. This relationship will become effective January 1, 2018.</p><p>Under the affiliation, both organizations will operate as a unified system of clinical services and share a financial bottom line for those services. Each, however, will retain its unique mission, existing hospital licenses, capital assets, and employees.</p><p>The&nbsp;<em>Gleaner</em>&nbsp;talked with Joyce Newmyer, president of the Adventist Health Pacific Northwest Region, who offered some helpful information about this new collaboration.</p><p>Another, more in-depth, interview will follow in December at GleanerNow.com and in the January issue of the print&nbsp;<em>Gleaner</em>.</p><p><strong><em>Gleaner</em>:&nbsp;This is a big change for Adventist Health Portland.</strong></p><p>Joyce Newmyer:&nbsp;It is and it isn’t. Our sacred mission and sacred calling to the healing ministry of Jesus Christ by living God’s love is not changing. Our culture as an Adventist hospital remains the same. What we are already known for will continue to define us. We’ll continue as an Adventist Health-owned entity, directing our unique mission and supporting our dedicated ministry team to provide hope and healing to our communities. But our ability to do much more on behalf of this mission, to reach the people of Portland and beyond, will be enhanced through a clinically integrated network of services. That means patients from Adventist Health Portland will have greater access to specialists and OHSU patients will have greater access to primary care inpatient services.</p><p><strong>Following the recent closure of Walla Walla General Hospital, this new step might feel to some like Adventist Health is disappearing or retreating from the Northwest. Why does this make sense for the Adventist Health mission in Portland?</strong></p><p>Well, first of all, we are not retreating from the Pacific Northwest. Our impact in the Northwest will in fact expand. I can understand why that may feel counterintuitive to those in the Walla Walla Valley. We are heartbroken that we could not find a lasting solution there for the staff and patients of Walla Walla General Hospital.&nbsp;The challenges of operating in that location were long-standing. Throughout the years good people made the best decisions they could with the information available at the time. It wasn’t enough. This new direction for the greater Portland area will help us avoid some of those same challenges in the light of a rapidly changing healthcare environment. This affiliation makes sense because it will enable us to expand our mission to more people. We’ll have access to resources and personnel we wouldn’t otherwise have. This agreement benefits both Adventist Health and OHSU. It is difficult, perhaps even impossible to effectively compete — and therefore carry out our mission — when the market is dominated by larger provider networks. This gives us both an ability to make real headway, to make a much greater impact in our communities.</p><p><strong>So the Adventist Health mission in the Northwest is not in jeopardy?</strong></p><p>No, I believe our mission will have a greater opportunity than ever to touch more people. Our mission is not negotiable. It will not be watered down by any affiliation. It is who we are as people and as an organization. Our mission is simple: living God’s love by inspiring health, wholeness, and hope.&nbsp;That was and is central to Jesus’ ministry, and, in my opinion, it will always be what defines our Adventist mission in healthcare.</p><p><strong>Oregon Health Sciences University is not a faith-based organization. Do you see a problem with two dissimilar organizations working together&nbsp;in light of the spiritual mission of Adventist Health?</strong></p><p>I have found great respect from the leadership of OHSU for our faith-based mission and services, and we in turn respect the values they have exhibited throughout Oregon and beyond. We are both dedicated to healing and serving. Our Adventist Health team carries out mission in the name of our Lord, and I do not expect any roadblocks for our unique method of ministry. There are, in fact, many at OHSU who are people of faith, who greatly appreciate the added spiritual dimension this affiliation brings to the communities served by both entities.</p><p><strong>Even though the Adventist Health corporate office has begun rolling out a new visual branding design for all of its hospitals, Adventist Health Portland has not.</strong></p><p>Correct. Some of our Portland area members will soon notice that our Portland-area facilities will adopt and display the OHSU flame logo along with the words “Adventist Health.” That is not an indication that we’ve been swallowed up by OHSU, but it is an obvious reflection of this new affiliation. We’re calling it a shared brand experience. Both organizations will be represented by the design. We will face our communities together — no one is going away.</p><p><strong>In practical terms, what will stay the same and what will change at Adventist Health Portland?</strong></p><p>Well, beyond the noticeable difference in affiliation branding, much will carry on unchanged. Our mission and vision delivery will not change. Our staff will continue to be employed through Adventist Health and do their extraordinary lifesaving work as usual. Our leaders will continue to be active in mission at their own local Adventist churches. Our close working relationship with the Walla Walla University School of Nursing will remain unchanged. Our employees will continue to care for the mind, body and spirit of all who entrust us with their care. Our leaders will lead with the values we hold dear.&nbsp;But, speaking of leaders, David Russell, our hospital CEO, will now report to two leadership teams. He will report to me at the Adventist Health Pacific Northwest Region office, and also to one of the OHSU executives. He will get to meet not only with our existing Adventist Health Portland governing board, but also with a combined board of managers who will oversee affiliate operations. Our administrative team will be fully accountable to both organizations.</p><p><strong>There have been some significant changes recently in the employment picture at Adventist Health Portland. Are these related to the affiliation?</strong></p><p>No, most of these have come from a reorganization in how Adventist Health is accomplishing basic services. For instance, much of the accounting and payroll services have been moved to the corporate office in Roseville, California. Rather than duplicating those services throughout our 20 Adventist Health hospitals,&nbsp;they are now being centralized in one place — thus eliminating some redundancy across the system.</p><p><strong>Is this affiliation in Portland the start of a trend for Adventist Health?</strong></p><p>I cannot predict the future, but there are indeed huge challenges in healthcare that are only increasing. In certain market situations, affiliate relationships can be an effective course. We believe it to be so here in Portland. More than 100 such agreements across the country were consummated just last year. The entire health delivery system across the nation is dramatically shifting. We have to ensure we are doing our part to be good stewards of the community’s resources to have a sustainable presence in Portland for years to come. Only time will tell if other Adventist Health entities will find this to be an effective answer to serving their communities.</p><p><strong>So you can assure our Northwest members that this new affiliation will only enhance the Adventist Health mission?</strong></p><p>It is my personal commitment, and that of our Adventist Health Portland leadership team, that every decision we make going forward will be passed through the spiritual filter of our mission — living God’s love by inspiring health, wholeness, and hope.&nbsp;This is not an area open to compromise. Our Adventist roots in healing ministry are solid, strong, and unchanged. This new effort is all about expanding, not changing our mission.</p><p><a href="https://www.adventisthealth.org/Portland/news/ohsu-adventist-health-portland-finalize-affiliation-agreement">Read the official release</a> on the new affiliation agreement issued jointly by Adventist Health and OHSU&nbsp;on Wednesday, November 15, 2017.</p><p>&nbsp;</p><p><em>This article was <a href="http://gleanernow.com/news/2017/11/adventist-health-portland-affiliate-ohsu?">originally published</a> on the North Pacific Union Conference’s news website,&nbsp;<a href="http://gleanernow.com/">GleanerNow</a>. It is reprinted here with permission.</em></p><p><em>Image: From left: Joyce Newmyer, Adventist Health Pacific Northwest Region president; Bill Wing, Adventist Health president, Joe Robertson, OHSU president; and Mitch Wasden, OHSU executive vice president. Credit: Adventist Health/Christopher Anderson</em></p><p>&nbsp;</p><p><strong><em>If you respond to this article, please:</em></strong></p><p><strong><em>Make sure your comments are germane to the topic; be concise in your reply; demonstrate respect for people and ideas whether you agree or disagree with them; and limit yourself to one comment per article, unless the author of the article directly engages you in further conversation. Comments that meet these criteria are welcome on the Spectrum Website. Comments that fail to meet these criteria will be removed.</em></strong></p>

          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/8391";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>


</div>
  	</div>

  </div>

  <div class="span-8 last right">
	  <a href="https://spectrummagazine.org/2017-adventist-forum-conference" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/2017-adventist-forum-conference-sidebar.png" alt="Sidebar image: Click for Adventist Forum Conference 2017 videos" /></a>
    <br />
	  <br />
    <a href="https://www.amazon.com/gp/aw/d/0801075211" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/god-shaped-heart.jpg" alt="Sidebar image: Click for God-Shaped Heart" /></a>
    <br />
    <br />
      <div id="block-views-current_issue-block_1" class="block block-views region-odd odd region-count-1 count-1">

  <div class="block-title"><h3>Current Issue</h3></div>

  <div class="content"><div class="view view-current-issue view-id-current_issue view-display-id-block_1 journal-rightblock view-dom-id-29bf849cc9d8977cca2a98b8d559b2c4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-fid">        <span class="field-content"><a href="/journal/45/2-3" class="imagecache imagecache-right_block_image imagecache-linked imagecache-right_block_image_linked"><img src="https://spectrummagazine.org/sites/default/files/imagecache/right_block_image/0001.jpg" alt="" title="" width="242" height="313" class="imagecache imagecache-right_block_image"/></a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Not yet a subscriber? <a href="https://adventistforum.org/store/membership">Subscribe today!</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  
</div>
  <div id="block-quicktabs-2" class="block block-quicktabs region-even even region-count-2 count-2">

  <div class="block-title"><h3>Recent</h3></div>

  <div class="content"><div id="quicktabs-2" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/11/17/adventist-health-portland-affiliate-ohsu?quicktabs_2=0#quicktabs-2" id="quicktabs-tab-2-0" class="qt_tab active">Posts</a></li></ul><div id="quicktabs_container_2" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_2_0" class="quicktabs_tabpage"><div class="view view-tracker view-id-tracker view-display-id-block_1 view-dom-id-ecb32829d0b3f12aba60fdf3916665a3">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/17/adventist-health-portland-affiliate-ohsu" class="active">Adventist Health Portland to Affiliate with OHSU</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/gleanernow">GleanerNow</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/17/nine-jars-honey">Nine Jars of Honey</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/dennis-hollingsead">Dennis Hollingsead</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/16/architect-shares-vision-behind-nads-new-hq">Architect Shares the Vision Behind the NAD&#039;s New HQ</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alita-byrd">Alita Byrd</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/16/pacific-union-college-student-drew-macomber-wins-100-mile-race-higher-ed-news-sho">Pacific Union College Student Drew Macomber Wins 100 Mile Race (Higher Ed News Shorts)</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/jared-wright">Jared Wright</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/16/what-if-abraham-had-said-god-%E2%80%9Cno-i-will-not-kill-my-son%E2%80%9D">What if Abraham Had Said to God: “No! I Will Not Kill My Son”?</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/matthew-quartey">Matthew Quartey</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/16/change-perspective">Change of Perspective</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/dennis-meier">Dennis Meier</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/14/book-review-somehow-i-am-different">Book Review: Somehow I Am Different</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/claude-lombart">Claude Lombart</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/14/mystery-iniquity">The Mystery of Iniquity</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/barry-casey">Barry Casey</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/13/will-loyalty-oaths-religion-teachers-bite-dust">Will Loyalty Oaths for Religion Teachers Bite the Dust?</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/charles-scriven">Charles Scriven</a>, <a href="/authors/daryll-ward">Daryll Ward</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/11/13/americas-soul-battle-religious-freedom">America&#039;s Soul: The Battle for Religious Freedom</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/leroy-sykes">Leroy Sykes</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/recent_posts">
    more  </a>
</div>
  
  
  
</div></div></div></div></div>
  
</div>
  <div id="block-block-10" class="block block-block region-odd odd region-count-3 count-3">

  <div class="block-title"><h3>Support Spectrum</h3></div>

  <div class="content">Thank you for making your generous gift.
Your donation will help independent Adventist journalism expand across the globe.<br>
<br>
<a href="https://app.etapestry.com/onlineforms/AssociationforAdventistForums/donatenow.html" target="_blank"><h3>DONATE NOW!</h3></a></div>
  
</div>
  <div id="block-block-16" class="block block-block region-even even region-count-4 count-4">

  <div class="block-title"><h3>Newsletter</h3></div>

  <div class="content"><div class="newsletter-form">
<form method="post" action="https://oi.vresp.com?fid=8e99d2c105" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
  <div>
    <label style="color: #333333;">Email:</label>
    <input name="email_address" size="25" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
    <input type="submit" value="Sign Up" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
  </div>
</form>
</div></div>
  
</div>
  <div id="block-block-23" class="block block-block region-odd odd region-count-5 count-5">

  <div class="block-title"><h3>Ads</h3></div>

  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
  <div id="block-quicktabs-3" class="block block-quicktabs region-even even region-count-6 count-6">

  <div class="block-title"><h3>Organizations</h3></div>

  <div class="content"><div id="quicktabs-3" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/11/17/adventist-health-portland-affiliate-ohsu?quicktabs_3=0#quicktabs-3" id="quicktabs-tab-3-0" class="qt_ajax_tab active">Upcoming Events</a></li></ul><div id="quicktabs_container_3" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_3_0" class="quicktabs_tabpage"></div></div></div></div>
  
</div>
  <div id="block-block-17" class="block block-block region-odd odd region-count-7 count-7">

  <div class="block-title"><h3>Connect with Spectrum</h3></div>

  <div class="content"><div class="row">
<div class="cell"><a href="https://www.facebook.com/spectrum.magazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/facebook.png" alt="Social media link: Spectrum Magazine on Facebook"></a></div><div class="text"><a href="https://www.facebook.com/spectrum.magazine" target="_blank">Facebook</a></div>
<div class="cell"><a href="https://twitter.com/spectrummag" target="_blank"><img src="/sites/all/themes/blue_prism/img/twitter.png" alt="Social media link: Spectrum Magazine on Twitter"></a></div><div class="text"><a href="https://twitter.com/spectrummag" target="_blank">Twitter</a></div>
</div>
<div class="row">
<div class="cell"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/flickr.png" alt="Social media link: Spectrum Magazine on Flickr"></a></div><div class="text"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank">Flickr</a></div>
<div class="cell"><a href="https://spectrummagazine.org/spectrum_rss_feeds"><img src="/sites/all/themes/blue_prism/img/rss.png" alt="Social media link: Spectrum Magazine RSS Feeds"></a></div><div class="text"><a href="https://spectrummagazine.org/spectrum_rss_feeds">RSS</a></div>
</div></div>
  
</div>
  </div>

          <div id="footer" class="clear">
                    <div id="block-block-22" class="block block-block region-odd even region-count-1 count-8">


  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
        
        <div id="footer-message">Copyright &copy; 2017 Adventist Forum. All Rights Reserved.</div>

      </div>
      </div>

  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_633446923fdf4cc4c8b06b27fa46da91.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"cron":{"basePath":"\/poormanscron","runNext":1510979893},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":1,"TIMEOUT":2000,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":0,"COLLAPSIBLE_CART":0,"ADD_MESSAGES":["Adding product to cart..."],"ADD_TITLE":"","REMOVE_MESSAGES":["Removing product from cart..."],"REMOVE_TITLE":"","UPDATE_MESSAGES":["Updating cart..."],"UPDATE_TITLE":"","CART_OPERATION":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"quicktabs":{"qt_2":{"tabs":[0]},"qt_3":{"tabs":[{"vid":"events","display":"block_1","args":[],"get_displays":"vdisp_0","title":"Upcoming Events","weight":"-100","type":"view"}]}},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"events","view_display_id":"block_1","view_args":"","view_path":"node\/8391"}]},"CToolsUrlIsAjaxTrusted":{"\/article\/2017\/11\/17\/adventist-health-portland-affiliate-ohsu":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?W","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_279752a846d2b27d141943037b3eb766.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
AudioPlayer.setup("/sites/all/libraries/audio-player/player.swf", {"autostart":"no","loopaudio":"no","animation":"yes","remaining":"no","noinfo":"no","initialvolume":"60","buffer":"5","encode":"no","checkpolicy":"no","rtl":"no","width":"290","transparentpagebg":"no","pagebg":"FFFFFF","bg":"E5E5E5","leftbg":"CCCCCC","lefticon":"333333","voltrack":"F2F2F2","volslider":"666666","rightbg":"B4B4B4","rightbghover":"999999","righticon":"333333","righticonhover":"FFFFFF","loader":"009900","track":"FFFFFF","tracker":"DDDDDD","border":"CCCCCC","skip":"666666","text":"333333"});
//--><!]]>
</script>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3c9980e3ed","applicationID":"610667","transactionName":"b1IDN0oHD0ZUUkFcVlYYIABMDw5bGl9aUVxnRwAEXTkXXFBG","queueTime":0,"applicationTime":343,"atts":"QxUAQQIdHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
