<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <title>Will Women&#039;s Ordination Split the Church?</title>
  <meta http-equiv="content-language" content="en" />
  <meta name="description" content="On Sabbath, October 14, a panel discussion was presented at Loma Linda University Church, entitled, “Will Women's Ordination Split the Church?” Th..." />
<meta name="keywords" content="News,annual council 2017,Association of Adventist Women,gcac17,gcac2017,james walters,jim walters,Jon Paulien,loma linda school of religion,Loma Linda University Church,Randy Roberts,Ray Tetz,Sandra Roberts,Sandy Roberts,Southeastern California Conference,will women's ordination split the church,women's ordination" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
<link rel="shortcut icon" href="/files/favicon.png" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?G" />
<link type="text/css" rel="stylesheet" media="all" href="https://spectrummagazine.org/sites/default/files/css/css_0958afba2af14f468aa265334fa519af.css" />
<link type="text/css" rel="stylesheet" media="screen,projection" href="https://spectrummagazine.org/sites/default/files/css/css_8fcca19a633802e583475f62c06b6f8b.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://spectrummagazine.org/sites/default/files/css/css_3128f6ab8e68556980cc77c8668332a8.css" />
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="/blueprint/ie.css" type="text/css" media="screen, projection">
    <link href="css/ie.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <!--[if lte IE 6]>
    <link href="css/ie6.css" rel="stylesheet"  type="text/css"  media="screen, projection" />
      <![endif]-->
  <script type="text/javascript">var switchTo5x=false;</script><script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'c99d8e95-4296-40c9-8782-28c5f71e9eb5'});</script>
  <!-- Quick Sprout: Grow your traffic -->
  <script>
  (function(e,t,n,c,r){c=e.createElement(t),c.async=1,c.src=n,
  r=e.getElementsByTagName(t)[0],r.parentNode.insertBefore(c,r)})
  (document,"script","https://cdn.quicksprout.com/qs.js");
  </script>
  <!-- End Quick Sprout -->
  <meta name="google-translate-customization" content="d1caeac92a6111ee-90fb677cac08cbd6-g77f6968da96b6786-14"></meta>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right col-2 ">

<div class="container">
  <a href="https://adventistforum.org/store/membership" target="_blank"><img src="/sites/all/themes/blue_prism/img/become-a-member.png" alt="Banner image: Click for Become A Member page" /></a>
  <div id="header" class="span-24 last">
    <div id="logo" class="span-14">
      <a href="/"><img src="/sites/all/themes/blue_prism/img/SPECTRUM_logo.jpg" /></a>
    </div>
    <div class="span-10 last">
      <div id="topmenu" class="span-10 last">
        <ul id="toplinks" class="headermenu"><li class="menu-890 first"><a href="/about_us" title="About Us">About</a></li>
<li class="menu-891"><a href="/advertising-information-request">Advertise</a></li>
<li class="menu-895"><a href="/contact">Contact</a></li>
<li class="menu-547 last"><a href="/user/login" title="Log in, create new account or request new password." class="popups-form-reload">Subscriber Login</a></li>
</ul>      </div>
      <div class="span-10 last">
        <div id="search-box">
          <form action="/article/2017/10/18/will-womens-ordination-split-church"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="Search" class="form-text NormalTextBox txtSearch" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" />
</div>
<input type="hidden" name="form_build_id" id="form--LmcAuyQbiZEjVCTGJCMfYa0KvzhIYZQPAWQUNKy7CY" value="form--LmcAuyQbiZEjVCTGJCMfYa0KvzhIYZQPAWQUNKy7CY"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
      </div>
      <div id="topnav" class="span-10 last">
        <ul id="topnav" class="headermenu"><li class="expanded first"><a href="http://adventistforum.org" class="forum_menuitem">Forum</a><ul class="menu"><li class="leaf first"><a href="http://adventistforum.org/page/adventist-forum-chapters" class="forum_menuitem">Chapters</a></li>
<li class="leaf last"><a href="/store/membership" class="forum_menuitem">Membership</a></li>
</ul></li>
<li class="expanded"><a href="/spectrum" title="The Spectrum Journal" class="journal_menuitem">Journal</a><ul class="menu"><li class="leaf first"><a href="/journal/current" class="journal_menuitem">Current Issue</a></li>
<li class="leaf"><a href="http://www.spectrummagazine.org/spectrum_magazine_archives" class="journal_menuitem">Archive</a></li>
<li class="leaf last"><a href="/request_complimentary_subscription" title="Receive your FREE copy today!" class="journal_menuitem">Free Issue</a></li>
</ul></li>
<li class="expanded"><a href="http://www.spectrummagazine.org" class="online_menuitem">Spectrum</a><ul class="menu"><li class="leaf first"><a href="/authors" title="Author Index" class="online_menuitem">Author Index</a></li>
<li class="leaf"><a href="/recent_posts" class="online_menuitem">Recent Posts</a></li>
<li class="leaf last"><a href="/support_spectrum" title="Support Spectrum">Support</a></li>
</ul></li>
<li class="expanded last"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Store</a><ul class="menu"><li class="leaf first"><a href="http://spectrummagazine.org/store/af" class="store_menuitem">Merchandise</a></li>
<li class="leaf last"><a href="http://adventistforum.org/store/membership" class="store_menuitem">Subscribe</a></li>
</ul></li>
</ul>      </div>
    </div>
    <div class="span-24 last">
      <ul id="sectionnav" class="headermenu"><li class="menu-14473 first"><a href="/news">News</a></li>
<li class="menu-14465"><a href="/voices">Voices</a></li>
<li class="menu-916"><a href="/sabbath-school">Sabbath School</a></li>
<li class="menu-921"><a href="/spirituality">Spirituality</a></li>
<li class="menu-14559"><a href="/gc2015">GC 2015</a></li>
<li class="menu-14486"><a href="/education">Education</a></li>
<li class="menu-918"><a href="/columns">Columns</a></li>
<li class="menu-919"><a href="/interviews">Interviews</a></li>
<li class="menu-14512 last"><a href="/healthcare">Health care</a></li>
</ul>    </div>
    <div id="header_prism_image" class="span-24 last"></div>
  </div><!-- /#header -->

  <div class="span-16">
    <h2 class="title">Will Women&#039;s Ordination Split the Church?</h2>
  	<div class="span-16 last">
  	    	</div>

  	<div class="span-16 last">
  	  <div id="node-8324" class="node clear-block">


<div class="node-top-links"><div class="submitted"><span class="timestamp">18 October 2017</span> | <span class="authors"><a href="/authors/alisa-williams">Alisa Williams</a></span></div> 	<span class="print_html"><a href="https://spectrummagazine.org/print/8324" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img src="/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" width="16" height="16" class="print-icon print-icon-margin" />Print</a></span> 	<span class='st_email' displayText='Email'></span>
 	<span class='st_twitter' displayText='Tweet'></span>
 	<span class='st_facebook' displayText='FB'></span>
 	<span class='st_sharethis' displayText='ShareThis'></span>
      <div id="google_translate_element"></div>
    <script type="text/javascript">
      function googleTranslateElementInit() {
        new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-8866094-1'}, 'google_translate_element');
      }
    </script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
  </div>

  <div class="content clear-block">
    <div class="field field-type-filefield field-field-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://spectrummagazine.org/sites/default/files/imagecache/large_article_image/2017-10-18-llupanel2.PNG" alt="" title="" class="imagecache imagecache-large_article_image imagecache-default imagecache-large_article_image_default"/>        </div>
        </div>
</div>
<p>On Sabbath, October 14, a panel discussion was presented at Loma Linda University Church, entitled, “Will Women's Ordination Split the Church?”</p>
<p>The panel followed the conclusion of the 2017 Annual Council of the General Conference of Seventh-day Adventists in Silver Spring, Maryland, October 5–11.</p>
<p>Sponsored by Loma Linda University’s School of Religion Humanities Program and the Association of Adventist Women, the panel was moderated by Jim Walters, professor in the School of Religion, and included the following panelists:</p>
<p><strong>Pastor Randy Roberts</strong>, senior pastor, Loma Linda University Church<br /> <strong>President Sandra Roberts</strong>, Southeastern California Conference<br /> <strong>Ray Tetz</strong>, director for communication and community engagement, Pacific Union Conference<br /> <strong>Jon Paulien</strong>, dean of the School of Religion, Loma Linda University</p>
<p>During his opening remarks, Walters told the audience that the organizers of the panel “sought to have representation from the local church to the General Conference;” however, after asking “half a dozen” GC officials, they were unable to find one who was willing to participate. In order to keep balance, Dean Paulien reported on “what he sees [the GC’s] view being.”</p>
<p>Each panelist was given six minutes for opening remarks, and then Walters engaged the group in further discussion, which was followed by a Q&amp;A period with the audience.</p>
<p><strong>WATCH: Loma Linda University Panel Discussion “Will Women’s Ordination Split the Church?”</strong></p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/0UqGRXoC2ZM?rel=0" width="560"></iframe></p>
<p>&nbsp;</p>
<p><em>Alisa Williams is managing editor of SpectrumMagazine.org.</em></p>
<p><em>Image Credit: Video still</em></p>
<p>&nbsp;</p>
<p><strong><em>If you respond to this article, please:</em></strong></p>
<p><strong><em>Make sure your comments are germane to the topic; be concise in your reply; demonstrate respect for people and ideas whether you agree or disagree with them; and limit yourself to one comment per article, unless the author of the article directly engages you in further conversation. Comments that meet these criteria are welcome on the Spectrum Website. Comments that fail to meet these criteria will be removed.</em></strong></p>


          <div id="discourse-comments"></div>

      <script type="text/javascript">
        var discourseUrl = "https://conversation.spectrummagazine.org/",
            discourseEmbedUrl = "http://spectrummagazine.org/node/8324";

        (function() {
          var d = document.createElement('script'); d.type = 'text/javascript'; d.async = true;
            d.src = discourseUrl + 'javascripts/embed.js';
            // d.src = 'https://conversation.spectrummagazine.org/javascripts/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(d);
        })();
      </script>
      </div>


</div>
  	</div>

  </div>

  <div class="span-8 last right">
	<a href="https://spectrummagazine.org/2017-adventist-forum-conference" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/2017-adventist-forum-conference-sidebar.png" alt="Sidebar image: Click for Adventist Forum Conference 2017 videos" /></a>
  <br />
	<br />
  <a href="https://www.godofsense.com" target="_blank"><img src="/sites/all/themes/blue_prism/img/ads/sigve-tonstad-right-sidebar.png" alt="Sidebar image: Click for God of Sense by Sigve Tonstad" /></a>
  <br />
  <br />
      <div id="block-views-current_issue-block_1" class="block block-views region-odd odd region-count-1 count-1">

  <div class="block-title"><h3>Current Issue</h3></div>

  <div class="content"><div class="view view-current-issue view-id-current_issue view-display-id-block_1 journal-rightblock view-dom-id-52aae02b0d26a9387a5f2cafa7cd1f73">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-fid">        <span class="field-content"><a href="/journal/45/2-3" class="imagecache imagecache-right_block_image imagecache-linked imagecache-right_block_image_linked"><img src="https://spectrummagazine.org/sites/default/files/imagecache/right_block_image/0001.jpg" alt="" title="" width="242" height="313" class="imagecache imagecache-right_block_image"/></a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content">Not yet a subscriber? <a href="https://adventistforum.org/store/membership">Subscribe today!</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  
</div>
  <div id="block-quicktabs-2" class="block block-quicktabs region-even even region-count-2 count-2">

  <div class="block-title"><h3>Recent</h3></div>

  <div class="content"><div id="quicktabs-2" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/10/18/will-womens-ordination-split-church?quicktabs_2=0#quicktabs-2" id="quicktabs-tab-2-0" class="qt_tab active">Posts</a></li></ul><div id="quicktabs_container_2" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_2_0" class="quicktabs_tabpage"><div class="view view-tracker view-id-tracker view-display-id-block_1 view-dom-id-c54402862fd55360c3960ee61c56fd0f">
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/18/will-womens-ordination-split-church" class="active">Will Women&#039;s Ordination Split the Church?</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/18/thomas-lemon-removed-chair-unity-oversight-committee">Thomas Lemon Removed as Chair of Unity Oversight Committee</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/18/creating-theology-isolation">Creating a Theology of Isolation</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/roger-evans">Roger Evans</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/18/critique-tears-changed-nation-charles-l-tucker">Critique of Tears That Changed a Nation by Charles L. Tucker</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/cm-kinnys-ghost">C.M. Kinny&#039;s Ghost</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/17/hope-shame">The Hope in Shame</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/barry-casey">Barry Casey</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/16/my-observations-annual-council-decision">My Observations on an Annual Council Decision</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/gleanernow">GleanerNow</a>, <a href="/authors/john-freedman">John Freedman</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/16/rebel-restored">A Rebel Restored</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/trans-european-division-0">Trans-European Division</a>, <a href="/authors/victor-hulbert">Victor Hulbert</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/16/trans-european-division-leadership-appointments-focus-training-and-mentoring">Trans-European Division Leadership Appointments Focus On Training and Mentoring</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/trans-european-division-0">Trans-European Division</a>, <a href="/authors/victor-hulbert">Victor Hulbert</a></span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/16/jeremiah%E2%80%99s-yoke-his-and-ours">Jeremiah’s Yoke: His and Ours</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/eddy-johnson">Eddy Johnson</a></span>  </div></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/article/2017/10/13/pacific-union-college-aids-california-wildfire-relief-efforts">Pacific Union College Aids in California Wildfire Relief Efforts</a></span>  </span>  
  <div class="views-field views-field-tid">        <span class="field-content"><a href="/authors/alisa-williams">Alisa Williams</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/recent_posts">
    more  </a>
</div>
  
  
  
</div></div></div></div></div>
  
</div>
  <div id="block-block-10" class="block block-block region-odd odd region-count-3 count-3">

  <div class="block-title"><h3>Support Spectrum</h3></div>

  <div class="content">Thank you for making your generous gift.
Your donation will help independent Adventist journalism expand across the globe.<br>
<br>
<a href="https://app.etapestry.com/onlineforms/AssociationforAdventistForums/donatenow.html" target="_blank"><h3>DONATE NOW!</h3></a></div>
  
</div>
  <div id="block-block-16" class="block block-block region-even even region-count-4 count-4">

  <div class="block-title"><h3>Newsletter</h3></div>

  <div class="content"><div class="newsletter-form">
<form method="post" action="https://oi.vresp.com?fid=8e99d2c105" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >
  <div>
    <label style="color: #333333;">Email:</label>
    <input name="email_address" size="25" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
    <input type="submit" value="Sign Up" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/>
  </div>
</form>
</div></div>
  
</div>
  <div id="block-block-23" class="block block-block region-odd odd region-count-5 count-5">

  <div class="block-title"><h3>Ads</h3></div>

  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 250x250, created 2/8/08 */
google_ad_slot = "5792579028";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
  <div id="block-quicktabs-3" class="block block-quicktabs region-even even region-count-6 count-6">

  <div class="block-title"><h3>Organizations</h3></div>

  <div class="content"><div id="quicktabs-3" class="quicktabs_wrapper quicktabs-style-arrows"><ul class="quicktabs_tabs quicktabs-style-arrows"><li class="qtab-0 active first last"><a href="/article/2017/10/18/will-womens-ordination-split-church?quicktabs_3=0#quicktabs-3" id="quicktabs-tab-3-0" class="qt_ajax_tab active">Upcoming Events</a></li></ul><div id="quicktabs_container_3" class="quicktabs_main quicktabs-style-arrows"><div id="quicktabs_tabpage_3_0" class="quicktabs_tabpage"></div></div></div></div>
  
</div>
  <div id="block-block-17" class="block block-block region-odd odd region-count-7 count-7">

  <div class="block-title"><h3>Connect with Spectrum</h3></div>

  <div class="content"><div class="row">
<div class="cell"><a href="https://www.facebook.com/spectrum.magazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/facebook.png" alt="Social media link: Spectrum Magazine on Facebook"></a></div><div class="text"><a href="https://www.facebook.com/spectrum.magazine" target="_blank">Facebook</a></div>
<div class="cell"><a href="https://twitter.com/spectrummag" target="_blank"><img src="/sites/all/themes/blue_prism/img/twitter.png" alt="Social media link: Spectrum Magazine on Twitter"></a></div><div class="text"><a href="https://twitter.com/spectrummag" target="_blank">Twitter</a></div>
</div>
<div class="row">
<div class="cell"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank"><img src="/sites/all/themes/blue_prism/img/flickr.png" alt="Social media link: Spectrum Magazine on Flickr"></a></div><div class="text"><a href="https://www.flickr.com/photos/spectrummagazine" target="_blank">Flickr</a></div>
<div class="cell"><a href="https://spectrummagazine.org/spectrum_rss_feeds"><img src="/sites/all/themes/blue_prism/img/rss.png" alt="Social media link: Spectrum Magazine RSS Feeds"></a></div><div class="text"><a href="https://spectrummagazine.org/spectrum_rss_feeds">RSS</a></div>
</div></div>
  
</div>
  </div>

          <div id="footer" class="clear">
                    <div id="block-block-22" class="block block-block region-odd even region-count-1 count-8">


  <div class="content"><div style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4279063372898045";
/* 728x90, created 2/8/08 */
google_ad_slot = "6659931591";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
  
</div>
        
        <div id="footer-message">Copyright &copy; 2017 Adventist Forum. All Rights Reserved.</div>

      </div>
      </div>

  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_0bfb4ddac8e71fa6a2a9b74e784a4e20.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"cron":{"basePath":"\/poormanscron","runNext":1508412615},"uc_ajax_cart":{"CALLBACK":"\/uc_ajax_cart\/add\/item","SHOW_CALLBACK":"\/uc_ajax_cart\/show","CART_LINK_CALLBACK":"\/uc_ajax_cart\/addlink","BLOCK_UI":1,"TIMEOUT":2000,"UPDATE_CALLBACK":"\/uc_ajax_cart\/update","UPDATE":0,"CART_VIEW_ON":0,"SHOW_VIEW_CALLBACK":"\/uc_ajax_cart\/show-cart-view","TRACK_CLOSED_STATE":0,"INITIAL_CLOSED_STATE":0,"CART_PANE_EFFECT":0,"CART_PANE_EFFECT_DURATION":200,"HIDE_CART_OPERATIONS":0,"COLLAPSIBLE_CART":0,"ADD_MESSAGES":["Adding product to cart..."],"ADD_TITLE":"","REMOVE_MESSAGES":["Removing product from cart..."],"REMOVE_TITLE":"","UPDATE_MESSAGES":["Updating cart..."],"UPDATE_TITLE":"","CART_OPERATION":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"quicktabs":{"qt_2":{"tabs":[0]},"qt_3":{"tabs":[{"vid":"events","display":"block_1","args":[],"get_displays":"vdisp_0","title":"Upcoming Events","weight":"-100","type":"view"}]}},"views":{"ajax_path":"\/views\/ajax","ajaxViews":[{"view_name":"events","view_display_id":"block_1","view_args":"","view_path":"node\/8324"}]},"CToolsUrlIsAjaxTrusted":{"\/article\/2017\/10\/18\/will-womens-ordination-split-church":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","/sites/default/files/googleanalytics/analytics.js?G","ga");ga("create", "UA-8866094-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
  <script type="text/javascript" src="https://spectrummagazine.org/sites/default/files/js/js_bf3174611d371b2357b00172e172ed7a.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
AudioPlayer.setup("/sites/all/libraries/audio-player/player.swf", {"autostart":"no","loopaudio":"no","animation":"yes","remaining":"no","noinfo":"no","initialvolume":"60","buffer":"5","encode":"no","checkpolicy":"no","rtl":"no","width":"290","transparentpagebg":"no","pagebg":"FFFFFF","bg":"E5E5E5","leftbg":"CCCCCC","lefticon":"333333","voltrack":"F2F2F2","volslider":"666666","rightbg":"B4B4B4","rightbghover":"999999","righticon":"333333","righticonhover":"FFFFFF","loader":"009900","track":"FFFFFF","tracker":"DDDDDD","border":"CCCCCC","skip":"666666","text":"333333"});
//--><!]]>
</script>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3c9980e3ed","applicationID":"610667","transactionName":"b1IDN0oHD0ZUUkFcVlYYIABMDw5bGl9aUVxnRwAEXTkXXFBG","queueTime":0,"applicationTime":371,"atts":"QxUAQQIdHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
